Dell Unity: Lista över nätverksportar (kan korrigeras av användaren)
Summary: Den här artikeln innehåller en allmän lista över portar som bör öppnas på en brandvägg för att möjliggöra korrekt kommunikation med Unity-lösningar. Detta inkluderar ESRS- och Cloud IQ-funktioner. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Det går inte att använda systemet korrekt med hjälp av kommandoraden, ESRS, Cloud IQ eller WebUI-tjänster över en brandvägg i infrastrukturen.
Cause
För korrekt infrastruktursäkerhet är det vanligt att ha flera brandväggar i infrastrukturen. Ett antal portar måste dock vara öppna för att möjliggöra korrekt systemanvändning. Om portarna inte är öppna går det inte att komma åt användardata eller möjliggöra korrekt systemadministration.
Se dokumentet "Manual för säkerhetskonfiguration för Unity-serien ", underavsnittet "Kommunikationssäkerhet" som finns på Dells supportwebbplats.
Förutom det refererade dokumentet är den här artikeln utformad för att hjälpa dig att centralt hitta portarna för enkel referens av nätverksadministratörer.
Se dokumentet "Manual för säkerhetskonfiguration för Unity-serien ", underavsnittet "Kommunikationssäkerhet" som finns på Dells supportwebbplats.
Förutom det refererade dokumentet är den här artikeln utformad för att hjälpa dig att centralt hitta portarna för enkel referens av nätverksadministratörer.
Resolution
Specifikt för Unity ESRS-anslutning till Dell
Det här är portarna som måste vara öppna (endast utgående). Inga inkommande portar krävs (från Internet till Unity-systemet). Dessa krävs endast för Unity Management IP-adressen.
För all annan Unity-kommunikation
Öppna nedanstående portar i nätverkets brandväggar så att administratörer, slutanvändare och support kan få fjärråtkomst till systemet:
Det här är portarna som måste vara öppna (endast utgående). Inga inkommande portar krävs (från Internet till Unity-systemet). Dessa krävs endast för Unity Management IP-adressen.
| Portar | Riktning öppen | ||
| Unity | 443 och 8443 | >>>>> | *.emc.com |
För all annan Unity-kommunikation
Öppna nedanstående portar i nätverkets brandväggar så att administratörer, slutanvändare och support kan få fjärråtkomst till systemet:
| Port | Protokoll | Tjänster |
| 20 | TCP | FTP |
| 21 | TCP | FTP |
| 22 | TCP | SSH |
| 25 | TCP | SMTP |
| 53 | TCP/UDP | DNS |
| 80 | TCP | HTTP |
| 88 | TCP/UDP | Kerberos-biljett |
| 111 | TCP/UDP | NAS VAAI och portmappning/rpcbindning |
| 123 | TCP/UDP | NTP |
| 135 | TCP | rcpbind |
| 137 | UDP | NETBIOS-namntjänst |
| 138 | UDP | NETBIOS Datagram-tjänst |
| 139 | TCP | NETBIOS-sessionstjänst |
| 162 | UDP | SNMP2 (SNMP2) |
| 199 | TCP | SNMP2 (SNMP2) |
| 389 | TCP/UDP | LDAP |
| 443 | TCP | HTTPS |
| 445 | TCP | Microsoft-DS |
| 464 | TCP/UDP | Kerberos-lösenord |
| 636 | TCP/UDP | LDAPS |
| 1234 | TCP/UDP | montering |
| 2049 | TCP/UDP | NFS |
| 3260 | TCP | ISCSI |
| 3268 | UDP | LDAP |
| 3269 | TCP/UDP | LDAPS med autentisering på skogsnivå |
| 4000 | TCP/UDP | NFS – statd-tjänster |
| 4001 | TCP/UDP | NFS – låsta tjänster |
| 4002 | TCP/UDP | NFS – rquotatjänster |
| 4658 | TCP | PAX |
| 5080 | TCP | HTTP |
| 5085 | TCP | RCP |
| 8000 | TCP | HTTP |
| 8443 | TCP | HTTPS |
| 9443 | TCP | HTTPS |
| 10000 | TCP | NDMP (på engelska) |
| 12228 | TCP | CAVA HTTP |
| 32768 | TCP/UDP | Statd |
| 39494 | TCP/UDP | låst |
| 49152 - 65335 | TCP/UDP | statd, rquotad, låst, MAC, NFS-klient, NIS-server |
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000068506
Article Type: Solution
Last Modified: 15 Aug 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.