Nur RecoverPoint Classic: Verbindungsprobleme zwischen verschiedenen RecoverPoint-Systemobjekten

Summary: Lockbox-Probleme führen dazu, dass Objekte als unbekannt angezeigt werden.

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Symptoms

Verbindungsprobleme zwischen verschiedenen Objekten im RecoverPoint Classic-System .
Die Fehler beziehen sich auf bestimmte RecoverPoint-Appliances (RPAs).

Systemwarnmeldungen und CLI get_system_status Zeigen Sie verschiedene Probleme im Zusammenhang mit der Konnektivität an.
Einer oder mehrere der folgenden Fehler können auftreten:

RPAs:

WARNING: States of all RPAs are unknown
WARNING: LAN connection between all RPAs is unknown
WARNING: RPA 2 in Site2: LAN network interface status is unknown

Inhalte:

WARNING: States of all devices are unknown
WARNING: User volume [VM1_CG, prod, VM2_0_0_scsi] is unknown to RPA x
WARNING: Journal volume [VM2_CG, prod, IOFilter_JVOL_00005] is unknown to RPA x

Splitter:

WARNING: States of all splitters are unknown
ERROR: RP_esxi_cluster-xx.xx.xx.xx1's connection status with RPA x is unknown
ERROR: RP_esxi_cluster-xx.xx.xx.xx0's connection status with RPA x is unknown
ERROR: RP_esxi_cluster-xx.xx.xx.xx2's connection status with RPA x is unknown
ERROR: RP_esxi_cluster-xx.xx.xx.xx3's connection status with RPA x is unknown

Probleme mit WANs:

Items: WARNING: No remote communication between clusters in the system
Items: WARNING: Data link status is unknown for RPA 1 between clusters Site2 and Site1, WARNING: Data link status is unknown for RPA 2 between clusters Site2 and Site1

Beispielfehler in Kontrollprotokollen (extrahiert*/files/home/kos/control/result.log):

2020/05/08 19:23:03.235 - #2 - 21038/20782 - lockboxSet: fips-security: lockboxSet: inserting to lockbox:  name = SiteUID_List  value.size() = 18
2020/05/08 19:23:03.236 - #1 - 21038/20782 - Lockbox:  The Lockbox contains no entries.
2020/05/08 19:23:03.236 - #2 - 20916/20782 - WatchDogLEPInterface:  service manager expects watchdog keep-alive notification messages!
2020/05/08 19:23:03.236 - #1 - 21038/20782 - Lockbox: insert: Can't open lockbox: -35
2020/05/08 19:23:03.236 - #1 - 21038/20782 - ControlCryptoUtils: fips-security: lockboxSet: error updating value in lockbox: -35
2020/05/08 19:23:03.236 - #2 - 21038/20782 - aux::updateLockboxWithKvolTriplet: fips-security: error writing updated site list into lockbox.
2020/05/08 19:23:03.236 - #0 - 20916/20782 - LEP2: errno=0 WatchDog 0 time is low (lease =-39.6798)! RPA might be rebooted.
2020/05/08 19:23:03.237 - #2 - 21034/20782 - BC::handleUpdateLockboxWithKvolTriplet: fips-security: auxAsyncWorker returned error. rc=MRC_LOCKBOX_ACCESS_ERROR

2020/05/11 16:54:53.366 - #1 - 1702/1644 - Lockbox: Lockbox tampering was detected, so it cannot be read.
2020/05/11 16:54:53.366 - #2 - 1702/1644 - lockboxGet: fips-security: error=-60
2020/05/11 16:54:53.366 - #0 - 1702/1644 - BSAFE_FIPS_TLSHandler: errno=2 loadLocalCert: Unable to get server certificate from lockbox
2020/05/11 16:54:53.366 - #0 - 1702/1644 - BSAFE_FIPS_TLSHandler: errno=2 init: Unable to retrieve server certificate
2020/05/11 16:54:53.366 - #0 - 1702/1644 - xTE: errno=2 1762817320: MessageHandler::open()unable to initialize a socket handler!

 

Cause

Die Lockbox-Dateien auf der RPA sind in irgendeiner Weise beschädigt, sodass die RPA das Zertifikat nicht für die Kommunikation mit anderen Objekten verwenden kann.

Es ist möglicherweise nicht in der Lage, mit Objekten im System zu kommunizieren, einschließlich anderer RPAs, Splittern (alle Volumes unter diesen Splittern), anderen Standorten usw.

Eine der möglichen Ursachen für die Lockbox-Beschädigung ist ein Szenario mit vollem Dateisystem auf der RPA.

 

Resolution

Problemumgehung:
Führen Sie das folgende Skript aus, um Lockbox-Probleme auf jeder der betroffenen RPAs zu löschen.
Die RPAs werden möglicherweise manchmal neu gestartet, wenn das Skript ausgeführt wird.

Melden Sie sich über PuTTY oder SSH als boxmgmt-Nutzer an und wählen Sie dann Folgendes aus: [2] Setup -> [8] Erweiterte Optionen -> [4] Skript ausführen -> Fügen Sie das Skript unten ein:

MWRjNmQ3ZGY2YzM2NWI0NWFjNTQ5NmE1MjliYzg2ZjMKdW5saW1pdGVkCm5vdF9yZXN0cmljdGVk
ClRoZSBpZCBvZiB0aGUgc2NyaXB0IGlzOgpGaW5kIGFuZCBmaXggbG9ja2JveCBpc3N1ZXMKQXNz
aWYgSGFsClZFUlNJT049JChncmVwIHRfd2luSW5zdGFsbFNoaWVsZFZlcnNpb24gL2hvbWUva29z
L2tib3gvc3JjL2luaXRpYWxpemF0aW9uL3R3ZWFrX3BhcmFtcy90d2Vhay5wYXJhbXMudmVyc2lv
bnxncmVwIC1vICJbMS05XS4qWzAtOV0iKQpNQUpPUlZFUlNJT049IiR7VkVSU0lPTjowOjF9IgpN
SU5PUlZFUlNJT049IiR7VkVSU0lPTjoyOjF9IgppZiBbICRNQUpPUlZFUlNJT04gLWd0IDUgXSB8
fCAoWyAkTUFKT1JWRVJTSU9OIC1lcSA1IF0gJiYgWyAkTUlOT1JWRVJTSU9OIC1nZSAzIF0pOyB0
aGVuCglpZiBbWyBgemVncmVwIC1hICJyZXRyaWV2ZTogZmFpbGVkIHRvIHJldHJpZXZlIGl0ZW0u
KnByaXZfY3VycnxMb2NrYm94IHRhbXBlcmluZ3xNUkNfTE9DS0JPWF9BQ0NFU1NfRVJST1IiIC9o
b21lL2tvcy9jb250cm9sL3Jlc3VsdC5sb2cubGF0ZXN0IC9ob21lL2tvcy9jb250cm9sL3Jlc3Vs
dC5sb2cucHJldmlvdXMuZ3p8d2MgLWxgIC1ndCAwIF1dOyB0aGVuCgkJZWNobyAiTG9ja2JveCBp
c3N1ZXMgd2VyZSBmb3VuZCwgYnV0IHNpbmNlIHRoaXMgaXMgNS4zLCBQbGVhc2UgY29udGFjdCBh
IFJlY292ZXJQb2ludCBTdXBwb3J0IFNNRS4iCgkJZXhpdCAwCgllbHNlCgkJZWNobyAiTm8gaXNz
dWVzIGZvdW5kIgoJCWV4aXQgMAoJZmkKZWxzZQoJaWYgW1sgYHplZ3JlcCAtYSAiTG9ja2JveCB0
YW1wZXJpbmd8TVJDX0xPQ0tCT1hfQUNDRVNTX0VSUk9SIiAvaG9tZS9rb3MvY29udHJvbC9yZXN1
bHQubG9nLmxhdGVzdCAvaG9tZS9rb3MvY29udHJvbC9yZXN1bHQubG9nLnByZXZpb3VzLmd6fHdj
IC1sYCAtZ3QgMCBdXTsgdGhlbgoJCWVjaG8gIkRldGVjdGVkIGxvY2tib3ggaXNzdWUuIENsZWFy
aW5nIGl0IGFuZCByZXN0YXJ0aW5nIGNvbnRyb2wiCgkJcm0gLWYgL2hvbWUva29zL2xvY2tib3gv
KgoJCXBraWxsIC05IGNvbnRyb2xfcHJvY2VzcwoJZWxzZQoJCWVjaG8gIk5vIGlzc3VlcyBmb3Vu
ZCIKCWZpCmZpCg==
#

Drücken Sie die Eingabetaste und geben Sie Ihren Namen ein, um das Skript anzuwenden.

Auflösung:
Die technische Abteilung von Dell Technologies untersucht das Problem. Es wird noch an einer dauerhaften Lösung gearbeitet. Wenden Sie sich an das Dell Technologies Customer Support Center oder Ihren Servicemitarbeiter, um Unterstützung zu erhalten, und verweisen Sie auf diese Lösungs-ID.

 

Additional Information

Wichtige Informationen:
Dieser Wissensdatenbank-Artikel gilt nur für RecoverPoint Classic und RecoverPoint for VMs Version 5.2 und älter.

VERSUCHEN SIE NICHT, den Workaround auf RecoverPoint for VMs 5.3 und höher auszuführen!
Verwenden Sie für RecoverPoint for VMs 5.3 und höher RecoverPoint for VMs: Keine Kommunikation zwischen den Remoteclustern aufgrund einer beschädigten Lockbox (Anmeldung erforderlich)

Für RecoverPoint Classic:
Das unten signierte Skript kann das Lockbox-Debugging aktivieren, das dem Engineering helfen kann, die Ursachen der Lockbox-Probleme in Zukunft zu verstehen.
Wenn ein Nutzer dies ohne Ursache beobachtet hat, können wir die Debug-Protokollierung aktivieren und Protokolle nach einem erneuten Auftreten erfassen.

Aktivieren Sie die Debug-Protokollierung, melden Sie sich als boxmgmt/admin auf jeder RPA an und führen Sie das folgende Skript aus:

OWFkNmQ5YWEzMWRjZDk0ZWIxZTRiMzQ4ZTFkZTYyNTQKdW5saW1pdGVkCm5vdF9yZXN0cmljdGVk ClRoZSBpZCBvZiB0aGUgc2NyaXB0IGlzOjEwMTAzCkxvY2tib3ggZGVidWcgdHJhY2Ugc2V0CkVF CiMhL2Jpbi9iYXNoCmVjaG8gIlN0YXJ0IGFkZGluZyB0cmFjZSBDU1RfVFJBQ0UsQ0xCX1RSQUNF IGluIGZpbGUgL2V0Yy9yYy5sb2NhbCIKc2VkIC1pICcvbGRjb25maWcvaSBcZXhwb3J0IENTVF9U UkFDRT0iL3Vzci9DU1RfVFJBQ0UuTE9HIicgL2V0Yy9yYy5sb2NhbApzZWQgLWkgJy9sZGNvbmZp Zy9pIFxleHBvcnQgQ0xCX1RSQUNFPSIvdXNyL0NMQl9UUkFDRS5MT0ciJyAvZXRjL3JjLmxvY2Fs CkNTVF9UUkFDRV9DT1VOVD1gZ3JlcCAnZXhwb3J0IENTVF9UUkFDRT0iL3Vzci9DU1RfVFJBQ0Uu TE9HIicgL2V0Yy9yYy5sb2NhbCB8IHdjIC1sYApDTEJfVFJBQ0VfQ09VTlQ9YGdyZXAgJ2V4cG9y dCBDTEJfVFJBQ0U9Ii91c3IvQ0xCX1RSQUNFLkxPRyInIC9ldGMvcmMubG9jYWwgfCB3YyAtbGAK aWYgW1sgKCAiJENTVF9UUkFDRV9DT1VOVCIgLWd0IDAgKSAmJiAoICIkQ0xCX1RSQUNFX0NPVU5U IiAtZ3QgMCApIF1dCnRoZW4KICAgICBlY2hvICJBZGRlZCBib3RoIENTVF9UUkFDRSxDTEJfVFJB Q0Ugc3VjZXNzZnVsbHkiCiAgICAgZWxzZQogICAgICAgICAgZWNobyAiQ291bGQgbm90IGFkZCBD U1RfVFJBQ0UsQ0xCX1RSQUNFIHN1Y2Vzc2Z1bGx5IgogICAgICAgICAgZmkK #

Starten Sie dann die RPA neu und warten Sie auf ein erneutes Auftreten.

 

Affected Products

RecoverPoint

Products

RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint for Virtual Machines, RecoverPoint SE
Article Properties
Article Number: 000071403
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  8
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