Solo RecoverPoint Classic: Problemas de conectividad entre diferentes objetos del sistema de RecoverPoint

Summary: Los problemas de caja de seguridad hacen que los objetos se muestren como desconocidos.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problemas de conectividad entre diferentes objetos en el sistema RecoverPoint Classic .
Los errores se relacionan con instancias de RecoverPoint Appliance (RPA) específicas.

Alertas del sistema y CLI get_system_status Mostrar diferentes problemas relacionados con la conectividad.
Es posible que se produzca uno o más de los siguientes errores:

RPA:

WARNING: States of all RPAs are unknown
WARNING: LAN connection between all RPAs is unknown
WARNING: RPA 2 in Site2: LAN network interface status is unknown

Volúmenes:

WARNING: States of all devices are unknown
WARNING: User volume [VM1_CG, prod, VM2_0_0_scsi] is unknown to RPA x
WARNING: Journal volume [VM2_CG, prod, IOFilter_JVOL_00005] is unknown to RPA x

Divisores:

WARNING: States of all splitters are unknown
ERROR: RP_esxi_cluster-xx.xx.xx.xx1's connection status with RPA x is unknown
ERROR: RP_esxi_cluster-xx.xx.xx.xx0's connection status with RPA x is unknown
ERROR: RP_esxi_cluster-xx.xx.xx.xx2's connection status with RPA x is unknown
ERROR: RP_esxi_cluster-xx.xx.xx.xx3's connection status with RPA x is unknown

Problemas de WAN:

Items: WARNING: No remote communication between clusters in the system
Items: WARNING: Data link status is unknown for RPA 1 between clusters Site2 and Site1, WARNING: Data link status is unknown for RPA 2 between clusters Site2 and Site1

Ejemplo de errores en los registros de control (extracted*/files/home/kos/control/result.log):

2020/05/08 19:23:03.235 - #2 - 21038/20782 - lockboxSet: fips-security: lockboxSet: inserting to lockbox:  name = SiteUID_List  value.size() = 18
2020/05/08 19:23:03.236 - #1 - 21038/20782 - Lockbox:  The Lockbox contains no entries.
2020/05/08 19:23:03.236 - #2 - 20916/20782 - WatchDogLEPInterface:  service manager expects watchdog keep-alive notification messages!
2020/05/08 19:23:03.236 - #1 - 21038/20782 - Lockbox: insert: Can't open lockbox: -35
2020/05/08 19:23:03.236 - #1 - 21038/20782 - ControlCryptoUtils: fips-security: lockboxSet: error updating value in lockbox: -35
2020/05/08 19:23:03.236 - #2 - 21038/20782 - aux::updateLockboxWithKvolTriplet: fips-security: error writing updated site list into lockbox.
2020/05/08 19:23:03.236 - #0 - 20916/20782 - LEP2: errno=0 WatchDog 0 time is low (lease =-39.6798)! RPA might be rebooted.
2020/05/08 19:23:03.237 - #2 - 21034/20782 - BC::handleUpdateLockboxWithKvolTriplet: fips-security: auxAsyncWorker returned error. rc=MRC_LOCKBOX_ACCESS_ERROR

2020/05/11 16:54:53.366 - #1 - 1702/1644 - Lockbox: Lockbox tampering was detected, so it cannot be read.
2020/05/11 16:54:53.366 - #2 - 1702/1644 - lockboxGet: fips-security: error=-60
2020/05/11 16:54:53.366 - #0 - 1702/1644 - BSAFE_FIPS_TLSHandler: errno=2 loadLocalCert: Unable to get server certificate from lockbox
2020/05/11 16:54:53.366 - #0 - 1702/1644 - BSAFE_FIPS_TLSHandler: errno=2 init: Unable to retrieve server certificate
2020/05/11 16:54:53.366 - #0 - 1702/1644 - xTE: errno=2 1762817320: MessageHandler::open()unable to initialize a socket handler!

 

Cause

Los archivos de la caja de seguridad en el RPA están dañados de alguna manera, por lo que el RPA no puede usar el certificado para comunicarse con otros objetos.

Es posible que no pueda comunicarse con ningún objeto del sistema, incluidos otros RPA, divisores (cualquier volumen bajo esos divisores), otros sitios, etc.

Una de las posibles causas de los daños en la caja de seguridad es un escenario de sistema de archivos lleno en el RPA.

 

Resolution

Solución alternativa:
Ejecute el siguiente script para borrar los problemas de lockbox en cada uno de los RPA afectados.
Es posible que los RPA se reinicien a veces cuando se ejecuta el script.

Inicie sesión como usuario boxmgmt mediante PuTTY o SSH y, a continuación, seleccione lo siguiente: [2] Configuración -> [8] Opciones avanzadas -> [4] Ejecutar script -> Pegue el script a continuación:

MWRjNmQ3ZGY2YzM2NWI0NWFjNTQ5NmE1MjliYzg2ZjMKdW5saW1pdGVkCm5vdF9yZXN0cmljdGVk
ClRoZSBpZCBvZiB0aGUgc2NyaXB0IGlzOgpGaW5kIGFuZCBmaXggbG9ja2JveCBpc3N1ZXMKQXNz
aWYgSGFsClZFUlNJT049JChncmVwIHRfd2luSW5zdGFsbFNoaWVsZFZlcnNpb24gL2hvbWUva29z
L2tib3gvc3JjL2luaXRpYWxpemF0aW9uL3R3ZWFrX3BhcmFtcy90d2Vhay5wYXJhbXMudmVyc2lv
bnxncmVwIC1vICJbMS05XS4qWzAtOV0iKQpNQUpPUlZFUlNJT049IiR7VkVSU0lPTjowOjF9IgpN
SU5PUlZFUlNJT049IiR7VkVSU0lPTjoyOjF9IgppZiBbICRNQUpPUlZFUlNJT04gLWd0IDUgXSB8
fCAoWyAkTUFKT1JWRVJTSU9OIC1lcSA1IF0gJiYgWyAkTUlOT1JWRVJTSU9OIC1nZSAzIF0pOyB0
aGVuCglpZiBbWyBgemVncmVwIC1hICJyZXRyaWV2ZTogZmFpbGVkIHRvIHJldHJpZXZlIGl0ZW0u
KnByaXZfY3VycnxMb2NrYm94IHRhbXBlcmluZ3xNUkNfTE9DS0JPWF9BQ0NFU1NfRVJST1IiIC9o
b21lL2tvcy9jb250cm9sL3Jlc3VsdC5sb2cubGF0ZXN0IC9ob21lL2tvcy9jb250cm9sL3Jlc3Vs
dC5sb2cucHJldmlvdXMuZ3p8d2MgLWxgIC1ndCAwIF1dOyB0aGVuCgkJZWNobyAiTG9ja2JveCBp
c3N1ZXMgd2VyZSBmb3VuZCwgYnV0IHNpbmNlIHRoaXMgaXMgNS4zLCBQbGVhc2UgY29udGFjdCBh
IFJlY292ZXJQb2ludCBTdXBwb3J0IFNNRS4iCgkJZXhpdCAwCgllbHNlCgkJZWNobyAiTm8gaXNz
dWVzIGZvdW5kIgoJCWV4aXQgMAoJZmkKZWxzZQoJaWYgW1sgYHplZ3JlcCAtYSAiTG9ja2JveCB0
YW1wZXJpbmd8TVJDX0xPQ0tCT1hfQUNDRVNTX0VSUk9SIiAvaG9tZS9rb3MvY29udHJvbC9yZXN1
bHQubG9nLmxhdGVzdCAvaG9tZS9rb3MvY29udHJvbC9yZXN1bHQubG9nLnByZXZpb3VzLmd6fHdj
IC1sYCAtZ3QgMCBdXTsgdGhlbgoJCWVjaG8gIkRldGVjdGVkIGxvY2tib3ggaXNzdWUuIENsZWFy
aW5nIGl0IGFuZCByZXN0YXJ0aW5nIGNvbnRyb2wiCgkJcm0gLWYgL2hvbWUva29zL2xvY2tib3gv
KgoJCXBraWxsIC05IGNvbnRyb2xfcHJvY2VzcwoJZWxzZQoJCWVjaG8gIk5vIGlzc3VlcyBmb3Vu
ZCIKCWZpCmZpCg==
#

Presione Intro e ingrese su nombre para aplicar el script.

Resolución:
El equipo de ingeniería de Dell Technologies está investigando este problema. Aún está en curso una corrección permanente. Póngase en contacto con el centro de soporte al cliente de Dell Technologies o con su representante de servicio para obtener ayuda y mencione el ID de esta solución.

 

Additional Information

Información importante:
Este artículo de la base de conocimientos es solo para RecoverPoint clásico y RecoverPoint para VM con versiones 5.2 y anteriores.

NO INTENTE ejecutar la solución alternativa en RecoverPoint para VM 5.3 y posteriores.
En el caso de RecoverPoint para VM 5.3 y versiones posteriores, utilice RecoverPoint para VM: No existe comunicación entre los clústeres remotos debido a un lockbox dañado (se requiere inicio de sesión)

Para RecoverPoint Classic:
El script firmado que aparece a continuación puede permitir la depuración de la caja de seguridad, lo que puede ayudar al equipo de ingeniería a comprender las causas de los problemas de la caja de seguridad en el futuro.
Si un usuario ha visto que esto ocurre sin causa, podemos habilitar el registro de depuración y recopilar registros después de que se vuelva a ocurrir.

Habilite el registro de depuración, inicie sesión como boxmgmt/admin en cada RPA y ejecute el siguiente script:

OWFkNmQ5YWEzMWRjZDk0ZWIxZTRiMzQ4ZTFkZTYyNTQKdW5saW1pdGVkCm5vdF9yZXN0cmljdGVk ClRoZSBpZCBvZiB0aGUgc2NyaXB0IGlzOjEwMTAzCkxvY2tib3ggZGVidWcgdHJhY2Ugc2V0CkVF CiMhL2Jpbi9iYXNoCmVjaG8gIlN0YXJ0IGFkZGluZyB0cmFjZSBDU1RfVFJBQ0UsQ0xCX1RSQUNF IGluIGZpbGUgL2V0Yy9yYy5sb2NhbCIKc2VkIC1pICcvbGRjb25maWcvaSBcZXhwb3J0IENTVF9U UkFDRT0iL3Vzci9DU1RfVFJBQ0UuTE9HIicgL2V0Yy9yYy5sb2NhbApzZWQgLWkgJy9sZGNvbmZp Zy9pIFxleHBvcnQgQ0xCX1RSQUNFPSIvdXNyL0NMQl9UUkFDRS5MT0ciJyAvZXRjL3JjLmxvY2Fs CkNTVF9UUkFDRV9DT1VOVD1gZ3JlcCAnZXhwb3J0IENTVF9UUkFDRT0iL3Vzci9DU1RfVFJBQ0Uu TE9HIicgL2V0Yy9yYy5sb2NhbCB8IHdjIC1sYApDTEJfVFJBQ0VfQ09VTlQ9YGdyZXAgJ2V4cG9y dCBDTEJfVFJBQ0U9Ii91c3IvQ0xCX1RSQUNFLkxPRyInIC9ldGMvcmMubG9jYWwgfCB3YyAtbGAK aWYgW1sgKCAiJENTVF9UUkFDRV9DT1VOVCIgLWd0IDAgKSAmJiAoICIkQ0xCX1RSQUNFX0NPVU5U IiAtZ3QgMCApIF1dCnRoZW4KICAgICBlY2hvICJBZGRlZCBib3RoIENTVF9UUkFDRSxDTEJfVFJB Q0Ugc3VjZXNzZnVsbHkiCiAgICAgZWxzZQogICAgICAgICAgZWNobyAiQ291bGQgbm90IGFkZCBD U1RfVFJBQ0UsQ0xCX1RSQUNFIHN1Y2Vzc2Z1bGx5IgogICAgICAgICAgZmkK #

A continuación, reinicie el RPA y espere a que vuelva a ocurrir.

 

Affected Products

RecoverPoint

Products

RecoverPoint, RecoverPoint CL, RecoverPoint EX, RecoverPoint for Virtual Machines, RecoverPoint SE
Article Properties
Article Number: 000071403
Article Type: Solution
Last Modified: 15 Aug 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.