SourceOne Email Management: La cuenta de SourceOne no puede acceder a los buzones de correo de los usuarios finales mientras se ejecutan actividades.

Summary: La cuenta de SourceOne no puede acceder a los buzones de correo de los usuarios finales mientras se ejecutan actividades.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Utilice el protocolo RPC/TCP en lugar del protocolo MAPI/HTTP al conectar el perfil de Outlook SourceOne con el servidor de Exchange.

Mientras se ejecutan actividades de correo electrónico de SourceOne, la cuenta de SourceOne no puede acceder a los buzones de correo de los usuarios finales.

Según la actividad que se seleccione (por ejemplo, Restaurar, Acceso directo, Actividades de archivo), se pueden observar los siguientes errores:
 
Verbosidad: Proceso de ERROR
: Rosca P143C
: Módulo T1414
:
CoExExchProvider.cpp Func : CoExchProvider::LogonDS(510)
Máquina : Mensaje del servidor
trabajador de SourceOne: No se puede iniciar sesión en el buzón de correo: (Ruta al buzón de Exchange). (0x86040809) Error no especificado (0x80004005)
JobId : 59129
ID de actividad: 490
Tipo de actividad: 14


Verbosidad: Proceso ERROR-LOGD
: Rosca P143C
: Módulo T1414
:
CExJBMBoxTasks.cpp Func : CExJBMBoxTareas::MailboxLogon(1601)
Máquina : Mensaje del servidor
trabajador de SourceOne: No se puede iniciar sesión en el proveedor: ExExchProvider.CoExchProvider: nombre de usuario (ruta de acceso al buzón de Exchange)(0x86040809) Error no especificado (0x80004005) [ExShortcutJBC.exe, CoExExchProvider.cpp(510). CoExchProvider::LogonDS]
JobId : 59129

Cause

Este problema está relacionado con el protocolo de conexión que se utiliza para establecer la comunicación entre el cliente de Outlook y el servidor de Exchange.

El problema anterior está relacionado con el uso del protocolo de conexión MAPI mediante HTTP (MAPI/HTTP) para el buzón de correo de la cuenta de servicio de SourceOne.

SourceOne Email Management 7.2.4 solo es compatible con el protocolo RPC/TCP para establecer la comunicación entre el cliente de Outlook y el servidor Exchange.

Resolution

Para permitir que SourceOne tenga acceso correctamente a todos los buzones de usuario, debe deshabilitar MAPI/HTTP. Para ello, implemente lo siguiente en todos los servidores de SourceOne:

La siguiente entrada del registro impide que Outlook envíe la marca compatible con MAPI/HTTP a Exchange en la solicitud de detección automática. Cuando cambia la clave de registro en un cliente, no surtirá efecto hasta la próxima vez que el cliente realice una consulta de detección automática en Exchange.

Para no permitir MAPI/HTTP y forzar el uso de RPC/HTTP.
HKEY_CURRENT_USER\Software\Microsoft\Exchange]
MapiHttpDisabled =dword:00000001

Para permitir que MAPI/HTTP elimine el DWORD MapiHttpDisabled o configúrelo en un valor de 0 como se muestra a continuación.
HKEY_CURRENT_USER\Software\Microsoft\Exchange]
MapiHttpDisabled =dword:00000000

Configure la entrada de registro que desea, cierre Outlook y elimine el perfil de Outlook.
Reinicie Outlook y siga los pasos del asistente para perfiles (o configúrelo manualmente desde el Panel de control Mail). Esto debería dar como resultado un cambio inmediato a RPC/HTTP.

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000071429
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.