Управління електронною поштою SourceOne: Обліковий запис SourceOne може не мати доступу до поштових скриньок кінцевих користувачів під час виконання активностей.
Summary: Обліковий запис SourceOne не може отримати доступ до поштових скриньок кінцевих користувачів під час виконання активностей.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Використовуйте протокол RPC/TCP замість протоколу MAPI/HTTP при підключенні профілю Outlook SourceOne до сервера Exchange.
Під час виконання електронної пошти SourceOne обліковий запис SourceOne не може отримати доступ до поштових скриньок кінцевого користувача.
Залежно від вибраної активності (наприклад, Відновлення, Ярлик, Архівні активності), можна помітити такі помилки:
Багатослівність: Процес ЗАФІКСОВАНОЇ
ПОМИЛКИ: Тема P143C
: Модуль T1414
: CExJBMBoxTasks.cpp
Func: CExJBMBoxTasks::MailboxLogon(1601)
Machine : Повідомлення Sourceone Worker
Server: Не можу увійти до провайдера: ExExchProvider.CoExExchProvider - ім'я користувача (шлях до поштової скриньки обміну)(0x86040809) Невизначена помилка (0x80004005) [ExShortcutJBC.exe, CoExExchProvider.cpp(510). CoExExchProvider::LogonDS]
JobId : 59129
Під час виконання електронної пошти SourceOne обліковий запис SourceOne не може отримати доступ до поштових скриньок кінцевого користувача.
Залежно від вибраної активності (наприклад, Відновлення, Ярлик, Архівні активності), можна помітити такі помилки:
Багатослівність: Процес ПОМИЛКИ
: Тема P143C
: Модуль T1414
: CoExExchProvider.cpp
Func: CoExExchProvider::LogonDS(510)
Machine : Повідомлення Sourceone Worker
Server: Не можу увійти в поштову скриньку: (Шлях до поштової скриньки обміну). (0x86040809) Невизначена помилка (0x80004005)
JobId : 59129
ActivityId : 490
Тип активності: 14
: Тема P143C
: Модуль T1414
: CoExExchProvider.cpp
Func: CoExExchProvider::LogonDS(510)
Machine : Повідомлення Sourceone Worker
Server: Не можу увійти в поштову скриньку: (Шлях до поштової скриньки обміну). (0x86040809) Невизначена помилка (0x80004005)
JobId : 59129
ActivityId : 490
Тип активності: 14
Багатослівність: Процес ЗАФІКСОВАНОЇ
ПОМИЛКИ: Тема P143C
: Модуль T1414
: CExJBMBoxTasks.cpp
Func: CExJBMBoxTasks::MailboxLogon(1601)
Machine : Повідомлення Sourceone Worker
Server: Не можу увійти до провайдера: ExExchProvider.CoExExchProvider - ім'я користувача (шлях до поштової скриньки обміну)(0x86040809) Невизначена помилка (0x80004005) [ExShortcutJBC.exe, CoExExchProvider.cpp(510). CoExExchProvider::LogonDS]
JobId : 59129
Cause
Ця проблема пов'язана з протоколом з'єднання, який використовується для встановлення зв'язку між клієнтом Outlook і сервером Exchange.
Вищезазначена проблема пов'язана з використанням протоколу з'єднання MAPI через HTTP (MAPI/HTTP) для поштової скриньки сервісного облікового запису SourceOne.
SourceOne Email Management 7.2.4 підтримує лише протокол RPC/TCP для встановлення зв'язку між клієнтом Outlook і сервером Exchange.
Вищезазначена проблема пов'язана з використанням протоколу з'єднання MAPI через HTTP (MAPI/HTTP) для поштової скриньки сервісного облікового запису SourceOne.
SourceOne Email Management 7.2.4 підтримує лише протокол RPC/TCP для встановлення зв'язку між клієнтом Outlook і сервером Exchange.
Resolution
Щоб SourceOne правильно отримував доступ до всіх поштових скриньок користувачів, потрібно вимкнути MAPI/HTTP. Для цього ви реалізуєте наступне на всіх серверах SourceOne:
Наступний запис реєстру не дозволяє Outlook надіслати прапорець MAPI/HTTP до Exchange у запиті Autodiscover. Коли ви змінюєте ключ реєстру на клієнті, він набуде чинності лише після наступного виконання, коли клієнт виконає запит Autodiscover до Exchange.
Щоб заборонити MAPI/HTTP і змусити використовувати RPC/HTTP.
Щоб дозволити MAPI/HTTP, видалити MapiHttpDisabled DWORD або встановити його значення 0, як наведено нижче.
Встановіть потрібний запис у реєстрі, закрийте Outlook і видаліть профіль Outlook.
Перезавантажте Outlook і пройдіть через майстер профілю (або налаштуйте його вручну з панелі керування Mail). Це має призвести до негайного переходу на RPC/HTTP.
Наступний запис реєстру не дозволяє Outlook надіслати прапорець MAPI/HTTP до Exchange у запиті Autodiscover. Коли ви змінюєте ключ реєстру на клієнті, він набуде чинності лише після наступного виконання, коли клієнт виконає запит Autodiscover до Exchange.
Щоб заборонити MAPI/HTTP і змусити використовувати RPC/HTTP.
HKEY_CURRENT_USER\Software\Microsoft\Exchange]
MapiHttpDisabled =dword:00000001
MapiHttpDisabled =dword:00000001
Щоб дозволити MAPI/HTTP, видалити MapiHttpDisabled DWORD або встановити його значення 0, як наведено нижче.
HKEY_CURRENT_USER\Software\Microsoft\Exchange]
MapiHttpDisabled =dword:00000000
MapiHttpDisabled =dword:00000000
Встановіть потрібний запис у реєстрі, закрийте Outlook і видаліть профіль Outlook.
Перезавантажте Outlook і пройдіть через майстер профілю (або налаштуйте його вручну з панелі керування Mail). Це має призвести до негайного переходу на RPC/HTTP.
Affected Products
SourceOneProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000071429
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.