DPA: L'agent non si avvia quando non si utilizza l'account di sistema locale

Summary: L'agent Data Protection Advisor (DPA) non si avvia quando si utilizza un account Windows denominato anziché l'account di sistema locale; La mancanza dei privilegi di accesso come servizio e dei diritti di cartella causa un errore di accesso. ...

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Symptoms



Durante il tentativo di raccogliere da Microsoft SQL Server tramite l'agent DPA, configurato per l'utilizzo di un account denominato anziché un account di sistema locale per l'autenticazione Windows, sono stati visualizzati i seguenti problemi:
  • Impossibile avviare l'agent DPA con errore di accesso non riuscito
  • I registri dpaagent e i file nella cartella agent\data non sono stati aggiornati

Cause

L'account denominato utilizzato per l'agent DPA non è stato configurato con tutti i privilegi richiesti 

Resolution

L'account denominato utilizzato per l'agent DPA richiederà i privilegi aggiuntivi per funzionare correttamente:
  1. Concessione del privilegio Logon as Service all'account specificato
  2. Aggiornare le autorizzazioni sulla cartella di installazione dell'agent per concedere all'account denominato il controllo completo
Per ulteriori dettagli o informazioni, contattare il supporto tecnico Dell EMC.

Affected Products

App Direct File System Agent
Article Properties
Article Number: 000071464
Article Type: Solution
Last Modified: 10 Dec 2025
Version:  4
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