Celerra/VNX: Utenti finali impossibilitati ad accedere alle share CIFS a causa della mancata risposta dei server AV
Summary: Gli utenti finali non erano in grado di accedere alle condivisioni perché i server AV non rispondevano. Si sono verificati molti thread bloccati CIFS nell'array quando SPE (Symantec Protection Engine) è stato disinstallato dai server AV. ...
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Symptoms
Il software SPE (Symantec Protection Engine) AV è stato disinstallato dai server AV e ha fatto sì che i server AV non eseguissero la scansione delle share dall'array VNX.
I clienti non sono riusciti ad accedere alle share CIFS.
Molti messaggi di blocco dell'antivirus su SERVER_LOG revoca dell'accesso alla share agli utenti finali.
2020-04-17 14:42:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 407 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 14:57:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 1307 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 15:12:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 2207 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 15:27:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 3107 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 15:42:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 4008 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 15:57:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 4.908 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 16:12:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 5.808 secondi: Le operazioni del server potrebbero essere interessate.
SERVER_LOG messaggi che indicano che il server AV presenta problemi.
2020-04-17 14:14:09: VC: 3. 33: Errore sul server CAVA X.X.X.X: AV_NOT_FOUND.
Impossibile eseguire alcun comando SERVER_XXXX sul box VNX.
[nasadmin@ ~]$ server_date server_2
server_2 :
Errore 5: server_2 : Errore di input/outputTimeout
[nasadmin@ ~]$ server_viruschk server_2
server_2 :
Errore 4020: server_2 : Timeout
errore
input/output Inoltre, non è stato possibile eseguire il comando server_setup per arrestare il servizio antivirus sul data mover, che avrebbe potuto cancellare i thread bloccati SMB per riprendere i servizi CIFS.
[nasadmin@ ~]$ server_setup server_2 -P viruschk -o stop
server_2 :
Errore 4020: server_2 : Timeout errore
di input/output
I clienti non sono riusciti ad accedere alle share CIFS.
Molti messaggi di blocco dell'antivirus su SERVER_LOG revoca dell'accesso alla share agli utenti finali.
2020-04-17 14:42:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 407 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 14:57:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 1307 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 15:12:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 2207 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 15:27:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 3107 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 15:42:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 4008 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 15:57:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 4.908 secondi: Le operazioni del server potrebbero essere interessate.
2020-04-17 16:12:01: CHICCO: 3. 3. ThreadsServicesSupervisor: Service:ANTIVIRUS Pool:AV_Others BLOCCATO per 5.808 secondi: Le operazioni del server potrebbero essere interessate.
SERVER_LOG messaggi che indicano che il server AV presenta problemi.
2020-04-17 14:14:09: VC: 3. 33: Errore sul server CAVA X.X.X.X: AV_NOT_FOUND.
Impossibile eseguire alcun comando SERVER_XXXX sul box VNX.
[nasadmin@ ~]$ server_date server_2
server_2 :
Errore 5: server_2 : Errore di input/outputTimeout
[nasadmin@ ~]$ server_viruschk server_2
server_2 :
Errore 4020: server_2 : Timeout
errore
input/output Inoltre, non è stato possibile eseguire il comando server_setup per arrestare il servizio antivirus sul data mover, che avrebbe potuto cancellare i thread bloccati SMB per riprendere i servizi CIFS.
[nasadmin@ ~]$ server_setup server_2 -P viruschk -o stop
server_2 :
Errore 4020: server_2 : Timeout errore
di input/output
Cause
Causa: - SPE (Symantec Protection Engine) è stato rimosso dai due server AV che eseguivano la scansione delle condivisioni NAS. I server AV rispondevano ai comandi ping, ma la scansione effettiva non avveniva su questi computer. Ciò causava la revoca dell'accesso alla share da parte dei thread bloccati da CIFS.
La policy di arresto era impostata su "shutdown=Viruschecking", avevamo il terzo server AV che era attivo ma era sovraccarico con molte richieste di scansione che causavano il blocco dei thread da parte del CIFS.
La policy di arresto era impostata su "shutdown=Viruschecking", avevamo il terzo server AV che era attivo ma era sovraccarico con molte richieste di scansione che causavano il blocco dei thread da parte del CIFS.
Resolution
Esistono due modi possibili per ripristinare i servizi:
1. È necessario contattare gli amministratori dell'antivirus per controllare i server AV che non stanno analizzando alcuna condivisione e chiedere loro di eseguire un riavvio del server AV o di arrestare il servizio CAVA sui computer server AV. Una volta eseguita questa operazione, le risorse verranno liberate, consentendo agli utenti di accedere alle share senza protezione.
2. La soluzione successiva potrebbe essere quella di eseguire un errore irreversibile forzato del data mover coinvolgendo il supporto VNX e ciò farà sì che l'intero data mover revochi l'accesso di tutti i client CIFS e NFS.
1. È necessario contattare gli amministratori dell'antivirus per controllare i server AV che non stanno analizzando alcuna condivisione e chiedere loro di eseguire un riavvio del server AV o di arrestare il servizio CAVA sui computer server AV. Una volta eseguita questa operazione, le risorse verranno liberate, consentendo agli utenti di accedere alle share senza protezione.
2. La soluzione successiva potrebbe essere quella di eseguire un errore irreversibile forzato del data mover coinvolgendo il supporto VNX e ciò farà sì che l'intero data mover revochi l'accesso di tutti i client CIFS e NFS.
Additional Information
Nella maggior parte dei casi, i server AV causano thread CIFS bloccati che non consentono agli utenti CIFS di accedere alle condivisioni. Nella maggior parte dei casi, è possibile ripristinare i servizi arrestando il servizio antivirus sul Data Mover. Tuttavia, esistono rari casi in cui i server AV causano problemi a causa della rimozione del software AV o del blocco dei servizi software AV. In queste condizioni è necessario coinvolgere il team di sicurezza/antivirus per controllare i server AV ed eseguire la valutazione. In questo modo i servizi verranno ripristinati mentre riavviano i server AV o l'agent AV sui server AV, il che rilascerà le risorse e consentirà al cliente di accedere alle condivisioni.
Affected Products
VNX/VNXeProducts
VNX/VNXeArticle Properties
Article Number: 000072342
Article Type: Solution
Last Modified: 11 Nov 2025
Version: 3
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