PowerProtect Data Manager: Os backups com reconhecimento de aplicativos VMware falham com o erro de lockbox
Summary: O objetivo desta KB é fornecer uma solução para um problema em que o primeiro backup com reconhecimento de aplicativos VMware falha com erros de lockbox.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Falha no backup inicial com reconhecimento de aplicativos do PowerProtect Data Manager (PPDM)
O log do trabalho da interface do usuário do PPDM é exibido:
TRACE: [PowerProtect] MSSQLDM: MSSQLDM:configure: A lockbox path was not specified, falling back to C:\Program Files\DPSAPPS\common\lockbox. TRACE: [PowerProtect] MSSQLDM: MSSQLDM:configure: 182243:msagentcon: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb': The instance name key is missing from the Lockbox.. TRACE: [PowerProtect] MSSQLDM: MSSQLDM:configure: TRACE: [PowerProtect] MSSQLDM: MSSQLDM:configure: 181469:msagentcon: The Data Domain Boost password cannot be saved into the lockbox. TRACE: [PowerProtect] MSSQLDM: MSSQLDM:configure: TRACE: [PowerProtect] MSSQLDM: MSSQLDM:configure: Configure the certificate authorization for PowerProtect Data Manager server '<PPDM_IP_OR_FQDN>'. TRACE: [PowerProtect] MSSQLDM: MSSQLDM:configure: 181389:msagentcon:Unable to execute discovery command, error: 'Unable to update persisted settings for Data Domain host '<DD_IP_OR_FQDN>': The Data Domain Boost password cannot be saved into the lockbox. TRACE: [PowerProtect] MSSQLDM: MSSQLDM:configure: ', 'Unable to update persisted settings for PowerProtect Data Manager host '<PPDM_IP_OR_FQDN>': Exception 'Unable to store the ROOT_CERT to lockbox.' occurred while sending Certificate Signing Request.
Cause
Uma versão anterior do software Microsoft SQL Application Direct foi instalada em um point-in-time. Quando ele foi removido do computador, a antiga lockbox foi deixada para trás. A versão atual do software não consegue atualizar lockboxes mais antigas.
Esse problema pode ocorrer quando versões mais antigas do software foram usadas ou ocorreu a transição de backups do Microsoft SQL Application Direct para backups com reconhecimento de aplicativos VMware.
Resolution
-
Renomear o diretório da lockbox
ren C:\Program Files\DPSAPPS\common\lockbox C:\Program Files\DPSAPPS\common\lockbox,previous
-
Repetir o backup
Nota: O diretório da lockbox é recriado no início do próximo backup.
Affected Products
PowerProtect SoftwareProducts
PowerProtect X400 Appliance, PowerProtect SoftwareArticle Properties
Article Number: 000078379
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.