PowerStore: Kontrolní seznam licencí zařízení

Summary: Tento článek vysvětluje, jak získat, aktivovat a odstraňovat problémy s licencováním produktů PowerStore.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po instalaci jsou všechna zařízení dodávána s 30denní zkušební licencí, která umožňuje pokračovat v konfiguraci, dokud nebude možné dokončit licencování.

Zařízení PowerStore se pokouší připojit ke společnosti Dell každých 24 hodin, aby aktivovalo licenci. Pokud je externí přístup k internetu zakázán, ruční postup získání licence je podrobně popsán níže.

Cause

Licence PowerStore jsou:
  • Vše v ceně.
  • Nevyprší jejich platnost.
  • Vydáváno na zařízení.
Poznámka: Přidání nových zařízení do stávajícího clusteru PowerStore může způsobit, že se celý cluster vrátí ke zkušebnímu licencování, dokud nebude nově přidané zařízení trvale licencováno.

Resolution

Témata:


Kontrola stavu licence v nástroji PowerStore Manager

V uživatelském rozhraní nástroje PowerStore Manager vyberte možnost Nastavení > Licensing.
 
Example: Licence byla úspěšně dokončena.
 
Grafické uživatelské rozhraní licence PowerStore – kontrola

 
Example: Licence není aktivována, stále na zkušební licenci.
 
Instalace licence grafického uživatelského rozhraní PowerStore

Licencování clusteruobrázekobrázek

    Každé zařízení je licencováno samostatně. Jakmile jsou všichni členové v clusteru licencováni, uživatelské rozhraní licencování se zobrazí jako aktivní.

    Pomocí příkazu svc_license_status list zjistěte, zda je stav licencování jednotlivých zařízení.
    Níže uvedený příklad ukazuje, že jedno zařízení není licencované.
    [SVC:service@ABC1234-B user]$ svc_license_status list
     appliance_sn | days_remain | is_licensed
    --------------+-------------+-------------
     ABC1234      |     2048998 | t
     ZYX1234      |     2048998 | t
     CBA1234      |     2048998 | t
     XYZ1234      |          59 | f
    (4 rows)
    

      Automatické licencování

      Pokud je k dispozici aktivní připojení k internetu, zařízení se každých 24 hodin automaticky pokusí připojit k online serverům elektronických licencí, aby načetlo a nainstalovalo licence.
       
      Pokud systém zobrazuje, že je ve zkušebním režimu:
      Kliknutím na odkaz Obnovit spustíte pokus o načtení licencí pomocí online e-licenčních serverů. Pokud tento postup selže po několika pokusech, přečtěte si níže uvedenou část Ruční licencování
       

      Odstraňování problémů s chybami automatických licencí v zařízení PowerStore

      Poznámka: Automatické licencování nepodporuje licence typu TLA (Transformational License Agreement). Tento typ licence je nutné aktivovat ručně.
      1. Ověřte, zda můžete přeložit název DNS licenčního serveru ssgosge.emc.com a připojit se k portu 443 z libovolného systému Windows nebo Linux v prostředí.
      • Nástroj ncat je k dispozici pro mnoho operačních systémů jako open source software, https://nmap.org/ncat/.
      • Nástroj ncat není k dispozici pro servisního uživatele v zařízení PowerStore.
      • Licenční server nereaguje na příkaz ping.
      nc -vz ssgosge.emc.com 443
      Ncat: Version 7.50 ( https://nmap.org/ncat )
      Ncat: Connected to 168.159.208.38:443  <<Successful Connection
      Ncat: 0 bytes sent, 0 bytes received in 0.07 seconds.
      
      nc -vz ssgosge123.emc.com 443
      Ncat: Version 7.50 ( https://nmap.org/ncat )
      Ncat: Could not resolve hostname "ssgosge123.emc.com": Name or service not known. QUITTING.  <<Cannot resolve DNS name
      
      nc -vz ssgosge.emc.com 440
      Ncat: Version 7.50 ( https://nmap.org/ncat )
      Ncat: Connection timed out.  <<Failed connection to port

      Pokud výše uvedené informace neposkytují informace o problému, obraťte se na zástupce technické podpory s odkazem na tento článek.
       

      Ruční licencování

      Ruční licencování se vyžaduje, pokud je zařízení nainstalováno v umístění, kde není k dispozici připojení k internetu nebo se používá licence TLA.
      1. Přejděte na portál Software Licensing Central Portal.
      2. Přihlaste se pomocí svých přihlašovacích údajů.
      3. Vyberte možnost Activate My Software.
      4. Do pole License Authorization Code zadejte výrobní číslo zařízení PowerStore a klikněte na tlačítko Search.
      • Poznámka: U systémů používajících licenci TLA (Transformal License Agreement) se aktivační kód zadává do pole TLA ID.
      1. Potvrďte, že je vybrána položka PowerStore Base SW, a klikněte na tlačítko Start The Activation Process.
      2. Potvrďte podrobnosti o společnosti a pracovišti. Pomocí odkazu Change Site změňte pracoviště podle potřeby a klikněte na možnost Enter Details.
      3. VELMI DŮLEŽITÉ: Do pole Machine Name zadejte výrobní číslo zařízení PowerStore (velkými písmeny) a klikněte na tlačítko Review.
      • Jakákoli jiná hodnota v tomto poli způsobí selhání aktivace.
      1. Přečtěte si všechny informace na této stránce. Potvrďte e-mailovou adresu, na kterou chcete odeslat soubor s licenčním klíčem. Přidejte další e-mailové adresy a klikněte na možnost Activate.
      2. Podívejte se do e-mailu, kde byste měli mít aktivační soubor. Odesílatel je licensing@emc.com. Soubor je připojen.
      3. Nahrajte licenční soubor do nástroje PowerStore Manager.
        1. Nabídka Settings.
        2. Vyberte možnost Licensing.
        3. Klikněte na možnost Install License.
        4. V kroku 3 klikněte na tlačítko Choose File.
        5. Nahrajte soubor .xml z e-mailu výše.
        6. Potvrďte změny stavu na Active.
      Pokud výše uvedený postup problém nevyřeší, obraťte se na zástupce technické podpory a odkažte se na tento článek.
       

      Odstraňování problémů s chybami ručního licencování v zařízení PowerStore

      1. Potvrďte, že byl nahrán licenční soubor .xml.
      2. Otevřete soubor .xml a zkontrolujte obsah.
      • Ověřte, že < hodnoty LockingID> i <MachineName> obsahují POUZE výrobní číslo zařízení PowerStore. (Musí být VELKÝMI PÍSMENY.)
      • Pokud se tyto hodnoty neshodují, opravte hodnoty na portálu Software Licensing Central Portal a zachyťte opravený licenční soubor.

      Pokud výše uvedené informace neposkytují informace o problému, obraťte se na zástupce technické podpory s odkazem na tento článek.

       

        Získání licenčních souborů, pokud byly dříve aktivovány

        Pokud byl produkt aktivován dříve, můžete původní licenční soubor stáhnout následovně:
        1. Přejděte na portál Software Licensing Central Portal.
        2. Přihlaste se pomocí svých přihlašovacích údajů.
        3. V pravém horním rohu vyberte možnost Licenses a poté možnost View Certificate.
        4. Do pole License Authorization Code zadejte výrobní číslo zařízení PowerStore a klikněte na tlačítko Search.
        5. V tabulce View a Certificate klikněte na možnost View.
        6. Klikněte na tlačítko Save to File a vyberte místo pro uložení souboru .xml.
        7. Nahrajte licenční soubor do nástroje PowerStore Manager.
          1. Nabídka Settings.
          2. Vyberte možnost Licensing.
          3. Klikněte na možnost Install License.
          4. V kroku 3 klikněte na tlačítko Choose File.
          5. Nahrajte soubor .xml z e-mailu výše.
          6. Potvrďte změny stavu na Active.
        Pokud výše uvedený postup problém nevyřeší, obraťte se na zástupce technické podpory a odkažte se na tento článek.

         
         

        Affected Products

        PowerStore
        Article Properties
        Article Number: 000123660
        Article Type: Solution
        Last Modified: 20 Jun 2025
        Version:  22
        Find answers to your questions from other Dell users
        Support Services
        Check if your device is covered by Support Services.