Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Das Dell Mobile Broadband (WWAN)-Modul wird auf einem Dell Computer mit neuem Image nicht erkannt

Summary: Die folgende Anleitung befasst sich mit einem bestimmten Problem mit Dell Mobile Broadband (WWAN)-Modulen, nachdem das System ein neues Image erstellt hat. Wir zeigen Ihnen, wie Sie feststellen können, ob dies der Fall ist, und wie Sie das Problem lösen können. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Einige Dell Mobile Broadband (WWAN)-Module werden vom Geräte-Manager des Betriebssystems nicht erkannt, nachdem das System den neuen Imaging-Prozess durchlaufen hat. (Wie bei SCCM von Microsoft.) Es gibt keine Version des Windows-Betriebssystems, auf der dies nicht auftritt.

Hinweis: Beachten Sie, dass dies einer der wenigen Fälle ist, bei denen ein bidirektionaler Austausch eines zweifelsfrei funktionierenden Dell WWAN-Moduls nicht beweist, dass das ursprüngliche Modul fehlerhaft ist. (Obwohl das Austauschen eines funktionierenden Moduls von einem System, auf das kein Image erstellt wurde, das Problem vorübergehend behebt.)
 

  1. Wenn Sie für Ihren Computer ein neues Image mit einem der Windows-Betriebssysteme erstellt haben und nach dem Neustart des Systems die Dell WWAN-Karte nicht erkannt wird, überprüfen Sie Folgendes:

    1. Wenn im Geräte-Manager unter Kommunikationsgeräte oder Ports ein gelbes Warnsymbol angezeigt wird, führen Sie die folgenden Lösungsschritte aus.

    2. Wenn es nicht im Device Manager unter "Netzwerke " angezeigt wird, nachdem Sie die Lösungsschritte ausgeführt haben, wenden Sie sich an den Dell Support , um weitere Hilfe bei der Lösung Ihres Problems zu erhalten.

Cause

Keine Information zur Ursache verfügbar.

Resolution

Die folgenden Lösungsschritte führen Sie durch die Identifizierung des richtigen Treibers für Ihr Modul, die Neuinstallation dieses Treibers und das Abschließen des Firmwareupdates, das Teil dieser Treiberneuinstallation ist. Diese Schritte beziehen sich auf ein Modul, das nach dem Erstellen eines Images des Systems zu keinem Zeitpunkt erkannt wird:

  1. Öffnen Sie den Internetbrowser Ihrer Wahl und rufen Sie die Dell Support-Website auf.

    1. Geben Sie Ihre Service-Tag-Nummer oder Ihren Express-Servicecode vom Etikett Ihres Systems ein, um spezifische Informationen darüber aufzurufen, wie Ihr System von Dell versendet wurde.

    2. Sie können auch Ihren Systemtyp aus den aufgelisteten Produkten auswählen. Dies schränkt die Optionen jedoch nicht auf die im Lieferumfang Ihres Systems enthaltenen Produkte ein.

  2. Wählen Sie Treiber und Downloads aus den Optionen auf der Produktseite aus.

    1. Wenn Sie Ihre Service-Tag-Nummer eingegeben haben, werden die verfügbaren Treiber für die mit dem System gelieferte Hardware angezeigt. Stellen Sie sicher, dass das richtige Betriebssystem ausgewählt ist, bevor Sie zum Abschnitt Modem und Kommunikation wechseln und den Dell WWAN-Treiber zum Herunterladen auswählen.

    2. Wenn Sie stattdessen einen Produkttyp ausgewählt haben, stellen Sie sicher, dass das richtige Betriebssystem ausgewählt ist, und gehen Sie dann zum Abschnitt Modem und Kommunikation und wählen Sie den richtigen Dell WWAN-Treiber für Ihr System aus allen in diesem Abschnitt aufgeführten Treibern aus.

  3. An diesem Punkt können Sie entscheiden, ob der Treiber automatisch installiert werden soll oder ob Sie ihn auf Ihrer Festplatte (HDD) speichern und das Update von Ihrer HDD extrahieren und ausführen möchten.

  4. Dies löst Ihr Problem nachweislich, wenn der Fehler weiterhin besteht, wenden Sie sich an den technischen Support von Dell , um weitere Hilfe zu erhalten.

Hinweis: Wenn Sie dies von vornherein verhindern möchten, anstatt ein Modul zu reparieren, das nicht erkannt wird, sobald es ausgefallen ist. Sie sollten nach der WWAN-Installation eine Pause einlegen. Dies befindet sich im Tasksequenzplaner des SCCM oder der Imaging-Software. Dadurch wird verhindert, dass das Problem auftritt. Teil der Treiberneuinstallation ist ein Firmwareupdate, das 30 Sekunden nach dem Start des Treiberupdates geladen wird und ca. 1 Minute dauert. Der Systemneustart während dieses Updates ist die Hauptursache für den Fehler dieser Module. Wenn Sie die Firmware stoppen, bevor sie abgeschlossen ist, wird die Modul-Firmware beschädigt und das Modul kann nicht mehr mit dem Betriebssystem kommunizieren.

Additional Information

Article Properties


Affected Product

Inspiron, Latitude, Vostro, XPS

Last Published Date

09 May 2024

Version

5

Article Type

Solution