Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Nie wykryto modułu mobilnej łączności szerokopasmowej Dell (WWAN) na komputerze osobistym firmy Dell z nowym obrazem

Summary: W poniższym przewodniku omówiono konkretny problem z modułami mobilnej łączności szerokopasmowej (WWAN) firmy Dell po ponownym zainstalowaniu obrazu systemu. Pokażemy, jak rozpoznać, czy tak się dzieje, i jak rozwiązać problem. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Niektóre moduły Dell Mobile Broadband (WWAN) nie są wykrywane przez menedżera urządzeń systemu operacyjnego po ponownym obrazowaniu systemu. (Na przykład w programie SCCM firmy Microsoft). Nie ma wersji systemu operacyjnego Windows, w której to nie występuje.

Uwaga: Należy pamiętać, że jest to jeden z niewielu przypadków, w których wymiana znanego działającego modułu WWAN firmy Dell nie dowodzi, że oryginalny moduł jest uszkodzony. (Chociaż zamiana działającego modułu z systemu, który nie został zobrazowany, tymczasowo rozwiązuje problem).
 

  1. Jeśli na komputerze osobistym został ponownie zainstalowany dowolny system operacyjny Windows, a po ponownym uruchomieniu systemu karta sieci WWAN firmy Dell nie została wykryta, wykonaj następujące czynności:

    1. Jeśli w obszarze Urządzenia komunikacyjne lub porty w Menedżerze urządzeń pojawi się komunikat o nieznanym urządzeniu, wykonaj następujące kroki rozwiązania.

    2. Jeśli po wykonaniu opisanych kroków rozwiązania problem nie pojawi się w Menedżerze urządzeń w obszarze Sieci , skontaktuj się z działem pomocy technicznej firmy Dell , aby uzyskać dalszą pomoc w rozwiązaniu problemu.

Cause

Informacja o przyczynie nie jest dostępna.

Resolution

Poniższe kroki rozwiązywania obejmują identyfikację właściwego sterownika dla modułu, ponowną instalację tego sterownika i zakończenie aktualizacji oprogramowania wewnętrznego, które jest częścią ponownej instalacji sterownika. Te czynności dotyczą modułu, który w dowolnym momencie nie został wykryty po zobrazowaniu systemu:

  1. Otwórz dowolną przeglądarkę internetową i przejdź do witryny pomocy technicznej firmy Dell .

    1. Wprowadź kod Service Tag lub kod obsługi ekspresowej znajdujący się na etykiecie systemu, aby wyświetlić informacje dotyczące sposobu dostarczenia urządzenia od firmy Dell.

    2. Można również wybrać typ systemu z wymienionych produktów, jednak nie ogranicza to możliwości do tych, które zostały dostarczone z systemem.

  2. Wybierz opcję Sterowniki i pliki do pobrania z opcji na stronie produktu.

    1. Jeśli wprowadzono kod Service Tag zawiera sterowniki dostępne dla sprzętu dostarczonego z systemem. Przed przejściem do sekcji Modem i komunikacja i wybraniem sterownika WWAN firmy Dell do pobrania należy upewnić się, że wybrano właściwy system operacyjny.

    2. W przypadku wybrania typu produktu upewnij się, że wybrano właściwy system operacyjny, a następnie przejdź do sekcji Modem i komunikacja i wybierz odpowiedni sterownik WWAN Dell dla swojego systemu spośród wszystkich sterowników wymienionych w tej sekcji.

  3. Na tym etapie możesz zdecydować się na automatyczną instalację sterownika lub zapisać go na dysku twardym (HDD), a następnie rozpakować i uruchomić aktualizację z dysku.

  4. Udowodniono, że rozwiązuje to problem, jednak jeśli błąd nie ustąpi, skontaktuj się z działem pomocy technicznej firmy Dell w celu uzyskania dalszej pomocy.

Uwaga: Jeśli chcesz temu zapobiec, zamiast naprawiać moduł, który nie został wykryty po awarii. Po zainstalowaniu karty sieci WWAN należy spróbować wstawić pauzę. Odbywa się to w harmonogramie sekwencji zadań programu SCCM lub oprogramowania do obrazowania. Zapobiega to występowaniu problemu. Częścią ponownej instalacji sterownika jest aktualizacja oprogramowania wewnętrznego, która ładuje się po 30 sekundach od rozpoczęcia aktualizacji sterownika i trwa około 1 minuty. Ponowne uruchomienie systemu w trakcie tej aktualizacji jest główną przyczyną awarii tych modułów. Zatrzymanie oprogramowania wewnętrznego przed jego ukończeniem powoduje uszkodzenie oprogramowania wewnętrznego modułu i oznacza, że moduł nie może komunikować się z systemem operacyjnym.

Additional Information

Article Properties


Affected Product

Inspiron, Latitude, Vostro, XPS

Last Published Date

09 May 2024

Version

5

Article Type

Solution