Módulo de banda larga móvel Dell (WWAN) não detectado em um computador pessoal Dell com nova imagem

Summary: O guia a seguir lida com um problema específico com os módulos de banda larga móvel (WWAN) da Dell após a recriação da imagem do sistema. Explicamos como identificar se isso está acontecendo e como resolver o problema. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alguns módulos de banda larga móvel (WWAN) da Dell não são detectados pelo gerenciador de dispositivos do sistema operacional depois que o sistema passou pelo processo de recriação de imagem. (Como no SCCM da Microsoft.) Não há nenhuma versão do sistema operacional Windows em que isso não ocorra.

Nota: Lembre-se de que esta é uma das poucas ocasiões em que uma troca bidirecional de um módulo WWAN da Dell em funcionamento conhecido não prova que o módulo original está com defeito. (Embora trocar um módulo funcional de um sistema que não tenha sido criado resolva o problema temporariamente.)
 

  1. Se você tiver recriado a imagem de seu computador pessoal com qualquer um dos sistemas operacionais Windows e, depois que o sistema for reiniciado, a placa WWAN Dell não for detectada, verifique o seguinte:

    1. Se um dispositivo desconhecido for exibido em Communication Devices ou Ports com um sinal de exclamação amarelo no Gerenciador de dispositivos, execute as seguintes etapas de solução.

    2. Se ele não aparecer no Gerenciador de dispositivos , em Redes , depois que você tiver seguido as etapas da solução, entre em contato com o Suporte Dell para obter mais ajuda para resolver o problema.

Cause

Nenhuma informação de causa disponível.

Resolution

As etapas da solução a seguir orientam você a identificar o driver correto para o módulo, reinstalar esse driver e concluir a atualização de firmware que faz parte da reinstalação do driver. Estas etapas tratam de um módulo que não é detectado após a criação da imagem do sistema em algum momento:

  1. Abra o navegador da Internet de sua escolha e acesse o site do Suporte Dell .

    1. Digite a etiqueta de serviço ou o código de serviço expresso na etiqueta do sistema para exibir informações específicas de como o sistema foi enviado pela Dell.

    2. Você também pode escolher o tipo de sistema entre os produtos listados, no entanto, isso não restringe as opções possíveis aos fornecidos com o sistema.

  2. Selecione Drivers & Downloads nas opções na página do produto.

    1. Se você inseriu a etiqueta de serviço , ela mostra os drivers disponíveis para o hardware fornecido com o sistema, certifique-se de selecionar o sistema operacional correto antes de acessar a seção Modem e comunicações e selecionar o driver WWAN da Dell para download.

    2. Se você escolheu um Tipo de produto , certifique-se de que o sistema operacional correto seja escolhido, vá até a seção Modem e comunicações e escolha o driver de WWAN da Dell correto para seu sistema entre todos os drivers listados nessa seção.

  3. Neste ponto, você pode decidir instalar o driver automaticamente ou salvá-lo em sua unidade de disco rígido (HDD) e extrair e executar a atualização de seu HDD.

  4. Isso comprovadamente resolve o problema. No entanto, se a falha persistir, entre em contato com o suporte técnico da Dell para obter mais ajuda.

Nota: Se você está procurando evitar que isso aconteça em primeiro lugar, em vez de reparar um módulo que não é detectado uma vez que ele está com falha. Você deve inserir uma pausa após a instalação da WWAN. Isso está no agendador de sequência de tarefas do SCCM ou do software de imagem. Isso impede que o problema ocorra. Parte da reinstalação do driver é uma atualização de firmware que é carregada após 30 segundos do início da atualização do driver e leva cerca de 1 minuto para ser concluída. A reinicialização do sistema no meio desta atualização é a causa raiz do motivo pelo qual esses módulos dão errado. Interromper o firmware antes que ele seja concluído corrompe o firmware do módulo e significa que o módulo não pode mais se comunicar com o sistema operacional.

Additional Information

Affected Products

G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Mobile Workstations, Dell Pro Max 16 XE MC16250 , Dell Wireless 5505-Vodafone Mobile Broadband (3G HSDPA) Mini-Card, Dell Wireless 55XX-Cingular Mobile Broadband (3G HSDPA) Mini-Card, Dell Wireless 57XX-Sprint Mobile Broadband (CDMA EV-DO) Mini-Card, Dell Wireless 57XX-TELUS Mobile Broadband (CDMA EV-DO) Mini-Card, Dell Wireless 57XX-Verizon Mobile Broadband (CDMA EV-DO) Mini-Card ...
Article Properties
Article Number: 000123861
Article Type: Solution
Last Modified: 09 May 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.