Bei Precision 15- und 17 7xxx-Computern tritt eine Stromfehlermeldung mit Thunderbolt Docks auf

Summary: In diesem Artikel werden die Anforderungen an die Stromversorgung von Precision 15/17 7xxx-Computern und Thunderbolt-Dockingstationen beschrieben, um eventuell auftretende Fehlermeldungen im Zusammenhang mit der Stromversorgung zu beheben. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bei Precision 7xxx-Computern treten strombezogene Fehlermeldungen auf, wenn das System nicht ausreichend mit Strom versorgt wird.

Die Dockingstationen sind:

  • WD15-KARTON
  • TB16-KARTON
  • WD19
  • WD19S
  • WD19TB
  • WD19TBS
  • WD22TB4

Cause

Bei Precision 7xxx-Computern muss sowohl ein 240-W-Netzadapter an die Dockingstation angeschlossen sein als auch der Netzadapter, der mit dem Computer geliefert wurde, der direkt an den Computer angeschlossen ist, als zusätzliche Stromversorgung.

Resolution

Um dieses Stromversorgungsproblem zu beheben, schließen Sie den im Lieferumfang des Precision-Computers enthaltenen Netzadapter an die Thunderbolt-Dockingstation an.

Affected Products

Precision 7520, Precision 7530, Precision 7720, Precision 7730, Precision 7510, Precision 7710
Article Properties
Article Number: 000124228
Article Type: Solution
Last Modified: 14 Nov 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.