Cómo comprobar el estado de la batería en laptops Dell

Summary: Aprenda cómo comprobar el estado de la batería en una laptop Dell. Obtenga información acerca de cómo utilizar diferentes métodos para comprobar el estado de la batería de su laptopSee more

Article Content


Symptoms

Utilizar funciones de ahorro energético para extender la duración de batería

Duración 00:26
subtítulos cerrados: Solo en inglés


Obtenga información acerca de cómo comprobar el estado de la batería en el BIOS, los diagnósticos de evaluación del sistema de prearranque ePSA o las utilidades Dell como Dell Power Manager o Dell Command | Power Manager.


Nota: Nota: Al igual que la mayoría de las laptops, las laptops Dell utilizan baterías de iones de litio, las cuales se pueden hinchar por diversas razones, como el tiempo de uso, la cantidad de ciclos de carga o la exposición a altas temperaturas. Mientras que paquete hinchado no representa una preocupación de seguridad, los componentes dañados o hinchados no se deben utilizar. Si hay un problema con la inflamación del paquete de la batería, Dell recomienda dejar de utilizar la batería y reemplazarlo por una batería de Dell autorizado.
Para obtener más información, consulte Dell artículo de la base de conocimientos información de la batería de hinchadas y orientación.

Comprar batería (actualmente, las ofertas solo están disponibles para los clientes de PC de escritorio en EE. UU., Canadá, Reino Unido y Francia).


Es posible que la información del BIOS difiera entre las computadoras Dell; consulte las siguientes figuras para ver dos tipos diferentes de BIOS que pueden corresponder con su computadora Dell:

Nota: Nota: Si el estado de la batería está en blanco o no está disponible, es posible que no se detecte la batería o haya un error irrecuperable en la batería. Retire y vuelva a insertar la batería si fuera necesario (solo baterías extraíbles).

Método 1

  1. Encienda la computadora y presione la tecla F2 cuando aparezca la pantalla del logotipo de Dell.
  2. En el panel izquierdo, en la sección General, seleccione Información de la batería.
  3. Verifique la información del estado de la batería como se muestra (Figura 1).

SLN143156_en_US__3I_Battery_Health_BIOS 1_TM_v1
Figura 1: Comprobar el estado de la batería en el BIOS

Método 2

  1. Encienda la computadora y presione la tecla F2 cuando aparezca la pantalla del logotipo de Dell.
  2. Seleccione la pestaña Opciones avanzadas.
  3. Verifique la información del estado de la batería como se muestra (Figura 2).

SLN143156_en_US__4I_Battery_Health_BIOS_TM_v1
Figura 2 Comprobar el estado de la batería en el BIOS

La evaluación del sistema de prearranque PSA o ePSA de Dell puede ayudar a identificar una posible falla de batería, además de informar un código de error si ocurre una falla de componente. Cuando tiene un código ePSA, puede enviar la etiqueta de servicio, el código de error y validación de ePSA en la página de Comprobación del rendimiento del sistema previo al arranque de SupportAssist para saber cómo continuar.

Nota: La evaluación del sistema de prearranque ePSA solo prueba la batería principal del sistema. Para probar la batería, se muestra su porcentaje de carga completa y su estado general.
  1. Encienda la computadora y presione la tecla F12 en la pantalla del logotipo de Dell.
  2. En el menú de arranque único, seleccione Diagnóstico y presione la tecla Intro.
  3. En los diagnósticos previos al arranque, responda a las solicitudes de usuario según corresponda.
  4. Revise los resultados de la prueba de la batería (Figura 3). Si la prueba de la batería falla, puede enviar la etiqueta de servicio, el código de error y validación de ePSA en la página de Comprobación del rendimiento del sistema previo al arranque de SupportAssist para saber cómo continuar.
    Notas:
    • Dell también ofrece una prueba de diagnóstico en línea. Vaya a la página de Diagnósticos en línea de batería.
    • La prueba se iniciará automáticamente.
    • Es posible que se le solicite instalar o actualizar el programa SupportAssist, si es así, siga las indicaciones.

SLN143156_en_US__7I_ePSA_Diagnostic_Battery_Test_TM_V1
Figura 3. Figura 3: Estado de la batería en los diagnósticos de evaluación del sistema de prearranque ePSA

Código de error: Mensaje de error Pasos para la solución de problemas
ePSA 2000-0131 el diagnóstico ePSA Batería: la batería no está instalada.
  1. Asegúrese de que la batería esté correctamente instalada.
  2. Vuelva a colocar la batería
  3. Revise los daños o los contactos dañados.
En el caso de los equipos portátiles con una batería no extraíble, póngase en contacto con Dell soporte técnico para opciones de reparación.
ePSA 2000-0132 el diagnóstico ePSA Batería: la vida útil de la batería se está acabando. La batería se carga, pero puede experimentar horas de funcionamiento más breves.
  1. Vuelva a colocar la batería
  2. Aprenda cómo mejorar el rendimiento de una batería de laptop Dell.
  3. Cómo solucionar problemas de batería de las laptop Dell
  4. Tenga en cuenta reemplazar la batería si busca mayores horas de funcionamiento con batería.
ePSA 2000-0133 el diagnóstico ePSA ePSA: Batería: la batería no brinda alimentación suficiente.
  1. Verifique los contactos, el enchufe de alimentación y los cables.
  2. Vuelva a colocar la batería
  3. Cómo solucionar problemas de batería de las laptop Dell
  4. Considere la posibilidad de reemplazar la batería.

Las aplicaciones Dell Power Manager y Dell Command | Power Manager lo ayudan a maximizar la vida útil de la batería de la laptop mediante la configuración de su mantenimiento según sus preferencias personales.

  • Dell Power Manager es compatible con laptops Dell Inspiron, Vostro y XPS que ejecutan exclusivamente Windows 10 y requiere que Microsoft .NET Framework 4.6.1 esté instalado en la computadora.
  • Dell Command | Power Manager: El software Dell Command | Power Manager proporciona capacidades de administración de alimentación simplificadas y eficientes para laptops y tabletas Dell que ejecutan los sistemas operativos Windows 7, Windows 8 o Windows 10. Dell Command | Power Manager es compatible con laptops Dell Latitude y Precision seleccionadas.

El estado de la batería se indica mediante el ícono de corazón y cuatro íconos circulares. La cantidad de iconos circulares llenos indica el estado de la batería.

Cause
Nota: Nota: La información sobre el estado de la batería solo está disponible si hay una batería Dell conectada a la laptop.
{code:} Descripción
Excelente: La batería funciona a su máxima capacidad.
Bueno: La batería puede cargarse de manera normal. Sin embargo, es posible que note un tiempo de funcionamiento reducido, ya que la duración de la batería a largo plazo está disminuyendo.
Regular: La batería puede cargarse de manera normal. Sin embargo, está cerca del final de su vida útil. Se recomienda que compre pronto una nueva batería.
Deficiente: La batería ya no proporciona suficiente alimentación. Se recomienda que reemplace esta batería.
La batería ya no funciona o no se puede determinar el estado de la batería. Se recomienda reemplazar la batería.

Tabla 1: Códigos de los indicadores de estado de la batería

Las laptops Dell XPS y las estaciones de trabajo móviles Dell Precision vienen con indicadores de carga de batería en el lado izquierdo o derecho (Figura 4). Al presionar el botón de estado de carga, se indica la cantidad de carga restante de la batería.

Cada luz LED indica un 20 % de carga en la batería.

Nota: Nota: Los indicadores de carga de la batería están disponibles en laptops Dell XPS y estaciones de trabajo móviles Dell Precision seleccionadas.


Figura 4. Figura 4: Ilustración del indicador de carga de batería en Dell XPS y la estación de trabajo móvil Dell Precision

Resolution
Visite nuestro SLN143156_en_US__17Battery (1)sitio de batería y alimentación para obtener recursos e información adicionales.
 

Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web de Dell.com/support e ingrese su Dell etiqueta de servicio y vea nuestras ofertas.

NOTA: Actualmente, las ofertas solo están disponibles para los clientes de PC en EE. UU., Canadá, Reino Unido y Francia. No se aplica para equipos de servidor y almacenamiento.
Nota: Estos se pueden adquirir en el selector de batería y adaptador (solo en inglés). Actualmente, las ofertas solo están disponibles para los clientes de PC en EE. UU., Canadá, Reino Unido, Alemania y Francia. No se aplica para equipos de servidor y almacenamiento.

Comprobar el estado de la batería de la laptop

Duración 02:34
subtítulos cerrados: Solo en inglés

 

Maximizar el tiempo de funcionamiento de una batería de laptop

Duración 01:25
subtítulos cerrados: disponibles en varios idiomas

Article Properties


Affected Product

Laptops, Chromebook, G Series, Alienware, Alienware 13, Alienware 15, Alienware 17, Alienware Area-51m, Legacy Alienware Models, Alienware m15, Alienware m17, Inspiron, Chromebook, 3000 Series, 5000 Series, 7000 Series, Legacy Inspiron ModelsLaptops, Chromebook, G Series, Alienware, Alienware 13, Alienware 15, Alienware 17, Alienware Area-51m, Legacy Alienware Models, Alienware m15, Alienware m17, Inspiron, Chromebook, 3000 Series, 5000 Series, 7000 Series, Legacy Inspiron Models, Latitude, 3000 Series, 5000 Series, 7000 Series, Chromebook, E-Series, Legacy Latitude Models, Mobile Thin Client, Rugged Laptops, Vostro, 3000 Series, 5000 Series, 7000 Series, Legacy Vostro Models, XPS, XPS 11, XPS 12, XPS 13, XPS 15, Legacy XPS Models, Retired ModelsSee more

Last Published Date

29 Mar 2021

Version

8

Article Type

Solution

Rate This Article


Accurate
Useful
Easy to Understand
Was this article helpful?

0/3000 characters