Microsoft Live hesabı, Dell Encryption Personal veya Dell Encryption Enterprise da etkinleştirilmiyor
Summary: Bu makale, Windows 8, 8.1 ve 10'da Dell Encryption Personal veya Dell Encryption Enterprise ın ilk kurulumu sırasında "Şifreleme için Yapılandırılamıyor" hata mesajını alan kullanıcılar için sorunun çözülmesine yardımcı olur. ...
Symptoms
Etkilenen Ürünler:
- Dell Encryption Enterprise
- Dell Encryption Personal
- Dell Data Protection | Encryption
- Dell Data Protection | Personal Edition
Etkilenen Platformlar:
- Windows 8
- Windows 8.1
- Windows 10
Cause
Dell Encryption ın (eski adıyla Dell Data Protection | Şifreleme), kullanıcı Kurulum Sihirbazını tamamlamaya çalıştığında Windows 8, 8.1 ve 10'da başarısız olabilir.

Şekil 1: (Yalnızca İngilizce) Şifreleme İçin Yapılandıramıyor
Bu sorun, Microsoft hesabı kullanımıyla bağlantılıdır.
Resolution
Geçici çözüm, yerel bir hesapla oturum açmak, şifrelemeyi yapılandırmak ve ardından bir Microsoft hesabına geri dönmektir.
Windows 10 için adımlar aşağıda verilmiştir:
- İptal edin ve Kurulum Sihirbazından çıkın.
- Yerel bir hesaba geçin:
- Başlat >Ayarlar >Hesaplar öğesine tıklayın.
- Your email and accounts (E-postanız ve hesaplarınız) altında, "Sign in with a local account instead" (Bunun yerine yerel bir hesapla oturum aç) öğesine tıklayın.
- Microsoft hesabı parolanızı yazın ve Next (İleri) öğesine tıklayın.
- Bir kullanıcı oluşturun ve Next (İleri) öğesine tıklayın.
- Oturumu kapat ve bitir öğesine tıklayıp yeni kullanıcı olarak oturum açın.
- Başlat >Tüm uygulamalar>Dell altında bulunan Dell Encryption uygulamasını açın.
- Şifrelemeyi yapılandırmak için Kurulum Sihirbazını izleyin, ardından Finish (Bitir) öğesine tıklayın.

Şekil 2: (Yalnızca İngilizce) Son öğesine tıklayın
- İstendiğinde bilgisayarı yeniden başlatın.
- Microsoft hesabına geri geçiş adımları:
- Başlat >Ayarlar >Hesaplar öğesine tıklayın.
- Your email and accounts (E-postanız ve hesaplarınız) altında, "Sign in with a Microsoft account instead" (Bunun yerine bir Microsoft hesabıyla oturum aç) öğesine tıklayın.
- Microsoft hesabınız için e-posta adresini ve parolasını yazın ve Sign in (Oturum Aç) öğesine tıklayın.
- Onaylamak için Geçerli Windows parolanızı yazın ve Next (İleri) öğesine tıklayın.
Günlükleri Kontrol Edin
Günlükleri kontrol etmek aşağıdaki sonuçları görüntüler:
[06.20.14 19:36:15:072 GinalessEEObjec: 1127 H] [SUPPORT] Event Engine - Attempting to activate user [06.20.14 19:36:15:072 GinalessEEObjec: 1232 E] Event Engine - User activation request could not be processed because we did not receive auth information [06.20.14 19:36:15:072 GinalessEEObjec: 1237 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user [06.20.14 19:36:15:072 EEObject: 2909 I] NotifyEmsOfUserLogin() - Notify EMS there is no current authenticated user [06.20.14 19:36:15:072 GinalessEEObjec: 1302 I] Event Engine - Performing user logon END [06.20.14 19:36:15:072 PrincipalName: 251 E] user's prinicipal name is not available
Destek ile iletişime geçmek için Dell Data Security Uluslararası Destek Telefon Numaraları başlıklı makaleye başvurun.
Çevrimiçi olarak teknik destek talebi oluşturmak için TechDirect adresine gidin.
Daha fazla faydalı bilgi ve kaynak için Dell Security Topluluk Forumu'na katılın.