PowerStore: Zurücksetzen und Wiederherstellen des Kennworts für Administrator- und Servicekonten
Summary: In diesem Artikel wird beschrieben, wie Sie das Administrator- oder Servicekonto auf PowerStore X- und PowerStore T-Appliances zurücksetzen.
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Symptoms
Die Methode zum Zurücksetzen dieser Kennwörter hängt davon ab, ob es sich bei Ihrer Appliance um ein PowerStore T-Modell oder ein PowerStore X-Modell handelt. Verwenden Sie die Methode, die Ihrer Appliance entspricht, um das Administrator- und/oder Servicekennwort zurückzusetzen.
Cause
Die Appliance wird mit einem Standard-Admin-Nutzerkonto ausgeliefert, das die Erstkonfiguration durchführen kann. Es wird auch mit einem Standard-Servicebenutzerkonto ausgeliefert, das spezielle Servicefunktionen ausführt. Es wird empfohlen, PowerStore zunächst über die PowerStore Manager-Benutzeroberfläche und nicht über eine andere Methode wie die REST API oder die CLI zu konfigurieren. Die Verwendung der PowerStore Manager-Benutzeroberfläche stellt sicher, dass alle Standardkennwörter geändert werden. Wenn Sie die neuen Kennwörter vergessen haben, setzen Sie sie auf ihre Standardwerte zurück.
Resolution
Das unten beschriebene Verfahren wurde aus PowerStore erzeugt: Sicherheitskonfigurationsleitfaden
Die aktuellen Empfehlungen finden Sie im PowerStore-Sicherheitskonfigurationsleitfaden.
Verfahren:
Zurücksetzen des Administratorkennworts für PowerStore T-ModusPowerStore: Zurücksetzen und Wiederherstellen von Kennwörtern für Administrator- und Servicekontenl mit PowerStoreOS 2.1 oder höher
Zurücksetzen des Administratorkennworts für PowerStore T-Modell rPowerStore: Zurücksetzen und Wiederherstellen des Kennworts für Administrator- und Servicekonten,die PowerStoreOS 2.0 und früher
zurücksetzen Administratorkennwort für PowerStPowerStore: Zurücksetzen und Wiederherstellen von Kennwörtern für Administrator- und Servicekontenoder X-Modell
Zurücksetzen des Administratorkennworts für PowerStore T-Modell rPowerStore: Zurücksetzen und Wiederherstellen des Kennworts für Administrator- und Servicekonten,die PowerStoreOS 2.0 und früher
zurücksetzen Administratorkennwort für PowerStPowerStore: Zurücksetzen und Wiederherstellen von Kennwörtern für Administrator- und Servicekontenoder X-Modell
Zurücksetzen des Administratorkennworts für das PowerStore T-Modell mit PowerStoreOS 2.1 oder höher
Für eine PowerStore T-Modell-Appliance ist dieses Verfahren die einzige Möglichkeit, das Kennwort zurückzusetzen, wenn das Admin-Kennwort vergessen wurde oder unbekannt ist. Mit diesem Verfahren werden sowohl das Service- als auch das Administratorkennwort auf ihre jeweiligen Standardwerte zurückgesetzt.
Schritte:
HINWEIS: Zum Zurücksetzen des Kennworts, wenn sich die Appliance im Servicemodus befindet, führen Sie die folgenden Schritte, mit einem Unterschied, aus. Wenden Sie den USB-Reset-Vorgang auf jeden Node an. Dadurch wird sichergestellt, dass das System in den Normalmodus zurückversetzt wird. Bei der PowerStore Manager-Anmeldung wird eine Aufforderung zur Eingabe eines neuen Kennworts für die Admin- und Servicenutzer angezeigt.
Schritte:
- Suchen Sie die NMI-Taste (Non-Maskable Interrupt) für den Node an der Rückseite der Appliance. Drücken Sie die Taste auf dem integrierten Modul des Node in eine kleine Öffnung, die durch zwei vertikal ausgerichtete Dreiecke gekennzeichnet ist, die zueinander zeigen
Position der NMI-Taste auf integrierten I/O-Modulen
- Halten Sie die NMI-Taste mit einem dünnen, nicht metallischen Objekt nur 1 bis 2 Sekunden lang gedrückt und lassen Sie sie dann los.
HINWEIS: Sei vorsichtig. Durch Drücken der NMI-Taste für mehr als zehn Sekunden wird der Node zurückgesetzt (neu gestartet). Versuchen Sie außerdem nicht, innerhalb von zwei Minuten ein weiteres NMI-Kennwort auf demselben Node zurückzusetzen.
- Stellen Sie über einen Browser eine Verbindung zur PowerStore T-Modell-Appliance mit der Management-IP-Adresse her und melden Sie sich als Administrator mit dem standardmäßigen Erstkennwort Password123# an. Sie sollten aufgefordert werden, sowohl das Administrator- als auch das Servicekennwort zurückzusetzen.
- Ändern Sie das Administratorkennwort von der Standardeinstellung in ein vom Nutzer ausgewähltes Kennwort. Deaktivieren Sie das Kontrollkästchen, um festzulegen, dass sich das Servicekontokennwort vom Administratorkennwort unterscheidet.
HINWEIS: Wenn Sie bei der Anmeldung nicht aufgefordert werden, das Kennwort zurückzusetzen, wiederholen Sie die Schritte 1 bis 4 auf dem anderen Node. Handeln Sie nur, wenn Sie beim ersten Versuch nicht aufgefordert werden, das Kennwort zurückzusetzen. Wenn Sie nach einmaligem Versuch auf jedem Node immer noch nicht aufgefordert werden, das Kennwort bei jedem Anmeldeversuch zurückzusetzen, wenden Sie sich an Ihren Serviceanbieter.
Zurücksetzen des Administratorkennworts für das PowerStore T-Modell mit PowerStoreOS 2.0 und früher
Ein USB-Stick ist erforderlich, um das Kennwort für das Administratorkonto zurückzusetzen. Zu den unterstützten Dateisystemen gehören FAT32 und ISO 9660. Die USB-Anschlussfunktion wird in einer zukünftigen PowerStoreOS-Version entfernt.
HINWEIS: Zum Zurücksetzen des Kennworts, wenn sich die Appliance im Servicemodus befindet, führen Sie die folgenden Schritte, mit einem Unterschied, aus. Wenden Sie den USB-Reset-Vorgang auf jeden Node an. Dadurch wird sichergestellt, dass das System in den Normalmodus zurückversetzt wird. Bei der PowerStore Manager-Anmeldung wird eine Aufforderung zur Eingabe eines neuen Kennworts für die Admin- und Servicenutzer angezeigt.
Schritte
- Wenn das USB-Laufwerk formatiert ist, fahren Sie mit dem nächsten Schritt fort. Verwenden Sie andernfalls eine Eingabeaufforderung wie z. B.: Format <D:> /FS:FAT32, um das Laufwerk zu formatieren. Dabei ist d: der Laufwerksbuchstabe für das USB-Laufwerk, das in Ihren Laptop oder Computer eingesetzt wurde.
- Legen Sie die Bezeichnung mit folgendem Befehl fest:
label d: RSTPWD
Die Appliance mountet das USB-Laufwerk nicht ohne das RSTPWD-Etikett. Nachdem Sie das USB-Laufwerk beschriftet haben, fügen Sie eine leere Datei für die Kontokennwörter ein, die über die Eingabeaufforderung zurückgesetzt werden können. Setzen Sie das Kennwort für das Administrator- und/oder Servicekonto zurück.
- Um eine leere Datei auf dem Laufwerk zu erstellen, verwenden Sie je nach Bedarf einen oder beide der folgenden Befehle: Öffnen Sie auf der mit USB verbundenen Appliance die Eingabeaufforderung und geben Sie d:\ (mit dem USB-Stick verbundener Buchstabe) und führen Sie die folgenden Befehle aus, um die Dateien auf dem USB-Stick zu erstellen.
copy NUL d:\admin
copy NUL d:\service - Setzen Sie das USB-Laufwerk in den USB-Anschluss eines der beiden Nodes der Appliance ein, warten Sie 10 Sekunden und entfernen Sie es dann. Das Kennwort für jedes Zurücksetzen des Kontos ist jetzt der Standardwert.
- Stellen Sie eine Verbindung mit dem Cluster über einen Browser mit der Cluster-IP-Adresse her und melden Sie sich als Administrator mit dem anfänglichen Standardkennwort Password123 # an. Eine Aufforderung zum Zurücksetzen des Administrator- oder Servicekennworts oder beider sollte angezeigt werden. Falls gewünscht, setzen Sie das Servicekennwort mithilfe von Secure Shell (SSH) zurück. Das anfängliche Standardkennwort für das Servicekonto lautet service.
- Ändern Sie das Administratorkennwort von der Standardeinstellung in ein vom Nutzer ausgewähltes Kennwort. Deaktivieren Sie das Kontrollkästchen, um festzulegen, dass sich das Servicekontokennwort vom Administratorkennwort unterscheidet.

Zurücksetzen des Administratorkennworts für das PowerStore X-Modell
Verwenden Sie für eine PowerStore X-Modell-Appliance ein ISO-Image und mounten Sie es von vSphere. Vorgefertigte Bilddateien können von https://www.dell.com/support heruntergeladen werden. Ein neues Image kann von einem Linux-System mit den folgenden Touch-Befehlen erstellt werden:
HINWEIS: Dies kann heruntergeladen werden über
yum install -y mkisofs
mkdir iso touch iso/admin mkisofs -V RSTPWD -o reset.iso iso
Beispiel für ISO-Erstellung
[root@computer tmp]# mkdir iso[root@computer tmp]# Berühren Sie ISO/Admin [root@computer tmp]# mkisofs -V RSTPWD -o reset.iso iso |
HINWEIS:
- Das ISO-Image „reset.iso“ muss sich auf einem Datenspeicher befinden, bevor es von vSphere als virtuelle CD eingebunden werden kann.
- Zum Zurücksetzen des Kennworts, wenn sich die Appliance im Servicemodus befindet, gehen Sie folgendermaßen vor, mit zwei Unterschieden.
- Erstens: Laden Sie das ISO-Image auf PRIVATE-XXXXXXX hoch. A.INTERNER Datenspeicher der virtuellen Maschine (VM) des Controllers, da der öffentliche Datenspeicher nicht verfügbar ist.
- Zweitens: Laden Sie die reset.iso Datei hoch und wenden Sie sie auf die Controller VM-Nodes A und B an. Dadurch wird sichergestellt, dass, wenn sich die Appliance wieder im Normalmodus befindet und PowerStore Manager-Zugriff verfügbar ist, eine Aufforderung zur Eingabe eines neuen Kennworts für die Administrator- und Servicenutzer angezeigt wird.
Schritte
- Wählen Sie in vSphere unter „Storage“ Ihre PowerStore X-Appliance aus. Beispiel: DataCenter-WX-D6013 > PowerStore D6013
- Wählen Sie unter Dateien die Option ISOs aus.
- Wählen Sie Hochladen aus, um die reset.iso Datei hochzuladen, entweder die vorab erstellte Image-Datei von www.dell.com/support oder Ihre eigene Image-Datei, die auf einem Linux-System erstellt wurde. Die Datei reset.iso wird im Ordner „ISOs“ angezeigt.

- Wählen Sie in vSphere unter „Host and Clusters“ den primären Node der primären PowerStore X-Appliance im Cluster aus. Wählen Sie beispielsweise Datacenter-WX-D6013, dann Cluster WX-D6013 und dann PSTX-44W1BW2-A aus.
- Klicken Sie unter Zusammenfassung auf CD/DVD-Laufwerk 1 und wählen Sie Mit Datenspeicher-ISO-Datei verbinden aus. Das Fenster "Choose an ISO image to mount" wird angezeigt.
- Klicken Sie unter „Datastores“ auf die primäre PowerStore X-Appliance im Cluster und wählen Sie den Ordner „ISOs“ aus. Die Datei reset.iso sollte unter „Contents“ angezeigt werden.

- Wählen Sie die reset.iso Datei aus und klicken Sie auf OK. Unter Zusammenfassung sollte CD/DVD-Laufwerk 1 ca. 10 Sekunden lang als Verbunden angezeigt werden und dann zu Getrennt wechseln. Das Administratorkennwort für das Cluster oder das Servicekennwort oder beide sind jetzt auf die Standardeinstellung zurückgesetzt.

- Stellen Sie eine Verbindung mit dem Cluster über einen Browser mit der Cluster-IP-Adresse her und melden Sie sich als Administrator mit dem anfänglichen Standardkennwort Password123 # an. Eine Aufforderung zum Zurücksetzen des Administrator- oder Servicekennworts oder beider sollte angezeigt werden. Um das Servicekennwort mithilfe von SSH zurückzusetzen, lautet das anfängliche Standardkennwort für das Servicekonto service.

- Ändern Sie das Administratorkennwort von der Standardeinstellung in ein vom Nutzer ausgewähltes Kennwort. Deaktivieren Sie das Kontrollkästchen, um festzulegen, dass sich das Servicekontokennwort vom Administratorkennwort unterscheidet.

Affected Products
PowerStoreArticle Properties
Article Number: 000125384
Article Type: Solution
Last Modified: 27 Jun 2025
Version: 13
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