Solução de problemas de Não é possível obter erro de e-mail em dispositivos Workspace ONE

Summary: Resolva o problema "Não é possível receber e-mail. Erro "Falha na conexão com o servidor" em dispositivos Workspace ONE. Conheça as etapas de solução de problemas para Windows, Mac, Android e iOS, incluindo verificações de URL do SEG. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produtos afetados:

  • Workspace ONE

Sistemas operacionais afetados:

  • Windows
  • Mac
  • Android
  • iOS

Os dispositivos Workspace ONE veem o seguinte erro ao tentar sincronizar e-mails.

"Cannot get mail. The connection to the server failed."

Cause

Isso poderá ocorrer se o URL do SEG (Secure Email Gateway, Gateway Seguro de E-mail) não estiver acessível externamente.

Resolution

Ao encontrar esse erro, execute estas etapas de solução de problemas:

  • Certifique-se de que a URL do SEG esteja funcionando corretamente acessando https://microsoft-server-activesyncEsse hiperlink direcionará você para um site fora da Dell Technologies.. Será solicitado que você forneça um nome de usuário e uma senha. Se a URL funcionar corretamente ao acessá-la localmente a partir do servidor SEG, mas não funcionar quando a conexão externamente, como em, do seu computador, haverá um problema de rede (como uma regra de firewall) que não está permitindo a conexão.
  • Você deverá adicionar uma entrada DNS para permitir o acesso ao e-mail por Wi-Fi corporativo se os dispositivos puderem acessar o servidor a partir de redes diferentes.
  • Se isso afetar apenas um dispositivo, tente registrar novamente o dispositivo.

Se você não estiver usando um gateway de e-mail seguro (SEG), verifique os itens abaixo:

  • Verifique as configurações de conexão no client de e-mail.
  • Verifique se a senha está correta.
  • Se estiver conectado pelo celular, alterne para o Wi-Fi e tente novamente.

Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Additional Information

 

Videos

 

Affected Products

VMWare AirWatch, Workspace One
Article Properties
Article Number: 000125399
Article Type: Solution
Last Modified: 12 Jul 2024
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.