Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

OptiPlex- und Precision-Systeme können über den Datei-Explorer keine CD/DVD brennen

Summary: Der folgende Artikel enthält Informationen zum Umgang mit verschiedenen Systemen, die mit dem integrierten Windows-Tool im Datei-Explorer keine CDs oder DVDs brennen können.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Wenn Sie Ihr Windows aktualisiert/neu installiert haben und es nicht mehr in der Lage ist, mit dem integrierten Windows-Tool im Datei-Explorer CDs oder DVDs im ODD (Optisches Laufwerk) zu brennen. Das Deinstallieren kürzlicher Updates behebt das Problem nicht. Dieses Problem tritt in erster Linie bei Systemen auf Domänen auf.

Die Option zum Brennen von Datenträgern fehlt im Kontextmenü des Datei-Explorers. Wenn ein leerer Datenträger in das Laufwerk eingelegt wird, wird angezeigt, dass ein Datenträger eingelegt wurde, aber beim Versuch, mit der linken oder rechten Maustaste zu klicken, reagiert das CD-Laufwerk im System für einen kurzen Zeitraum nicht und gibt dann einen zyklischen Redundanzfehler aus. Obere und untere Filter beheben das Problem nicht. 

Betroffene Systeme oder Teile:

  • OptiPlex 5050
  • OptiPlex 7060
  • Precision 3430
  • Precision 7820 Tower
  • ODD-Teilenummern: PNDVV und 9M9FK
Hinweis: Diese Liste ist nicht vollständig, da potenziell jedes System mit einer ODD-Teilenummer betroffen sein kann.

Cause

Microsoft hat überprüft und angegeben, dass die Ursache das geänderte Gruppenrichtlinienobjekt (GPO) ist.

Resolution

Nachfolgend finden Sie die Schritte für die Lösung. Wenn sich die GPO-Einstellung jedoch wieder zurückändert oder die Einstellung nicht geändert werden kann, wenden Sie sich an den Netzwerkadministrator.

Schritte:

  1. Öffnen Sie eine Eingabeaufforderung für die Ausführung (Windows-Taste + R) und geben Sie „Regedit“ ein. Drücken Sie die Eingabetaste. Suchen und löschen Sie die NoCDBurning-Schlüssel unter HKEY_LOCAL_MACHINE (HKLM) (Abbildung 1).
    Die Schlüssel sollten sich an den folgenden Speicherorten befinden:

    • HKLM\Software\WOW6432Node\Microsoft\Windows\CurrentVersion\Policies\Explorer
    • HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
      Registrierungs-Editor

      (Abbildung 1. Registrierungs-Editor)

  2. Starten Sie den Computer neu.
  3. Aktivieren und deaktivieren Sie dann die Gruppenrichtlinie für die lokale Blockierung der Brennfunktionen.
    • Öffnen Sie eine Eingabeaufforderung für die Ausführung (Windows-Taste + R).
    • Geben Sie „gpedit.msc“ ein und drücken Sie die Eingabetaste.
    • Navigieren Sie zu Benutzerkonfiguration > Administrative Vorlagen > Windows-Komponenten > Datei-Explorer > CD-Brennfunktionen entfernen.
    • Aktivieren Sie die lokale Richtlinie und deaktivieren Sie sie dann.
      Editor für lokale Gruppenrichtlinien

      (Abbildung 2. Editor für lokale Gruppenrichtlinien)


Starten Sie den Computer neu. Laut Microsoft sollten die Berechtigungen dadurch zurückgesetzt werden. Sobald der Kunde wieder angemeldet ist, testen Sie die Brennfunktionen.

Hinweis: Wenn das Problem wieder auftritt, sollte sich der Kunde an den Systemadministrator wenden, um die GPO-Einstellung für die zuvor erwähnte Option „CD-Brennfunktionen entfernen“ zu untersuchen.
 
Optionale Problemumgehung

Installieren Sie ein Drittanbietertool, um CDs/DVDs zu brennen, wenn die Registrierung oder das GPO aus Sicherheitsgründen nicht geändert werden kann.

Article Properties


Affected Product

OptiPlex 5050 Tower, OptiPlex 7060 Tower, Precision 3430 Small Form Factor, Precision 7820 Tower

Last Published Date

23 Jan 2024

Version

7

Article Type

Solution