Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Os sistemas OptiPlex e Precision não conseguem gravar CD/DVD com o Explorador de arquivos

Summary: O artigo a seguir apresenta informações sobre como lidar com vários sistemas que não conseguem gravar CDs ou DVDs com a ferramenta integrada do Windows no Explorador de arquivos.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Se você atualizou/reinstalou o Windows, e ele não grava mais CDs ou DVDs com o ODD (Optical Disk Driver, driver de disco óptico), com a ferramenta integrada do Windows no File Explorer. Desinstalar as atualizações recentes não resolve o problema. Esse problema é visto principalmente em sistemas relacionados a domínios.

A opção para gravar discos está ausente no menu de contexto do Gerenciador de arquivos. Se um disco em branco for inserido no compartimento de unidade, isso indicará que um disco foi inserido, mas tentando clicar com o botão esquerdo ou direito do mouse. A unidade de CD do sistema ficará travada por um curto período e, em seguida, emitirá um erro de redundância cíclica. Os filtros superior e inferior não resolvem o problema. 

Sistemas ou peças afetados:

  • OptiPlex 5050
  • OptiPlex 7060
  • Dell Precision 3430
  • Torre Dell Precision 7820
  • Números de peça do ODD: PNDVV e 9M9FK
Nota: Esta lista não inclui tudo, pois qualquer sistema com um P/N do ODD pode ser afetado.

Cause

A Microsoft analisou e informou que a causa raiz é o objeto de política de grupo (GPO) que foi alterado.

Resolution

A seguir estão as etapas para resolução. No entanto, se a configuração do GPO for alterada novamente ou não for possível alterá-la, entre em contato com o Administrador de rede.

Etapas:

  1. Abra um prompt de execução (tecla Windows+R) e digite Regedit. Pressione Enter. Localize e exclua as chaves NoCDBurning em HKEY_LOCAL_MACHINE (HKLM) (Figura 1).
    As chaves podem estar localizadas nos seguintes locais:

    • HKLM\Software\WOW6432Node\Microsoft\Windows\CurrentVersion\Policies\Explorer
    • HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
      Editor do Registro

      (Figura 1. Registry Editor)

  2. Reinicie o computador.
  3. Habilite e desabilite a Política de grupo para bloquear localmente os recursos de gravação.
    • Abra um prompt de execução (tecla Windows+R).
    • Digite gpedit.msc e pressione Enter.
    • Navegue até Configuração do usuário > Modelos administrativos > Componentes do Windows > Explorador de arquivos > "Remover recursos de gravação de CD".
    • Ative a política local e, em seguida, desative-a.
      Editor de Política de Grupo Local

      (Figura 2. Editor de política de grupo local)


Reinicie o computador. De acordo com a Microsoft, isso deve redefinir as permissões. Quando o cliente estiver conectado novamente, teste os recursos de gravação.

Nota: Se o problema voltar, o cliente deverá entrar em contato com o Administrador do sistema para investigar a configuração do GPO da opção "Remover recursos de gravação de CD" mencionados anteriormente.
 
Solução temporária

Instale uma ferramenta de terceiros para gravar CDs/DVDs caso o registro ou GPO não possa ser modificado por motivos de segurança.

Article Properties


Affected Product

OptiPlex 5050 Tower, OptiPlex 7060 Tower, Precision 3430 Small Form Factor, Precision 7820 Tower

Last Published Date

23 Jan 2024

Version

7

Article Type

Solution