V nástroji Dell Data Protection Virtual Edition Server v9.2 se nepodařilo načíst doménu
Summary: Při otevírání nastavení domény v rozhraní WebUI se může zobrazit zpráva „Failed to Retrieve Domain“.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotčené produkty:
- Dell Data Protection | Virtual Edition
Dotčené verze:
- v9.2.215

Obrázek 1: (Pouze v angličtině) Chybová zpráva
Cause
Tento problém má dvě známé příčiny:
- Dojde ke ztrátě připojení mezi doménou a nástrojem Dell Data Protection | Virtual Edition.
- Dojde ke změně hesla k účtu použitému k přidání domény.
Resolution
Chcete-li tento problém vyřešit, doporučujeme aktualizovat server ze sestavení 9.2.215 na sestavení 9.2.221 nebo novější. To zlepšuje zpracování chyb na serveru, aby bylo možné získat přístup na stránku konfigurace domény navzdory danému problému.
Pokud to není možné, můžete problém vyřešit odstraněním příčiny:
- Pokud dojde ke ztrátě připojení mezi nástrojem Dell Data Protection | Virtual Edition a doménou, odstraňte problém s připojením.
- Pokud se změní heslo uživatele domény, který přidal doménu do rozhraní WebUI, můžete heslo změnit zpět, pokud jsou dané informace zdokumentovány.
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.
Affected Products
Dell EncryptionArticle Properties
Article Number: 000126166
Article Type: Solution
Last Modified: 11 Apr 2024
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.