Los monitores Dell DisplayPort no muestran videos cuando están conectados a determinados equipos de escritorio OptiPlex
Summary: Este artículo contiene información acerca de cómo los monitores DisplayPort (DP) conectados a determinados sistemas OptiPlex no muestran video cuando están encendidos.
Symptoms
No hay video cuando el monitor está encendido
Es posible que los monitores Dell conectados a DisplayPort (DP) en la tarjeta madre de las computadoras OptiPlex en la lista a continuación no muestren respuesta de video. Esto sucede cuando se enciende el monitor y después de encender el sistema.
Computadoras OptiPlex afectadas:
- OptiPlex 3050
- OptiPlex 5050
- OptiPlex 7050
- OptiPlex 3060
- OptiPlex 5060
- OptiPlex 7060
- OptiPlex 3070
- OptiPlex 5070
- OptiPlex 7070
Cause
Este es el funcionamiento según el diseño. El protocolo de salida de gráficos (GOP) de Unified Extensible Firmware Interface (UEFI) requiere que el monitor obtenga primero los datos de los datos de identificación de pantalla extendida (EDID). Una vez que se reciben los datos, se envía video al monitor.
Resolution
Se espera un comportamiento en el que el diseño de la detección de conexión en caliente siga el estándar GOP y DP de UEFI.
La solución alternativa para este comportamiento es encender el monitor primero y, a continuación, encender el sistema para asegurarse de que se pueda detectar el monitor.