Na monitorach Dell DisplayPort nie ma obrazu po podłączeniu do niektórych komputerów stacjonarnych OptiPlex
Summary: Ten artykuł zawiera informacje na temat monitorów DisplayPort (DP), na których po podłączeniu do niektórych komputerów OptiPlex nie wyświetla się obraz po włączeniu.
Symptoms
Brak obrazu po włączeniu monitora
Monitory Dell podłączone do portu DisplayPort (DP) na płycie systemowej komputerów OptiPlex (lista poniżej) mogą nie wyświetlać obrazu. Dzieje się tak, kiedy monitor jest włączony i po włączeniu zasilania komputera.
Komputery OptiPlex, których dotyczy problem:
- OptiPlex 3050
- OptiPlex 5050
- OptiPlex 7050
- OptiPlex 3060
- OptiPlex 5060
- OptiPlex 7060
- OptiPlex 3070
- OptiPlex 5070
- OptiPlex 7070
Cause
Wszystko działa zgodnie z założeniami. Protokół Graphics Output Protocol GOP interfejsu Unified Extensible Firmware (UEFI) wymaga, aby do monitora zostały najpierw przekazane dane Extended Display Identification Data (EDID). Po otrzymaniu danych przesyła obraz do monitora.
Resolution
Jest to sytuacja spodziewana, jeżeli konstrukcja wykrywania hot plug jest zgodna ze standardem UEFI GOP i DP.
Rozwiązaniem tymczasowym w tej sytuacji jest włączenie najpierw monitora, a następnie komputera, aby zapewnić wykrycie monitora.