「PowerStore:PSアレイからのボリュームのインポートが「ソース ボリュームに対するアクセス許可を設定できなかったため、インポートに失敗しました:」で失敗する

Summary: この記事では、PSアレイからのボリュームのインポートが「ソース ボリュームのアクセス許可を設定できなかったため、インポートに失敗しました」というメッセージで失敗する問題と解決策について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

この記事で説明する問題は、PS EqualLogicボリュームに適用できるポリシーの最大数(4)に当てはまります。ポリシーの最大数に達すると、PowerStoreのインポートは上記の失敗で失敗します。次に、「インポート セッション <session_name> の操作がソース側でエラーが発生して失敗しました」というアラートが生成されます。 

 「失敗」したインポート セッションの詳細(以下を参照) PowerStore Manager > Migration > Import External Storage > IMPORTS > Failedには、失敗の理由が表示されます。 

 "Import failed because access permissions on the source volume could not be set:error in setting volume permissions as Maximum number of access policies and policy group associations to this volume reached.

 

 

Cause

PSソース アレイからのボリュームのPowerStoreインポートが失敗しました。ソース アレイには、最大4つのポリシーがすでに適用されているためです。インポートされるボリュームにすでにポリシーが4つ割り当てられていると、インポート セッションは失敗します。

Resolution


対処方法

1.失敗した1つ以上のインポート ボリュームの名前を特定します
2.次のコマンドを使用して、ソースPSアレイのボリュームに割り当てられているポリシーの数を確認します。

volume select <volume_name> access show(ボリューム選択表示)
 

3.表示されるグループまたは個別ポリシーの数が上限の4つに達している場合は、次のコマンドでいずれかのポリシーの1つを削除します。

ACL access-policy select <access_policy_name> disassociate-from <volume_name>
acl access-policy-group select <access_policy_group_name> disassociate-from <volume_name>

 

4.次のリンクにアクセスする: PowerStore Manager > Migration > Import External Storage > select array, then IMPORT STORAGE > select volume, then REFRESH ACTIONS > Refresh Hosts and Refresh Volumesを選択してから、インポート操作を再試行します。


 


Affected Products

PowerStore
Article Properties
Article Number: 000126442
Article Type: Solution
Last Modified: 05 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.