PowerStore: Import woluminu z macierzy PS kończy się niepowodzeniem z komunikatem "Import nie powiódł się, ponieważ nie można ustawić uprawnień dostępu do woluminu źródłowego:"

Summary: Ten artykuł zawiera szczegółowe informacje o problemie i rozwiązaniu problemu w przypadku niepowodzenia importowania woluminu z macierzy PS z komunikatem "Import nie powiódł się, ponieważ nie można ustawić uprawnień dostępu do woluminu źródłowego" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problem opisany w tym artykule dotyczy maksymalnej liczby zasad (4), które można zastosować do woluminu PS EqualLogic. Jeśli osiągnięto maksymalną liczbę zasad, importowanie PowerStore zakończy się niepowodzeniem z powyższym błędem. Następnie generowany jest alert informujący, że "Operacja na session_name> sesji <importowania nie powiodła się z błędami po stronie źródłowej". 

 Szczegóły sesji importowania "Failed", widoczne w PowerStore Manager > Migration > Import External Storage > IMPORTS > Failed, pokazuje przyczynę niepowodzenia: 

 "Import failed because access permissions on the source volume could not be set:error in setting volume permissions as Maximum number of access policies and policy group associations to this volume reached.

 

 

Cause

Import PowerStore woluminu z macierzy źródłowej PS nie powiódł się, ponieważ macierz źródłowa miała już zastosowane maksymalnie cztery (4) zasady już do woluminu. Sesja importu zakończy się niepowodzeniem, jeśli cztery (4) zasady zostały już zastosowane do importowanych woluminów.

Resolution


Rozwiązanie

1. Zidentyfikuj nazwę co najmniej jednego woluminu importu, który zakończył się niepowodzeniem.
2. Sprawdź liczbę zasad powiązanych z woluminem w macierzy źródłowej PS:

Wybór <woluminu volume_name> pokazanie dostępu
 

3. Jeśli liczba wyświetlanych grup lub indywidualnych zasad wynosi maksymalnie cztery (4), usuń jedną zasadę.

zasady dostępu-listy kontroli dostępu wybierz <opcję access_policy_name> rozłącz się z volume_name><
grupa zasad dostępu do listy kontroli dostępu wybierz <opcję access_policy_group_name> rozłącz z <volume_name>

 

4. Przejdź do PowerStore Manager > Migration > Import External Storage > select array, then IMPORT STORAGE > select volume, then REFRESH ACTIONS > Refresh Hosts and Refresh Volumes, a następnie ponów operację importowania.


 


Affected Products

PowerStore
Article Properties
Article Number: 000126442
Article Type: Solution
Last Modified: 05 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.