PowerStore: Falha na importação do volume do array PS com o erro "Falha na importação porque não foi possível definir permissões de acesso no volume de origem:"
Summary: Este artigo detalha o problema e a resolução quando a importação de volume do array PS falha com a mensagem "Falha na importação porque não foi possível definir permissões de acesso no volume de origem:" ...
Symptoms
O problema descrito neste artigo se aplica ao número máximo de políticas (4) que podem ser aplicadas a um volume PS EqualLogic. Se o número máximo de políticas for atingido, a importação do PowerStore apresentará falha com a falha acima. Em seguida, um alerta é gerado informando que a "operação no session_name> da sessão <de importação falhou com erros no lado da origem".
Os detalhes da sessão de importação com falha, conforme visto em PowerStore Manager > Migration > Import External Storage > IMPORTS > Failed, mostra o motivo da falha:
"Import failed because access permissions on the source volume could not be set:error in setting volume permissions as Maximum number of access policies and policy group associations to this volume reached."
Cause
Falha na importação no PowerStore de um volume do array de origem PS porque o array de origem já tinha o máximo de quatro (4) políticas aplicadas ao volume. A sessão de importação falhará se quatro (4) políticas já estiverem aplicadas aos volumes importados.
Resolution
Solução
1. Identifique o nome de um ou mais volumes de importação que falharam.
2. Verifique o número de políticas associadas ao volume no array de origem do PS:
3. Se o número mostrado atingiu o máximo de quatro (4) de políticas individuais ou de grupo, remova uma das políticas.
>ACL access-policy-group select <access_policy_group_name> disassociate-from <volume_name>>
4. Acesse a página PowerStore Manager > Migration > Import External Storage > select array, then IMPORT STORAGE > select volume, then REFRESH ACTIONS > Refresh Hosts and Refresh Volumese, em seguida, repita a operação de importação.