Instalacja systemu Windows 10 na niewłaściwym dysku twardym w komputerach Dell Precision 5820, 7820 i 7920

Summary: Ten artykuł zawiera rozwiązanie problemu instalowania systemu Windows 10 na przeznaczonym do tego celu dysku twardym komputerów Precision 5820, 7820 i 7920 Tower.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

System Windows 10 instaluje się na niewłaściwym dysku twardym

Podobne zachowanie komputerów Dell Precision (5820, 7820 i 7920) może wystąpić w przypadku instalacji nośnika ponownej instalacji systemu operacyjnego Windows 10 (OSRI) na niewłaściwym dysku twardym.

W przypadku zainstalowania kombinacji dysków twardych (SATA, SAS i NVMe) i nośnika Windows 10 OSRI w celu odzyskania lub ponownej instalacji systemu Windows. Użytkownik może nie zainstalować systemu operacyjnego (OS) na docelowym dysku.

Dzieje się tak głównie w przypadku jednoczesnego mieszania dysków SATA i NVMe. System operacyjny jest zawsze instalowany na dysku SATA, a nie na dysku NVMe.

Cause

Wynika to ze sposobu, w jaki sterownik Microsoft Plug and Play wylicza dysk. Dyski podłączone do kontrolera Intel SATA będą zawsze wyliczane jako pierwsze, a nośnik z systemem OSRI zawsze będzie przeznaczony dla dysku DISK0 w celu ponownej instalacji.

Resolution

Rozwiązanie

Podczas odzyskiwania systemu operacyjnego lub ponownej instalacji przy użyciu nośnika OSRI dostarczonego przez firmę Dell. Odłącz wszystkie dyski, które nie są przeznaczone do używania jako dysk rozruchowy systemu operacyjnego. Podłącz do systemu tylko dysk lub wolumin RAID, który ma być dyskiem rozruchowym systemu operacyjnego.

Powrót do góry

Affected Products

5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
Article Properties
Article Number: 000126524
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.