Вирішення помилки TPM, виявленої під час шифрування BitLocker на комп'ютері Dell

Summary: У цій статті наведено інформацію про те, як вирішити проблему з помилкою TPM під час шифрування BitLocker. Помилка, про яку повідомляється, звучить так: «Відсутнє необхідне вимірювання TPM». ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Інформація про причину недоступна.

Resolution

Введення

Під час запуску шифрування BitLocker було зафіксовано помилку TPM. Помилка, про яку повідомляють, полягає в тому, що відсутнє необхідне вимірювання TPM. Нижче наведено інструкцію про кроки, необхідні для усунення цієї конкретної помилки. Якщо проблема зберігається, існує додатковий розділ усунення несправностей, який має її вирішити.

На початок

Переконайтеся, що TPM активовано

Головне почати — переконатися, що ви на останній ревізії BIOS для вашої конкретної системи.

Ви можете отримати останній драйвер BIOS для вашого конкретного комп'ютера на сайті підтримки Dell:

  1. Обов'язково введіть або сервісний тег , або експрес-сервісний код зі своєї системи, або виберіть тип системи зі списку.

  2. Перейдіть у розділ «Водії » в меню на сторінці.

    1. Ліва вкладка показує потрібні оновлення залежно від того тегу або коду, який ви використали.

    2. Права вкладка дозволяє самостійно знайти оновлення, якщо вибрати лише тип системи.

      1. Переконайтеся, що ваша операційна система вибрана у випадаючому списку.

      2. Пройдіть сторінку, поки не дійдете до шухляди BIOS , виберіть драйвер, який там зберігається.

      3. Ви можете порівняти версію файлу з версією BIOS, яка показана на головній сторінці BIOS.

  3. Щоб запустити файл, переконайтеся, що персональний комп'ютер підключений до мережі, і двічі клацніть по файлу.

  4. Ваш персональний комп'ютер перезапускається. Коли він знову завантажується в операційну систему, ви оновлюєте версію BIOS. Оновлено з файлу, який ти зберіг і запустив.

ПРИМІТКА. Найпростіший і найшвидший спосіб зайти в BIOS на системі Dell — це:
  1. Швидко натискайте клавішу F2 , коли побачите, що екран Dell Splash з'являється під час POST.

  2. Або ж можна швидко натиснути клавішу F12 у той самий момент і вибрати BIOS/Startup у меню на екрані.

Ви можете перевірити статус TPM кількома способами:

Перевірка в BIOS

Опинившись у BIOS, ми маємо підтвердити дещо:

  1. Перейдіть на Security TPM Security.

  2. Переконайтеся, що галочка для Активації вказана.

  3. Збережіть і вийдіть з BIOS.

Перевірка зсередини Windows

Ви можете отримати доступ і перевірити статус TPM у операційних системах Windows:

  1. Ви можете натиснути клавіші Win+ R разом як ярлик для відкриття блоку запуску в більшості операційних систем Windows.

  2. Введіть TPM.msc у поле запуску і натисніть клавішу Enter .

  3. Відкривається консоль управління.

  4. Ви можете визначити з головної сторінки модуля, чи активовано TPM. Якщо ні, ви можете активувати його і звідси.

На початок


Очистіть TPM

ПРИМІТКА. Під час зміни режиму TPM утиліта оновлення прошивки TPM попереджає, що дані, збережені в TPM, не будуть збережені. Власник TPM має бути допущений.

Дані, які можуть бути стерті під час цього:

  • Ключі захисту BitLocker
    • Захист ключів TPM у BitLocker може тимчасово бути призупинений за допомогою перемикача manage-bde.exe -exable , без розшифрування вмісту зашифрованого диска.
    • Захист ключа BitLocker TPM можна повторно увімкнути після зміни режиму вручну або вказавши кілька перезавантажень до того, як ОС автоматично знову вмикає TPM-протектор.
  • Конфігурація віртуальної SmartCard (корпоративна Windows 8.x+)
    • Віртуальна смарт-карта для входу має бути повторно зареєстрована після зміни режиму TPM.
  • Виміряні значення вимірювання віддаленої атестації завантаження (корпоративна Windows 8.x+)
    • Віддалені сервіси віддаленої атестації Measured Boot можуть потребувати повторного увімкнуння або реєстрації після зміни режиму TPM, залежно від провайдера віддаленої атестації
  • Інші секрети, що зберігаються програмним забезпеченням з підтримкою TPM (наприклад, Dell Data Protection)

Наступний крок — пройти TPM. Існує кілька способів досягти цього:

Зсередини BIOS

  1. Перезавантажте свій персональний комп'ютер

  2. Швидко натискайте клавішу F2 , коли побачите екран Dell Splash під час запуску.

  3. Перейдіть на Security TPM Security.

  4. Натисніть галочку, позначену як «очистити » або «деактивувати».

  5. Вийди з BIOS, збережи налаштування.

Зсередини PowerShell

  1. Виконайте цю команду з Командного рядка:

    powershell clear-TPM

Зсередини операційної системи Windows

Ви можете отримати доступ і перевірити статус TPM у операційних системах Windows:

  1. Ви можете натиснути клавіші Win+ R разом як ярлик для відкриття блоку запуску в більшості операційних систем Windows.

  2. Введіть TPM.msc у поле запуску і натисніть клавішу Enter .

  3. Відкривається консоль управління.

  4. У розділі «Дії » справа натисніть «Очистити TPM».

  5. У полі «Очистити TPM Security Hardware» поставте поруч із «Немає пароля власника TPM» і натисніть OK.

  6. Вас просять перезавантажити. Після екрану Dell POST вам запропонують натиснути клавішу (зазвичай F10), щоб очистити TPM. Натисни ту клавішу.

  7. Після перезавантаження системи вам пропонують перезавантажити і виконати інструкції для увімкнути TPM. Перезавантажувати.

  8. Після екрану Dell POST вам буде запропоновано натиснути клавішу, щоб увімкнути TPM. Натисніть цю клавішу (зазвичай F10).

  9. Повернувшись до робочого столу, з'являється майстер налаштування TPM , щоб ввести пароль власника TPM.

Після успішного проходження TPM ви можете перевірити, чи це вирішило вашу проблему:

  1. Відкрийте консоль керування TPM у Windows, вона має повідомити, що TPM готовий до використання.

  2. Увімкніть шифрування BitLocker — чи успішно завершиться шифрування, чи не завершується з тією ж помилкою, якої бракує необхідне вимірювання TPM.

    1. Якщо шифрування успішно завершено, проблема вирішується.

    2. Якщо трапляється та сама помилка, використовуйте наступний розділ для подальшого вирішення проблеми.

На початок


Перевірте сектор завантаження жорсткого диска

Якщо помилка, якої відсутня необхідна вимірювання TPM , зберігається, наступний крок — спроба відновити завантажувальний сектор жорсткого диска.

Windows 7, 8 і 8.1 могли встановлюватися на Legacy BIOS з використанням MBR. Однак Windows 8, 8.1 і 10 були розроблені для встановлення на BIOS UEFI за допомогою завантажувача EFI та GPT.

ПРИМІТКА. Будь-які ремонти, виконані на коріні жорсткого диска, можуть призвести до невдачі. Це означає, що ви втратите будь-які дані на диску, які раніше не були резервовані. Найкраща практика — зробити повну резервну копію диска перед тим, як працювати з ним або його операційною системою. Перемикач nt60 застосовує [новіший] код завантаження для BOOTMGR. SYS оновлює основний завантажувальний код на розділі, який використовується для завантаження Windows.

Для жорстких дисків із використанням MBR

Кроки схожі, але існують відмінності між типами операційних систем.

Windows 10

Ця операційна система використовує GPT і BIOS UEFI , а не MBR і Legacy BIOS.

Спробуйте знову зашифрувати за допомогою BitLocker, і якщо проблема з тією ж помилкою TPM триватиме й далі, зверніться до технічної підтримки для додаткової допомоги.

ПРИМІТКА. Для GPT немає команди Bootsect. Структура GPT вирішує багато проблем, для яких Bootsect був створений. Отже, немає інструкцій, як використовувати цю команду. Однак, якщо вам потрібно відремонтувати завантажувач EFI, ви можете слідувати інструкціям зі статті «Як відновити завантажувач EFI на жорсткому диску GPT для Windows 7, 8, 8.1 та 10 на вашому ПК Dell».

Windows 8 та 8.1

Якщо у вас є інсталяційний носій:

  1. Вставте медіа (DVD/USB) у свій особистий комп'ютер і перезавантажте.

  2. Вигнати з медіа.

  3. Виберіть «Відремонтувати свій комп'ютер».

  4. Виберіть «Усунення несправностей».

  5. Виберіть Командний рядок у меню.

  6. Введіть і виконайте команду:

    bootsect /nt60 sys

Якщо у вас немає Інсталяційного носія:

  1. Перезавантажте свій персональний комп'ютер

  2. Швидко натискайте клавішу F8 після увімкнення персонального комп'ютера, але до появи заставки Windows.

    Майте на увазі, що це може зайняти кілька спроб. Час для цієї опції значно скоротився порівняно з Windows 7.

  3. Виберіть «Відремонтувати комп'ютер » у меню, що з'являється.

  4. Виберіть Командний рядок на екрані Troubleshooting .

  5. Введіть і виконайте команду:

    bootsect /nt60 sys

Windows 7

Якщо у вас є інсталяційний носій:

  1. Вставте медіа (DVD/USB) у свій особистий комп'ютер і перезавантажте.

  2. Вигнати з медіа.

  3. Виберіть «Відремонтувати свій комп'ютер».

  4. Виберіть операційну систему і натисніть «далі».

  5. Виберіть Командний рядок у меню.

  6. Введіть і виконайте команду:

    bootsect /nt60 sys

Якщо у вас немає Інсталяційного носія:

  1. Перезавантажте свій персональний комп'ютер

  2. Швидко натискайте клавішу F8 після увімкнення персонального комп'ютера, але до появи заставки Windows.

  3. Виберіть «Відремонтувати комп'ютер » у меню, що з'являється.

  4. Виберіть Командний рядок у Опціях відновлення.

  5. Введіть і виконайте команду:

    bootsect /nt60 sys

На початок

Additional Information

Affected Products

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series , G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
Article Properties
Article Number: 000126671
Article Type: Solution
Last Modified: 19 Jun 2025
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.