Sound Not Working in Google Chrome
Summary: Resolve no audio issue while playing YouTube on Google Chrome.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
There may be no sound from headphones nor speakers while playing video in YouTube on Google Chrome. The issue does not occur when playing video in different applications.
Cause
Google Chrome comes with a native setting to disable sound.
Resolution
- Type the following command in your browser to open Chrome Sound Settings.
chrome://settings/content/sound
- See if Allow sites to play sound (recommended) is on.
- If Allow sites to play sound (recommended) is on and you are still facing issues, check Chrome as it also allows users to mute individual sites. You might have accidentally pressed the mute button, and that is why there is no sound on Chrome.
- To fix it, open the website having the sound issue, right-click the tab at the top, and select Unmute site.
- In case the option available in Mute site and Allow sites to play sound (recommended) is on, open a tab in Chrome that does not have sound.
- Right-click the Speakers/Headphones icon in the Taskbar and choose Open Volume Mixer.
- Use the scroll bar to locate Chrome under Applications (Chrome is not listed if nothing is playing).
- See if Chrome is not on mute (circle-backslash) and volume levels are reasonably high.
Affected Products
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Canvas 27Article Properties
Article Number: 000127781
Article Type: Solution
Last Modified: 31 Jul 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.