ePSA-fläktfelet "fläkten svarade inte korrekt" på Precision 5820, 7820 och 7920 Tower och xx20 XL Tower
Summary: Följande artikel innehåller information om hur du felsöker och löser ePSA-felrapporter (Enhanced Pre-Boot System Assessment) om att fläkten inte svarar korrekt.
Symptoms
Fläkten svarar inte korrekt: ePSA-felrapporter på Precision xx20- och XL-workstation-datorer i tornformat

Flera ägare av Precision xx20 Tower- och XL Tower Workstation-datorer har rapporterat att de får följande ePSA-fläktfel.

Detta påverkar följande produkter:
- Precision 5820 Tower och XL Tower
- Precision 7820 Tower och XL Tower
- Precision 7920 Tower och XL Tower
Cause
Det här avsnittet gäller inte för den här artikeln.
Resolution
Precision xx20-torn säljs med minst två fläktar som standardkonfiguration. Du kan välja att lägga till ytterligare tre fläktar vid försäljningstillfället. Om BIOS-konfigurationen för fläktarna inte stämmer överens med den installerade maskinvaran kan du få det här felet utan maskinvarufel.
-
Kontrollera tornets fläktkonfiguration och jämför den med videon och fläktkartan som visas nedan:
Precision Tower 7920 Guide för kabeldragning
Längd: 00:25:00 (hh:mm:ss)
När det är tillgängligt kan språkinställningar för dold textning (undertexter) väljas med hjälp av CC-ikonen i den här videospelaren.
Följande felsökningssteg kan identifiera om ett maskinvarufel inträffar:
-
Starta tornet och tryck på F2-tangenten när Dells välkomstskärm visas och du öppnar skärmarna för BIOS-konfiguration.
-
Gå ner i trädet till vänster på skärmen till Allmänt.
-
Öppna Allmänt och välj Systeminformation för att visa informationen på höger sida av skärmen
-
Scrolla ner med hjälp av fältet till höger för att hitta fläktinformationen som finns längre ner på skärmen.

-
Jämför detta med hur BIOS-skärmen anger att fläktarna är konfigurerade:
-
Gå ner i trädet till vänster på skärmen till Systemkonfiguration.
-
Öppna Systemkonfiguration och visa fläktkonfigurationsalternativen på höger sida av skärmen genom att välja Hårddiskfläktar.

-
Kontrollera att detta stämmer överens med vad du beställde och kontrollera sedan fysiskt om detta stämmer överens med vad som är monterat på ditt torn.
-
Stämmer BIOS överens med vad som är anslutet i tornet?
-
Nej, det stämmer inte. (Uteslut att någon har tagit delar från ditt torn och återanslut dina fläktkablar.) Ändra BIOS-skärmen så att den överensstämmer med vad du har monterat.
-
Ja, det stämmer. Gå vidare till nästa steg.
-
-
Om du startar om ditt torn, återkommer felet?
-
Ta reda på vilken fläkt som nämns i felet och kontakta oss för att få ytterligare hjälp om det fortsätter.
Additional Information
Rekommenderade artiklar
Här är några rekommenderade artiklar relaterade till det här ämnet som kan vara av intresse för dig.