Il microfono su Latitude 7480 non viene rilevato in Skype e presenta una bassa qualità audio

Summary: L'articolo seguente fornisce informazioni su come risolvere i problemi di microfono e audio riscontrati su Latitude 7480 quando si utilizza Skype for Business 2015.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problemi relativi a microfono e audio con Skype for business 2015 su un Latitude 7480

 

I proprietari di notebook Latitude 7480 potrebbero riscontrare un problema durante l'utilizzo di Skype for Business 2015. È possibile che la qualità audio e il volume siano bassi e che il microfono non venga rilevato.

Questo errore viene visualizzato solo quando si utilizzano gli altoparlanti esterni del computer, in quanto le cuffie non mostrano lo stesso problema.

Cause

Nota: Microsoft sta per terminare il suo supporto per Skype. Ha indicato le seguenti date, dopodiché la piattaforma rimane disponibile ma senza ulteriori patch o aggiornamenti di sicurezza:
  • Skype for Business Online ha raggiunto la fine del ciclo di vita a luglio 2021
  • Skype for Business 2015/2019 è previsto per gennaio 2024
  • Il supporto a pagamento per Business 2015/2019 è stato esteso fino a ottobre 2025

Resolution

Il reparto Dell Engineering ha rilevato che l'aggiornamento a Skype for Business 2016 risolve il problema.

È possibile ottenere gli aggiornamenti più recenti per Skype for Business 2016 al seguente link Microsoft:

Si è notato che la qualità audio è migliorata molto. Dell Technologies consiglia di mantenere aggiornati i driver e il software sul computer alle versioni più recenti, ove possibile.

Affected Products

Latitude 7480
Article Properties
Article Number: 000129098
Article Type: Solution
Last Modified: 01 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.