Es kann keine Verbindung zum Dell Security Management Server hergestellt werden, wenn die selbstverschlüsselnde Festplatte aktiviert ist

Summary: Dieser Artikel enthält eine Lösung für die Preboot-Authentifizierungsumgebung in Dell Data Protection | Selbstverschlüsselnde Festplatte kann keine Verbindung mit dem Dell Security Management Server (ehemals Dell Data Protection | Enterprise Edition) oder Dell Security Management Server Virtual (ehemals Dell Data Protection | Virtual Edition). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betroffene Produkte:

  • Dell Data Protection | Enterprise Edition Shield
  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition
  • Dell Security Management Server Virtual
  • Dell Data Protection | Virtual Edition
  • Dell Data Protection | Selbstverschlüsselnde Festplatte

Betroffene Versionen:

  • v8.5 und früher

Dieses Problem tritt auf, wenn das verwaltete selbstverschlüsselnde Laufwerk die Fehlermeldung "Verbindung zum Server kann nicht hergestellt werden: Prüfen Sie die Verbindungen.

Cause

Die Preboot-Authentifizierungsumgebung Dell Data Protection | Self-Encrypting Drive Manager v8.5 und früher unterstützt keine TLS-Verschlüsselungsprotokolle. In späteren Serverversionen sind diese Protokolle standardmäßig deaktiviert. Dies führt zu Fehlern, wenn versucht wird, sich beim Server in der Preboot-Authentifizierungsumgebung zu authentifizieren.

Resolution

  1. Öffnen Sie das Menü Optionen in der unteren linken Ecke des Bildschirms, indem Sie auf das Zahnradsymbol und dann auf Fehlerdiagnose klicken.

Klicken Sie auf Fehlerdiagnose
Abbildung 1: (Nur Englisch) Klicken Sie auf Fehlerdiagnose

  1. Der Fehlerdiagnosebildschirm zeigt den Server an, mit dem der Endpunkt zu kommunizieren versucht.

Fehlerdiagnosebildschirm
Abbildung 2: (Nur Englisch) Fehlerdiagnosebildschirm

  1. Überprüfen Sie die Serverversion. Wenn es sich bei dem Server um einen aktualisierten Dell Security Management Server, v8.5.1 oder höher, oder einen aktualisierten Dell Security Management Server Virtual, v9.0 oder höher handelt, ist eine Änderung an der spring-jetty.xml Datei für den Security Server-Service erforderlich. Je nach Servertyp ist der Standardspeicherort der spring-jetty.xml Konfigurationsdatei einer der beiden folgenden Speicherorte.
    • Dell Security Management Server – C:\Program Files\Dell\Enterprise Edition\Security Server\conf
    • Dell Security Management Server Virtual – /opt/dell/server/security-server/conf
Hinweis: Weitere Informationen dazu, wie Sie die Serverversion finden, finden Sie unter Identifizieren der Version von Dell Data Security/Dell Data Protection Server.
  1. Öffnen Sie die entsprechende spring-jetty.xml-Konfiguration.
  1. Navigieren Sie zum Ordner C:\Program Files\Dell\Enterprise Edition\Security Server\conf und öffnen Sie die spring-jetty.xml Datei.
  2. Suchen Sie die <property name="excludeProtocols" value="SSL, SSLv2, SSLv3" /> Linie.

Spring-jetty.xml
Abbildung 3: (Nur Englisch) Spring-jetty.xml

  1. Hinzufügen <!-- an den Anfang und --> bis zum Ende der Leitung. Die neue Zeile sollte als markierte Linie in der folgenden Abbildung angezeigt werden.

{C} am Zeilenende hinzufügen
Abbildung 4: (Nur Englisch) Hinzufügen <!-- und --> bis zum Ende der Linie

  1. Starten Sie den Security Server-Dienst neu.
  1. Wählen Sie im Hauptmenü Launch Shell aus.

Shell starten
Abbildung 5: (Nur Englisch) Launch Shell

  1. Wechseln Sie zum Supportnutzer, indem Sie die su <support user> Befehl und Eingabe des Kennworts für das Supportnutzerkonto, wenn Sie dazu aufgefordert werden. Für Dell Data Protection | Virtual Edition Server v9.2 und früher ist der <Support-Nutzer> ddpsupport. Für Dell Security Management Server Virtual v9.3 und höher lautet der <Supportnutzer> dellsupport.

Wechseln von Nutzern
Abbildung 6: (Nur Englisch) Wechseln von Nutzern

  1. Ändern Sie das Verzeichnis in den Speicherort der spring-jetty.xml-Konfigurationsdatei mit dem Befehl cd /opt/dell/server/security-server/conf/ verwenden.

Wechseln Sie das Verzeichnis
Abbildung 7: (Nur Englisch) Ändern des Verzeichnisses

  1. Öffnen Sie die spring-jetty.xml-Konfigurationsdatei im VI-Editor mithilfe von sudo vi spring-jetty.xml verwenden.

Öffnen Sie spring-jetty.xml im VI-Editor
Abbildung 8: (Nur Englisch) Öffnen Sie spring-jetty.xml im VI-Editor

  1. Suchen Sie die <property name="excludeProtocols" value="SSL, SSLv2, SSLv3" /> und bewegen Sie den Cursor mit den Pfeiltasten unter das erste Zeichen der Zeile. < Drücken Sie i Taste zum Einfügen von Text und Hinzufügen <!-- an den Anfang der Zeile.

{C} am Ende der Zeile einfügen
Abbildung 10: (Nur Englisch) Fügen Sie --> am Ende der Zeile hinzu

  1. Speichern Sie die Änderung und beenden Sie vi, indem Sie Folgendes eingeben: :wq und drücken Sie dann die Eingabetaste.

Speichern und vi beenden
Abbildung 11: (Nur Englisch) Speichern und vi beenden

  1. Geben Sie exit und drücken Sie die Eingabetaste , um den <Supportnutzerkontext> zu beenden. Geben Sie exit und drücken Sie die Eingabetaste , um zum Hauptmenü zurückzukehren.
  2. Beenden und starten Sie die Anwendung über das Menü Grundkonfiguration... , damit die Änderungen wirksam werden.
  1. Klicken Sie auf Server-Sync auf dem betroffenen Client. Wenn der Client mit dem Server kommunizieren kann, wird oben rechts auf dem Bildschirm ein zusätzliches Symbol angezeigt.

Klicken Sie auf Server-Synchronisierung
Abbildung 12: (Nur Englisch) Klicken Sie auf Server-Synchronisierung


Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

 

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000129515
Article Type: Solution
Last Modified: 21 Mar 2024
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.