Не удается подключиться к Dell Security Management Server при включенном самошифруемом диске

Summary: В этой статье описывается решение проблемы среды предзагрузочной проверки подлинности в Dell Data Protection | Самошифруемый диск не может подключиться к Dell Security Management Server (ранее Dell Data Protection | Enterprise Edition) или Dell Security Management Server Virtual (ранее Dell Data Protection | Виртуальная версия). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Затронутые продукты:

  • Dell Data Protection | Enterprise Edition Shield
  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition
  • Dell Security Management Server Virtual
  • Dell Data Protection | Virtual Edition
  • Решения Dell для защиты данных | Самошифруемый диск

Затронутые версии:

  • v8.5 и более ранние версии

Эта проблема возникает, когда на управляемом самошифруемом диске отображается сообщение об ошибке «Не удается подключиться к серверу»: Проверьте подключения.

Cause

Среда предзагрузочной проверки подлинности Dell Data Protection | Self-Encrypting Drive Manager версии 8.5 и более ранних версий не поддерживает протоколы шифрования TLS. В более поздних версиях сервера эти протоколы по умолчанию отключены. Это приводит к ошибкам при попытке аутентификации на сервере в среде предзагрузочной аутентификации.

Resolution

  1. Откройте меню Параметры в левом нижнем углу экрана, нажав на значок шестеренки, затем выберите Диагностика ошибок.

Нажмите «Диагностика ошибок».
Рис. 1. (Только на английском языке) Нажмите «Диагностика ошибок».

  1. На экране диагностики ошибок отображается сервер, с которым конечная точка пытается установить связь.

Экран диагностики ошибок
Рис. 2. (Только на английском языке) Экран диагностики ошибок

  1. Проверьте версию сервера. Если сервер представляет собой обновленный Dell Security Management Server версии 8.5.1 или более поздней либо модернизированный Dell Security Management Server Virtual версии 9.0 или более поздней, то для службы Security Server требуется внести изменения в файл spring-jetty.xml. В зависимости от типа сервера файл конфигурации spring-jetty.xml по умолчанию располагается в одном из двух следующих расположений.
    • Dell Security Management Server — C:\Program Files\Dell\Enterprise Edition\Security Server\conf
    • Dell Security Management Server Virtual — /opt/dell/server/security-server/conf
Примечание.: Для получения дополнительной информации о том, как определить версию сервера, см. статью Как определить версию Dell Data Security / Dell Data Protection Server.
  1. Откройте соответствующую конфигурацию spring-jetty.xml.
  1. Перейдите в папку C:\Program Files\Dell\Enterprise Edition\Security Server\conf и откройте файл spring-jetty.xml.
  2. Найдите <property name="excludeProtocols" value="SSL, SSLv2, SSLv3" /> Линии.

Spring-jetty.xml
Рис. 3. (Только на английском языке) Spring-jetty.xml

  1. Добавить <!-- к началу и --> до конца строки. Новая строка должна появиться как выделенная строка на следующем рисунке.

Добавьте {C} в конец строки
Рис. 4. (Только на английском языке) Добавить <!-- и --> до конца строки

  1. Перезапустите службу Security Server.
  1. В главном меню выберите Launch Shell.

Launch Shell
Рис. 5. (Только на английском языке) Запуск оболочки

  1. Переключитесь на пользователя поддержки, введя su <support user> , а затем при появлении запроса предоставляет пароль для учетной записи пользователя поддержки. Для Dell Data Protection | Virtual Edition Server v9.2 и более ранних версий, <пользователь> поддержки ddpsupport. Для Dell Security Management Server Virtual v9.3 и более поздних версий <пользователь> поддержки dellsupport.

Смена пользователей
Рис. 6. (Только на английском языке) Смена пользователей

  1. Перейдите в каталог, где находится файл конфигурации spring-jetty.xml, с помощью команды cd /opt/dell/server/security-server/conf/ .

Изменить каталог
Рис. 7. (Только на английском языке) Изменить каталог

  1. Откройте файл конфигурации spring-jetty.xml в редакторе vi с помощью команды sudo vi spring-jetty.xml .

Откройте spring-jetty.xml в редакторе vi
Рис. 8. (Только на английском языке) Откройте spring-jetty.xml в редакторе vi

  1. Найдите <property name="excludeProtocols" value="SSL, SSLv2, SSLv3" /> и с помощью клавиш со стрелками переместите курсор под первый символ строки. < Нажмите кнопку i клавиша для вставки текста и добавления <!-- в начало строки.

Добавьте {C} в конец строки
Рис. 10. (Только на английском языке) Добавить --> в конец строки

  1. Сохраните изменения и выйдите из vi, введя :wq затем нажмите клавишу Enter.

Сохранить и выйти из vi
Рис. 11. (Только на английском языке) Сохранить и выйти из vi

  1. Введите exit и нажмите Enter , чтобы выйти из контекста <пользователя> поддержки. Введите exit и нажмите Enter , чтобы вернуться в главное меню.
  2. Остановите и запустите приложение из меню Basic Configuration..., чтобы изменения вступили в силу.
  1. Нажмите Server-sync на затронутом клиенте. Если клиент может связаться с сервером, в правом верхнем углу экрана появится дополнительный символ.

Нажмите «Синхронизация сервера»
Рис. 12. (Только на английском языке) Нажмите «Синхронизация сервера»


Чтобы связаться со службой поддержки, см. Номера телефонов международной службы поддержки Dell Data Security.
Перейдите в TechDirect, чтобы создать запрос на техническую поддержку в режиме онлайн.
Для получения дополнительной информации и ресурсов зарегистрируйтесь на форуме сообщества Dell Security.

 

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000129515
Article Type: Solution
Last Modified: 21 Mar 2024
Version:  12
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.