Dell Encryption Enterprise Self-Encrypting Drive PBA ve Statik IP Adresleri Senkronize Değil
Summary: Dell Encryption Enterprise Kendini Şifreleyen Sürücü Önyükleme Öncesi Kimlik Doğrulama ortamı, Statik IP adresi ayarlandığında yanıt vermeyi durdurabilir veya "The System Has Failed" (Sistem Başarısız Oldu) durumu bildirebilir. ...
Symptoms
Etkilenen Ürünler:
- Dell Encryption Enterprise Kendinden Şifreli Sürücü
- Dell Data Protection | Enterprise Edition Kendinden Şifreli Sürücü
Etkilenen Sürümler:
- v8.10.0 ve Öncesi
Soruna sahip olduğumu nasıl bilirim?
Aşağıdaki senaryolardan biriyle karşılaşırsanız:
- PBA ekranında, ağ adaptörü bilgilerini yüklemeye çalışırken bilgisayar yanıt vermeyi durdurur.

Şekil 1: (Yalnızca İngilizce) PBA yanıt vermiyor
- Şu hatayı alırsanız: The computer failed. Kurtarma yardımı için Dell Destek bölümüne gidin.

Şekil 2: (Yalnızca İngilizce) Sistemin başarısız olduğunu belirten hata
- PBA ekranındaki ağ ayarları yanlış IP adresleme veya eski alt ağ bilgilerini gösterir.

Şekil 3: (Yalnızca İngilizce) PBA ekranında yanlış IP adresi veya eski alt ağ görüntü var
Cause
Bu durum neden meydana geliyor?
Ana bilgisayar işletim sisteminin IP adresi değiştirildiğinde statik IP adresleri senkronize değildir. Bu, Linux Tabanlı Önyükleme Öncesi Kimlik Doğrulama ortamına girilirken DNS sunucularına veya ağ geçitlerine bağlanmaya çalışırken hatalara neden olabilir.
Resolution
Sorunu nasıl aşarım?
- Aygıtı kapatın.
- Ethernet kablosunu çıkarın.
- Aygıtı tekrar açın.
- PBA'yı atlamak için önbelleğe alınmış kimlik bilgilerini girin.
- İşletim sistemine girdikten sonra Ethernet kablosunu yeniden takın.
PBA'da IP Adresini nasıl değiştirebilirim?
- PBA Yetkisini Kaldırma
- Dell Data Protection Server'dan uç nokta için devre dışı bırakmak için SED politikasını değiştirin.
- PBA'yı kaldırmak için uç nokta güncelleştirmelerini kontrol edin.
- PBA uç noktadan çıkarıldıktan sonra PBA'yı RMC'ye geri takın.
- Yeni alt ağ bilgileriyle PBA'yı etkinleştirmek için uç noktadan güncelleştirme olup olmamasını tekrar kontrol edin.
- Başlık-Metin bilgilerini veya Yasal Bildirim bilgilerini güncelleştirin.
- Uç nokta için Başlık Metni veya Yasal Bildirim Bilgilerini değiştirin.
- İlkeyi kaydedin ve kaydedin.
- PBA'yı kaldırmak için uç nokta güncelleştirmelerini kontrol edin.
- Kullanıcıya PBA'nın güncelleştirildiğini gösteren metin kaybolduktan sonra IP bilgilerini güncelleştirmiş olursunuz.
Destek ile iletişime geçmek için Dell Data Security Uluslararası Destek Telefon Numaraları başlıklı makaleye başvurun.
Çevrimiçi olarak teknik destek talebi oluşturmak için TechDirect adresine gidin.
Daha fazla faydalı bilgi ve kaynak için Dell Security Topluluk Forumu'na katılın.