Dell Encryption Enterprise Self-Encrypting Drive PBA und statische IP-Adressen werden nicht synchronisiert
Summary: Die Pre-Boot-Authentifizierungsumgebung von Dell Encryption Enterprise Self-Encrypting Drive reagiert möglicherweise nicht mehr oder gibt den Status „The System Has Failed“ an, wenn eine statische IP-Adresse festgelegt ist. ...
Symptoms
Betroffene Produkte:
- Selbstverschlüsselndes Dell Encryption Enterprise-Laufwerk
- Dell Data Protection | Selbstverschlüsselndes Enterprise Edition-Laufwerk
Betroffene Versionen:
- v8.10.0 und früher
Woher weiß ich, dass ich dieses Problem habe?
Wenn Sie auf eines der folgenden Szenarien stoßen:
- Auf dem PBA-Bildschirm reagiert der Computer nicht mehr, während er versucht, Netzwerkadapterinformationen zu laden.

Abbildung 1: (Nur in englischer Sprache) PBA reagiert nicht mehr
- Sie erhalten den folgenden Fehler: The computer failed. Wiederherstellungsunterstützung erhalten Sie unter Dell Support.

Abbildung 2: (Nur in englischer Sprache) Fehler, der besagt, dass das System ausgefallen ist
- Netzwerkeinstellungen im PBA-Bildschirm zeigen falsche IP-Adressierung oder alte Subnetzinformationen an.

Abbildung 3: (Nur in englischer Sprache) PBA-Bildschirm zeigt falsche IP-Adresse oder altes Subnetz an
Cause
Warum geschieht dies?
Statische IP-Adressen werden nicht synchronisiert, wenn die IP-Adresse des Hostbetriebssystems geändert wird. Dies kann zu Fehlern führen, wenn Sie versuchen, eine Verbindung zu DNS-Servern oder Gateways herzustellen, wenn Sie die Linux-basierte Pre-Boot-Authentifizierungsumgebung (PBA) aufrufen.
Resolution
Wie kann ich das Problem lösen?
- Schalten Sie das Gerät aus.
- Ziehen Sie das Ethernetkabel ab.
- Schalten Sie das Gerät wieder ein.
- Geben Sie die zwischengespeicherten Zugangsdaten ein, um die PBA zu umgehen.
- Sobald Sie sich im Betriebssystem befinden, können Sie das Ethernetkabel wieder einstecken.
Wie ändere ich die IP-Adresse in der PBA?
- Heben Sie die Bereitstellung der PBA auf.
- Ändern Sie die SED-Richtlinie so, dass sie für den Endpunkt vom Dell Data Protection Server deaktiviert wird.
- Suchen Sie nach Aktualisierungen vom Endpunkt, um die PBA zu entfernen.
- Sobald die PBA vom Endpunkt entfernt wurde, fügen Sie die PBA wieder zum RMC hinzu.
- Suchen Sie erneut nach Aktualisierungen vom Endpunkt, um PBA mit den neuen Subnetzinformationen zu aktivieren.
- Aktualisieren Sie die Titel-Textinformationen oder rechtlichen Hinweise.
- Ändern Sie den Titeltext oder die rechtlichen Hinweise für den Endpunkt.
- Speichern und bestätigen Sie die Richtlinie.
- Suchen Sie nach Aktualisierungen vom Endpunkt, um die PBA zu entfernen.
- Sobald der Text, der den Nutzer darüber informiert, dass die PBA aktualisiert wird, nicht mehr angezeigt wird, sind die IP-Informationen aktualisiert.
Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.