Не вдається відрегулювати яскравість РК-дисплея на ноутбуках XPS 15 7590

Summary: У наведеній нижче статті наведено інформацію про вирішення проблеми, через яку не вдається збільшити або зменшити яскравість РК-дисплея на ноутбуці XPS 15 7590.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Не вдається змінити налаштування яскравості РК-дисплея

Можливо, вам не вдасться відрегулювати яскравість РК-дисплея під час оновлення версії BIOS до 1.5.0 на ноутбуці XPS 15 7590.

Відкрийте диспетчер пристроїв, щоб підтвердити, чи знайдете ви кілька записів під моніторами. (Див. Малюнок.1)

Кілька моніторів у диспетчері пристроїв

(Малюнок.1 Диспетчер пристроїв)

Жоден з наведених нижче методів не дозволяє збільшити або зменшити яскравість на даний момент:

  • Використовуйте комбінації клавіш Fn + вгору (F2) або Fn + вниз (F3) для регулювання яскравості.
  • Регулювання яскравості в настройках дисплея або в Центрі підтримки портативних ПК Windows. (Див. Малюнок.2) Значення можна регулювати, але дисплей залипає на певній яскравості. Немає ефекту, якщо ви налаштуєте його на 0 або 100.

Центр підтримки портативних ПК Windows

(Малюнок.2 Центр підтримки портативних систем Windows)

  • Оновлення до останньої версії відеодрайвера на сторінці «Драйвери та завантаження» ноутбука.

Cause

Цей розділ не застосовується до цієї статті.

Resolution

Це не апаратна проблема. Наступні кроки допоможуть вам вирішити цю проблему:

  1. Відкрийте утиліту «Диспетчер пристроїв » на ноутбуці.

    Тип Device Manager у меню «Пуск» і виберіть програму з результатів пошуку.

  2. Розгорніть категорію Монітори .

    Клацніть шеврон, щоб відкрити та закрити функцію дерева.

  3. Видаліть усі перелічені монітори.

    Клацніть правою кнопкою миші на кожному моніторі у списку та виберіть «Видалити» в меню, що з'явиться.

  4. Перезавантажте ноутбук.

  5. Після перезавантаження в розділі «Монітори» в диспетчері пристроїв відображається лише один запис.

Знову відрегулюйте яскравість у налаштуваннях Windows, щоб підтвердити, що проблему вирішено.

Affected Products

XPS 15 7590
Article Properties
Article Number: 000129680
Article Type: Solution
Last Modified: 30 Sep 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.