LCD-Helligkeit kann auf XPS 15 7590 Laptops nicht angepasst werden

Summary: Der folgende Artikel enthält Informationen zur Behebung eines Problems, bei dem Sie die LCD-Helligkeit auf einem XPS 15 7590 Laptop nicht erhöhen oder verringern können.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

LCD-Helligkeitseinstellung kann nicht geändert werden

Sie können die LCD-Helligkeit möglicherweise nicht einstellen, wenn Sie die BIOS-Version auf Ihrem XPS 15 7590 Laptop auf 1.5.0 aktualisieren.

Öffnen Sie Device Manager, um zu bestätigen, dass Sie mehrere Einträge unter den Monitoren finden. (Siehe Abbildung 1)

Mehrere Monitore im Device Manager

(Abbildung. 1 Device Manager)

Keine der folgenden Methoden ermöglicht es Ihnen, die Helligkeit zu diesem Zeitpunkt zu erhöhen oder zu verringern:

  • Verwenden Sie entweder die Tastenkombinationen Fn + nach oben (F2) oder Fn + nach unten (F3), um die Helligkeit anzupassen.
  • Anpassen der Helligkeit über die Anzeigeeinstellungen oder das Windows Mobility Center. (Siehe Abbildung 2) Der Wert kann angepasst werden, aber das Display bleibt bei einer bestimmten Helligkeit hängen. Es gibt keine Auswirkung, wenn Sie es auf 0 oder 100 einstellen.

Windows Mobility Center

(Abbildung 2 Windows Mobility Center)

  • Aktualisierung auf die neueste Version des Grafiktreibers auf der Seite Treiber und Downloads für Laptops.

Cause

Dieser Abschnitt gilt nicht für diesen Artikel.

Resolution

Dies ist kein Hardwareproblem. Die folgenden Schritte führen Sie durch die Behebung dieses Problems:

  1. Öffnen Sie den Device Manager auf Ihrem Laptop.

    Geben Sie Device Manager in Ihr Startmenü und wählen Sie die Anwendung aus den Suchergebnissen aus.

  2. Erweitern Sie die Kategorie Monitore.

    Klicken Sie auf den Chevron, um die Strukturfunktion zu öffnen und zu schließen.

  3. Deinstallieren Sie alle aufgelisteten Monitore.

    Klicken Sie mit der rechten Maustaste auf die einzelnen Monitore in der Liste und wählen Sie deinstallieren aus dem angezeigten Menü aus.

  4. Starten Sie Ihren Laptop neu.

  5. Nach dem Neustart wird nur ein Eintrag unter Monitore im Device Manager aufgeführt.

Passen Sie die Helligkeit in der Windows-Einstellung erneut an, um zu bestätigen, dass das Problem behoben ist.

Affected Products

XPS 15 7590
Article Properties
Article Number: 000129680
Article Type: Solution
Last Modified: 30 Sep 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.