Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Windows 11 i Windows 10: Rozwiązywanie problemów z trybem uśpienia i hibernacji w komputerze firmy Dell

Summary: Ten artykuł zawiera informacje na temat rozwiązywania problemów z trybem uśpienia lub hibernacji w komputerach stacjonarnych lub notebookach firmy Dell z systemem Windows 11 i Windows 10. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Czy występują problemy z trybem uśpienia lub hibernacji w komputerze?

Ten artykuł omawia szereg kolejnych kroków. Dowiedz się, jak identyfikować i rozwiązywać problemy z trybem uśpienia i hibernacji w systemie operacyjnym Windows 11 i Windows 10.

Stany zasilania komputera

  • S1/S2/S3 — uśpienie: Komputer wygląda jakby był wyłączony. Zużywa mniej energii niż w przypadku pozostawienia go z włączonym zasilaniem, ale więcej energii niż w przypadku hibernacji. Stan S3 zużywa mniej energii niż S2, a stan S2 mniej niż S1. Komputer zwykle obsługuje tylko jeden z tych trzech stanów. W tych stanach pamięć nietrwała komputera osobistego jest odświeżana w celu utrzymania stanu, w którym komputer przeszedł w tryb uśpienia. Niektóre podzespoły wewnętrzne nadal są zasilane, aby komputer mógł zostać wybudzony sygnałem wejściowym z klawiatury, sieci LAN lub urządzenia USB. (Jest to podobne do wstrzymywania i wznawiania komputera).
  • S4 — hibernacja: Komputer wygląda jakby był wyłączony. Ten tryb wykazuje najniższy poziom poboru energii z wyjątkiem wyłączenia komputera. W tym stanie komputer zapisuje zawartość pamięci nietrwałej w pliku hibernacji. Ma to na celu zachowanie stanu komputera w stanie hibernacji. Niektóre podzespoły wewnętrzne pozostają zasilane, aby komputer mógł zostać wybudzony sygnałem wejściowym z klawiatury, sieci LAN lub urządzenia USB. Kontekst roboczy może zostać przywrócony, jeśli został zapisany w pamięci nieulotnej. (To jak skopiowanie wszystkich otwartych i uruchomionych aplikacji na nośnik i zamknięcie systemu, a następnie ponowne wczytanie zapisanych aplikacji i danych podczas uruchomienia).

Więcej informacji na temat stanów zasilania komputera można znaleźć w następujących dokumentach:

Powrót do góry


Cause

Brak dostępnych informacji o przyczynie.

Resolution

Czynności rozwiązywania problemów

Wykonaj poniższe kroki, aby zidentyfikować i rozwiązać problem:

Sprawdź fizyczną konfigurację komputera, aby upewnić się, że nie wpływa ona na sposób działania komputera:

  • Sprawdź wszystkie kable wchodzące do i wychodzące z komputera. Czy są mocno osadzone w miejscu?
  • Sprawdź, czy wszystkie urządzenia mają zasilanie.
  • Sprawdź, czy żaden nośnik nie znajduje się w żadnym czytniku podczas uruchamiania komputera.
  • Sprawdź, czy inne urządzenie lub przedmiot nie zgniatają ani nie aktywują urządzenia wejściowego.
  • Sprawdź, czy nie doszło do uszkodzenia lub zalania płynem komputera lub jego urządzeń.
UWAGA: jest to szczególnie istotne w przypadku użytkowników laptopów, którzy korzystają ze stacji dokujących, takich jak WD15 lub TB16. aby sprawdzić, czy ten sam problem występuje, gdy element jest podłączony lub odłączony (To znaczy zadokowany lub niezadokowany).

Metody wybudzania ze stanu uśpienia

Wznowienie ze stanu uśpienia powinno być możliwe przy użyciu dowolnego urządzenia wejściowego. Może to być naciśnięcie dowolnego klawisza na klawiaturze, kliknięcie lub przesunięcie myszy lub naciśnięcie przycisku zasilania. (Jeśli opcja Wake-on-LAN jest ustawiona, czasomierz został zaplanowany lub dotknięcie touchpada, otwarcie pokrywy lub naciśnięcie przycisku uśpienia).

Metody wybudzania ze stanu hibernacji

Naciśnij migający przycisk zasilania lub klawisz na klawiaturze. (Jeśli funkcja hibernacji została skonfigurowana do wybudzania po naciśnięciu klawisza).

UWAGA: należy pamiętać, że może to wyglądać różnie w zależności od komputera. W razie wątpliwości naciśnij przycisk zasilania, ponieważ ma on uniwersalne działanie w różnych komputerach.
  1. Otwórz w przeglądarce witrynę pomocy technicznej firmy Dell.

  2. Wprowadź kod Service Tag komputera, aby wyświetlić stronę dopasowaną do komputera dostarczonego przez firmę Dell. (Możesz także wybrać typ komputera z listy produktów, aby wyświetlić listę informacji ogólnych dla danego typu komputera).

  3. Wybierz opcję Sterowniki i pliki do pobrania po lewej stronie.

  4. Zmień menu rozwijane poniżej kategorii , aby wybrać basic input/output system (BIOS).

  5. Kliknij przycisk pobierania znajdujący się po prawej stronie pliku BIOS na liście.

  6. Kliknij dwukrotnie pobrany plik i postępuj zgodnie z instrukcjami na ekranie.

    1. Podczas tego procesu komputer zostanie zamknięty i uruchomiony ponownie (nie wyłączaj komputera, gdy będzie się to działo).

    2. Gdy komputer uruchomi się ponownie, system BIOS zostanie zaktualizowany do najnowszej wersji.

UWAGA: pamiętaj, że komputer musi być podłączony do zasilania sieciowego podczas tego procesu. Nie chcesz stracić zasilania w trakcie aktualizacji systemu BIOS do nowej wersji. Może to spowodować problemy z uruchomieniem i działaniem komputera.

Zaktualizuj chipset.

  1. Otwórz w przeglądarce witrynę pomocy technicznej firmy Dell.

  2. Wprowadź kod Service Tag komputera, aby wyświetlić stronę dopasowaną do komputera dostarczonego przez firmę Dell. (Możesz także wybrać typ komputera z listy produktów, aby wyświetlić listę informacji ogólnych dla danego typu komputera).

  3. Wybierz opcję Sterowniki i pliki do pobrania po lewej stronie.

  4. Z menu rozwijanego pod nagłówkiem Kategoria wybierz pozycję Chipset.

  5. Kliknij przycisk pobierania znajdujący się po prawej stronie pliku chipset na liście.

  6. Kliknij dwukrotnie pobrany plik i postępuj zgodnie z instrukcjami na ekranie.

    1. Komputer wyświetli monit o wyłączenie i ponowne uruchomienie po zakończeniu tego procesu. (Nie wyłączaj komputera podczas tego procesu. Zrób to tylko wtedy, gdy pojawi się taki monit).

Znajdowanie i aktualizacja innych sterowników komputera na komputerze.

Postępuj zgodnie z instrukcjami krok po kroku zawartymi w artykule bazy wiedzy firmy Dell Pobieranie i instalacja sterowników firmy Dell.

  1. Otwórz okno Windows Update.

  2. Kliknij przycisk Start systemu Windows i wpisz Windows Update, a następnie wybierz z listy pozycję Ustawienia aktualizacji systemu Windows.

  3. Czy widzisz opcję Kompilacje w wersji Preview w menu po lewej stronie?

    1. Jeśli odpowiedź brzmi Tak, kliknij opcję Kompilacje w wersji Preview.

      1. Kliknij przycisk Sprawdź.

      2. Pobierz i zainstaluj nową kompilację.

    2. Jeśli odpowiedź brzmi Nie, czy Twoja firma lub organizacja ukrywa lub zarządza tą funkcją?

      1. Aby zaktualizować system operacyjny, skontaktuj się z działem IT Twojej organizacji lub firmy.

  1. Otwórz Opcje zasilania w panelu sterowania

  2. Kliknij prawym przyciskiem myszy przycisk menu Start i wybierz Opcje zasilania z menu, które się pojawi

  3. Kliknij opcję Zmień ustawienia planu obok bieżącego planu zasilania.

  4. Zmień ustawienie opcji Przełącz komputer w tryb uśpienia na nigdy.

  5. Kliknij przycisk Zapisz zmiany

  1. Otwórz wiersz Polecenie lub PowerShell z uprawnieniami administratora.

  2. Kliknij prawym przyciskiem myszy przycisk Start systemu Windows i wybierz odpowiednią opcję z menu, które się pojawi

  3. Wpisz następujące polecenie i naciśnij klawisz Enter: powercfg.exe /h off

  4. Zamknij okno wiersza.

UWAGA: nie zalecamy pozostawiania tej funkcji wyłączonej w przypadku notebooka firmy Dell. Czasami wystarczy wyłączyć szybkie uruchamianie i uśpienie hybrydowe, jeśli występują problemy.

Czy urządzenie przestało działać lub być wykrywane po wznowieniu działania komputera ze stanu uśpienia lub hibernacji? Wykonaj następujące kroki rozwiązywania problemów:

  1. W przypadku podłączenia do zasilania zewnętrznego popraw kabel zasilający.

  2. Popraw kabel łączący urządzenie z komputerem.

  3. Jeśli problem będzie się powtarzał, zamknij i uruchom ponownie komputer.

W systemie BIOS

  1. Uruchom do systemu BIOS. Naciskanie klawisza F2 podczas rozruchu powoduje przejście bezpośrednio do systemu BIOS w większości komputerów firmy Dell

  2. W menu Power Management (Zarządzanie energią) upewnij się, że funkcja USB Wake Support (Obsługa wybudzania przez USB) jest włączona, a funkcja Deep Sleep Control (Kontrola głębokiego uśpienia) jest wyłączona.

  3. Zapisz zmiany i Zamknij system BIOS

W systemie Windows

  1. Otwórz okno Zaawansowane opcje zasilania.

  2. Naciśnij jednocześnie klawisze Windows + R, aby otworzyć okno Uruchom, a następnie wpisz control.exe powercfg.cpl,,3 i kliknij przycisk OK.

  3. Wybierz plan, którego używasz z listy rozwijanej.

  4. Kliknij opcję Przywróć domyślne ustawienia planu.

  5. Kliknij przycisk OK i zamknij okno.

  1. Otwórz okno PowerShell.

  2. Kliknij prawym przyciskiem myszy przycisk Start systemu Windows i wybierz opcję Windows PowerShell (Administrator) lub Wiersz CMD (Administrator) na większości komputerów z systemem Windows 10

  3. Wpisz następujące polecenie: powercfg /a

  4. Otrzymasz następujący raport:

    The following sleep states are available on this system:

        Standby (S3)

     

    The following sleep states are not available on this system:

        Standby (S1)

            The system firmware does not support this standby state.

     

        Standby (S2)

            The system firmware does not support this standby state.

     

        Hibernate

            Hibernation has not been enabled.

     

        Standby (S0 Low Power Idle)

            The system firmware does not support this standby state.

     

        Hybrid Sleep

            Hibernation is not available.

            The hypervisor does not support this standby state.

     

        Fast Startup

            Hibernation is not available.

Co to jest uśpienie hybrydowe?

Uśpienie hybrydowe — połączenie trybu uśpienia i hibernacji. Wszystkie otwarte dokumenty i programy są zapisywane w pamięci i na dysku twardym, a następnie komputer przechodzi w stan niskiego poboru mocy. Dzięki temu możesz szybko wznowić pracę. Jeśli wystąpi awaria zasilania, system Windows może przywrócić stan pracy z dysku twardego. Może to być przydatne w przypadku komputerów domowych, ale niezbyt w przypadku notebooków. Ta opcja jest ustawieniem domyślnym dla komputerów stacjonarnych. Jest odwrotnie w przypadku notebooków, które są dostarczane z wyłączoną funkcją. (Komputery stacjonarne są uzależnione od zasilania sieciowego, a notebooki mają wbudowane baterie, które ograniczają ryzyko problemów z zasilaniem).

Wyłączanie uśpienia hybrydowego

  1. Otwórz okno Zaawansowane opcje zasilania.

  2. Naciśnij jednocześnie klawisze Windows + R, aby otworzyć okno Uruchom, a następnie wpisz control.exe powercfg.cpl,,3 i kliknij przycisk OK.

  3. Wybierz plan, którego używasz z listy rozwijanej.

  4. Przejdź przez opcje planu i rozwiń opcję Uśpienie (klikając symbol plusa).

  5. Rozwiń opcję Zezwalaj na uśpienie hybrydowe.

  6. Upewnij się, że wszystkie opcje w menu Zezwalaj na uśpienie hybrydoweWYŁĄCZONE (aby zmienić ustawienie, kliknij niebieski tekst obok).

  7. Kliknij przycisk OK i zamknij okno.

  1. Otwórz Narzędzie do rozwiązywania problemów z zasilaniem.

  2. Kliknij przycisk Start systemu Windows i wpisz Rozwiązywanie problemów, wybierz wyświetloną ikonę rozwiązywania problemów, aby otworzyć narzędzie do rozwiązywania problemów.

  3. Przewiń listę opcji i wybierz pozycję zasilanie.

  4. Kliknij przycisk Uruchom narzędzie do rozwiązywania problemów.

  5. Postępuj zgodnie z instrukcjami na ekranie i sprawdź, czy problem zostanie rozwiązany.

Tworzenie czystego rozruchu w celu rozwiązywania problemów

  1. Otwórz narzędzie MSConfig.

  2. Naciśnij jednocześnie klawisze Windows + R, aby otworzyć okno Uruchom, a następnie wpisz msconfig i kliknij przycisk OK.

  3. Przejdź do karty Ogólne.

  4. Kliknij przycisk opcji Uruchamianie selektywne.

  5. Usuń zaznaczenie pola wyboru obok pozycji Załaduj elementy startowe.

  6. Przejdź do karty Usługi.

  7. Zaznacz pole wyboru obok pozycji Ukryj wszystkie usługi Microsoft w dolnej części okna.

  8. Kliknij opcję Wyłącz wszystkie w prawej części tej samej strony.

  9. Przejdź do karty Uruchamianie i kliknij łącze Menedżer zadań.

  10. Na karcie Uruchamianie w narzędziu Menedżer zadań kliknij prawym przyciskiem myszy każdy z włączonych elementów startowych i wybierz opcję Wyłącz

  11. Zamknij narzędzie Menedżer zadań i wróć do narzędzia MSConfig.

  12. Kliknij przycisk OK i kliknij opcję Uruchom ponownie.

Przywracanie komputera po wykonaniu czystego rozruchu.

  1. Otwórz narzędzie MSConfig.

  2. Naciśnij jednocześnie klawisze Windows + R, aby otworzyć okno Uruchom, a następnie wpisz msconfig i kliknij przycisk OK.

  3. Przejdź do karty Ogólne.

  4. Kliknij przycisk opcji Uruchamianie normalne.

  5. Przejdź do karty Usługi

  6. Usuń zaznaczenie pola wyboru obok pozycji Ukryj wszystkie usługi Microsoft w dolnej części okna.

  7. Kliknij opcję Włącz wszystkie w dolnej części tej samej strony.

  8. Przejdź do karty Uruchamianie i kliknij łącze Menedżer zadań.

  9. Na karcie Uruchamianie w narzędziu Menedżer zadań kliknij prawym przyciskiem myszy każdy z włączonych elementów startowych i wybierz opcję Włącz

  10. Zamknij narzędzie Menedżer zadań i wróć do narzędzia MSConfig.

  11. Kliknij przycisk OK i kliknij opcję Uruchom ponownie.

Jak odświeżyć plik hiberfil.sys

Możesz odświeżyć plik hiberfil.sys poprzez wyłączenie i włączenie przełącznika. Spowoduje to zresetowanie pliku w przypadku jego uszkodzenia:

  1. Otwórz wiersz polecenia z podwyższonym poziomem uprawnień lub PowerShell (kliknij prawym przyciskiem myszy przycisk Start systemu Windows i wybierz opcję Wiersz CMD (Administrator) lub Windows PowerShell (Administrator) z menu).

  2. Wpisz następujące polecenie i naciśnij klawisz Enter, aby wyłączyć plik: powercfg -h off

  3. Uruchom ponownie komputer osobisty i wróć do wiersza polecenia z podwyższonym poziomem uprawnień lub do programu PowerShell.

  4. Wpisz następujące polecenie i naciśnij klawisz Enter, aby włączyć plik: powercfg -h on

Wyłączanie/usuwanie pliku hiberfil.sys

Pozostawienie pliku wyłączonego spowoduje usunięcie pliku hiberfil.sys z komputera:

  1. Otwórz wiersz polecenia z podwyższonym poziomem uprawnień lub PowerShell (kliknij prawym przyciskiem myszy przycisk Start systemu Windows i wybierz opcję Wiersz CMD (Administrator) lub Windows PowerShell (Administrator) z menu).

  2. Wpisz następujące polecenie i naciśnij klawisz Enter, aby wyłączyć plik: powercfg -h off

  3. Uruchom ponownie komputer osobisty i wróć do wiersza polecenia z podwyższonym poziomem uprawnień lub do programu PowerShell.

UWAGA: pamiętaj, że jeśli przywracanie systemu nie było włączone przed wystąpieniem problemu, nie będzie ono pomocne. Nie zostały utworzone żadne punkty przywracania. Jeśli przywracanie systemu nie jest jeszcze włączone, pomiń ten krok i przejdź do następnego. (Uruchomienie przywracania systemu to sprawa, którą warto omówić z działem IT).

Sprawdź, czy przywracanie systemu jest włączone.

  1. Otwórz Panel sterowania.

  2. Kliknij przycisk Start systemu Windows, a następnie wpisz Panel sterowania i kliknij ikonę panelu sterowania, która pojawi się na liście.

  3. Kliknij ikonę System.

  4. Kliknij opcję Ochrona systemu w menu po lewej stronie.

  5. Kliknij kartę Ochrona systemu w oknie, które się pojawi.

  6. W menu Ustawienia ochrony sprawdź, czy dysk komputera jest wyświetlany jako WŁĄCZONY.

    1. Jeśli odpowiedź brzmi Tak, przywracanie systemu jest włączone, przejdź do następnego zestawu kroków.

    2. Jeśli odpowiedź brzmi Nie, przywracanie systemu jest wyłączone, przejdź do następnej sekcji.

Użyj przywracania systemu, aby wrócić do poprzedniego punktu kontrolnego.

  1. Otwórz Panel sterowania.

  2. Kliknij przycisk Start systemu Windows, a następnie wpisz Panel sterowania i kliknij ikonę panelu sterowania, która pojawi się na liście.

  3. Kliknij ikonę System.

  4. Kliknij opcję Ochrona systemu w menu po lewej stronie.

  5. Kliknij kartę Ochrona systemu w oknie, które się pojawi.

  6. Pod nagłówkiem Przywracanie systemu kliknij przycisk Przywracanie systemu.

  7. Postępuj zgodnie z instrukcjami na ekranie, aby wybrać żądany punkt przywracania z listy (pamiętaj, aby wybrać punkt utworzony zanim problem zaczął występować).

  8. Możesz kliknąć przycisk Skanuj w poszukiwaniu zagrożonych programów, jeśli chcesz sprawdzić, które programy zostaną dotknięte tym wycofaniem.

  9. Kliknij przycisk Dalej, aby przywrócić komputer do stanu z wybranej daty.

Uruchamianie narzędzia SFC (System File Check).

  1. Otwórz wiersz Polecenie lub PowerShell z uprawnieniami administratora.

  2. Kliknij prawym przyciskiem myszy przycisk Start systemu Windows i wybierz odpowiednią opcję z menu, które się pojawi.

  3. Wpisz następujące polecenie i naciśnij klawisz Enter: SFC /scannow.

  4. Jeśli narzędzie SFC nie zostało uruchomione, spróbuj wykonać następujące czynności, aby uruchomić narzędzie DISM.

Uruchamianie narzędzia Deployment Image and Servicing Management (DISM).

  1. Otwórz wiersz Polecenie lub PowerShell z uprawnieniami administratora.

  2. Kliknij prawym przyciskiem myszy przycisk Start systemu Windows i wybierz odpowiednią opcję z menu, które się pojawi.

  3. Wpisz następujące polecenie i naciśnij klawisz Enter: DISM /Online /Cleanup-Image /RestoreHealth.

  4. Narzędzie DISM sprawdza magazyn składników systemu Windows pod kątem uszkodzeń i naprawia znalezione błędy.

UWAGA: uruchomienie narzędzia DISM może zająć trochę czasu. Jeśli narzędzie zgłosi naprawienie lub usunięcie uszkodzonych plików, należy uruchomić ponownie komputer i uruchomić ponownie narzędzie SFC.

Dysk twardy można wymienić dwukierunkowo.

Najszybszym i najprostszym sposobem wykluczenia systemu operacyjnego jest zamiana dysku rozruchowego na dwukierunkowy. Użyj rozruchowego dysku twardego z działającego przykładu tego samego modelu komputera.

  • Jeśli awaria nadal występuje na komputerze, system operacyjny został wykluczony i zalecamy skontaktowanie się z pomocą techniczną firmy Dell w celu uzyskania dalszej pomocy.
  • Jeśli awaria jest przenoszona z dyskiem twardym, prawdopodobnie jest związana z systemem operacyjnym i należy przejść do następnego zestawu kroków.
  • Jeśli nie ma odpowiedniego komputera do zamiany części, należy przejść do następnego zestawu kroków.

Zainstaluj ponownie system operacyjny dostarczony przez firmę Dell.

Skorzystaj z artykułu pod następującym łączem, który opisuje krok po kroku proces ponownej instalacji systemu operacyjnego na komputerze:

Powrót do góry


Additional Information

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.


Brak wsparcia gwarancyjnego Minął okres gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec, Chin i Japonii. Nie dotyczy serwerów i pamięci masowych.

Article Properties


Affected Product

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Last Published Date

19 Oct 2023

Version

13

Article Type

Solution