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Alertes PowerStore : Panne de liaison de port

Summary: Échecs de port PowerStore pour des raisons d’incompatibilité, de configuration et de matériel.

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Article Content


Symptoms

Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les solutions pertinentes qui vous permettront de corriger ces alertes d’erreur. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique.

 

Remarque : Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.
 
Remarque : Dans de nombreux cas, la dernière version de PowerStore OS résout le problème. Reportez-vous à PowerStore. Comment télécharger une nouvelle version de PowerStoreOS

Cause

La raison pour laquelle les alertes a été expliquée dans la section résolution.

Resolution

 

ID de l’alerte XMS_FEPORT_PORT_STATE_DOWN_IN_USE
Texte de l’alerte Liaison de port inactive.
Code d’erreur (0x00307404)
Cause
Pour les ports FC et Ethernet :
  1. Configuration : Configuration : l’ensemble de paramètres n’est pas compatible avec le matériel (côté commutateur ou baie). Par exemple : Par exemple : les paramètres de vitesse fixe pour chaque côté, FC SFP du port Ethernet côté commutateur, etc.
  2. Compatibilité. Compatibilité : les SFP du câble ne sont pas en mesure de négocier à une vitesse commune (par exemple, un port 25G est connecté à un commutateur 10G).
  3. Matériel : Matériel : SFP en panne (si disponible), câble, SFP de commutateur (si disponible), échec de l’IOModule (coupure d’alimentation, par exemple).
  4. Redémarrages de nœuds : Un redémarrage de nœud peut déclencher une alerte de liaison inactive de port. Cela peut également être symptomatique d’un redémarrage inattendu du système.
Solution
  1. Configuration : Configuration : vérifiez et corrigez la configuration du côté baie ou commutateur en modifiant les paramètres ou en remplaçant le matériel.
  2. Compatibilité. Compatibilité : assurez-vous que le matériel et le commutateur sont compatibles en vérifiant les fonctionnalités et les paramètres.
  3. Matériel : Matériel : identifiez et remplacez le matériel défectueux. Contactez le support technique Dell pour obtenir de l'aide supplémentaire.   
  4. Redémarrages de nœuds : Passez en revue les onglets alertes système et événements pour voir si des messages indiquent un redémarrage inattendu du nœud.
    Pour obtenir des conseils sur la façon d’identifier les redémarrages de nœud, consultez la section PowerStore de solution Article général sur les redémarrages de nœuds inattendus
 

 

ID de l’alerte XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC
Texte de l’alerte Les vitesses de liaison de port des ports partenaires de l’appliance ne correspondent pas.
Code d’erreur (0x00307405)
Cause Des vitesses de port différentes sont configurées pour le port et son port partenaire. 
Solution Assurez-vous que les paramètres de configuration (par exemple, la vitesse de port) des ports partenaires sont également identiques. Il est recommandé de toujours installer les composants par paires. Si nécessaire, contactez le support technique pour obtenir de l’aide.
  

Article Properties


Affected Product

PowerStore

Last Published Date

08 Apr 2024

Version

12

Article Type

Solution