TPM-ejerskab tages, hvor det ikke er ønsket eller nødvendigt
Summary: Dell Encryption (tidligere Dell Data Protection | Kryptering) tager ejerskab af TPM (Trusted Platform Module), når det ikke er i brug.
Symptoms
Berørte produkter:
- Dell Encryption
- Dell Data Protection | Encryption
Berørte versioner:
- v8.5 og nyere
Nedenstående opløsning skal anvendes i følgende situationer:
- Ikke-Dell-systemer
- Et andet program ejer TPM.
- Vi ønsker ikke at udnytte nogen TPM-detaljer.
TPM-ejerskabsanmodninger kan vises på flere måder. Prompten nedenfor er et eksempel på, hvad der kan ses, når Dell Encryption forsøger at overtage ejerskabet af TPM.

Figur 1: (Kun på engelsk) Dell Encryption forsøger at overtage ejerskabet af TPM
Cause
Dell Encryption Management Agent (også kendt som Client Security Framework) kan administrere flere former for krypteringssoftware, herunder selvkrypterende drev, BitLocker og softwarebaseret fuld diskkryptering. Når Encryption Management Agent installeres til at administrere et af disse krypteringsprogrammer, forsøger Encryption Management Agent at forbruge ejerskabet af TPM.
Resolution
- Sikkerhedskopier registreringsdatabasen, før du fortsætter, se Sådan sikkerhedskopieres og gendannes registreringsdatabasen i Windows
.
- Redigering af registreringsdatabasen kan medføre, at computeren ikke svarer ved næste genstart.
- Kontakt telefonnumre til Dell Data Security International Support for at få hjælp, hvis du er betænkelig ved at udføre dette trin.
Der kan tilføjes en post i registreringsdatabasen for at forhindre Dell Encryption-produktet i at forsøge at overtage ejerskabet af TPM.
Føj DisableTpmAssistMode til:
HKLM\SOFTWARE\Dell\Dell Data Protection type REG_DWORD 32 bit

Figur 2: (Kun på engelsk) Registreringseditor
En værdi på 1 slår denne funktion til, hvilket betyder, at TPM-plug-in'et ikke tager ejerskab af TPM og forsøger at aktivere TPM eller bede om en TPM-adgangskode.
Hvis denne registreringsdatabase ikke findes eller er indstillet til 0, fungerer TPM-plug-in som designet og forsøger at overtage ejerskabet af TPM.
TPM beder også brugeren om deres adgangskode én gang pr. session.
For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.