La remise en place de la carte mère peut effacer des données sur le disque SSD ou eMMC intégré

Summary: Découvrez pourquoi le remplacement de la carte mère sur les PC Dell par un disque SSD ou eMMC intégré peut entraîner une perte de données permanente. Sauvegardez vos fichiers avant d’effectuer la maintenance. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Perte de données après le remplacement d’une carte mère équipée d’un disque SSD (Solid State Drive) ou d’une carte multimédia intégrée (eMMC).

Cause

Certains ordinateurs Dell intègrent un stockage de données SSD ou eMMC sur la carte mère.

Resolution

Sommaire :

  1. Module de stockage de données intégré faisant partie de la carte mère de l’ordinateur
  2. Sauvegarde des données de l’ordinateur avant la maintenance de l’ordinateur

Module de stockage de données intégré faisant partie de la carte mère de l’ordinateur

Les ordinateurs suivants, répertoriés dans le Tableau 1, utilisent un stockage intégré, où le disque SSD ou eMMC fait partie de l’assemblage de la carte mère. Dans le cas où votre ordinateur nécessite un remplacement de la carte mère, toutes les données stockées localement sur votre ordinateur seront perdues et ne seront plus récupérables.

Tableau 1. Ordinateurs dotés d’un stockage intégré :

Ordinateurs dotés d’un système de stockage intégré à la carte mère
XPS Latitude Inspiron Dell Pro  
XPS 7390 2-en-1   Latitude 3140* Inspiron 3162 PC14250
XPS 9310 2-en-1 Latitude 3189* Inspiron 3164 PC16250
XPS 9315 Latitude 3190* Inspiron 3168  
  Latitude 3190 2-en-1*   Inspiron 3169  
    Inspiron 3195 2-en-1    
    Inspiron 3452  
    Inspiron 3482  
    Inspiron 3582  

*Les ordinateurs Latitude disposent d’options de stockage amovible M.2 en plus d’un stockage intégré.

Retour au début


Sauvegarde des données de l’ordinateur avant la maintenance de l’ordinateur

Dell Technologies vous recommande de sauvegarder régulièrement vos données sur l’ordinateur afin d’éviter toute perte de données après un incident de service.

Remarque : Dell n’est pas responsable de la sauvegarde de vos données. Vous devez être responsable des données sur votre ordinateur personnel et de la conservation des sauvegardes des fichiers.

Les ordinateurs qui prennent en charge BIOSConnect OS Recovery (Latitude 3190 2-en-1 et XPS 7390 2-en-1 [avec BIOS version 1.5.1 ou supérieure]) peuvent réinstaller le système d’exploitation à partir du Cloud si une connexion Internet est disponible.

Retour au début

Affected Products

Dell Pro 14 PC14250, Dell Pro 16 PC16250, Inspiron 11 3162/3164, Inspiron 11 3168, Inspiron 11 3169, Inspiron 3195 2-in-1, Inspiron 3452, Inspiron 3482, Inspiron 3582, Latitude 3140, Latitude 3189, Latitude 3190 2-in-1, Latitude 3190 , XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 13 9315 ...
Article Properties
Article Number: 000130154
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.