PowerStore: SupportAssist no se activa en el modo Gateway Connect

Summary: Se produce un error al tratar de habilitar SupportAssist cuando esto se intenta desde PowerStore Manager (UI) en el modo Gateway Connect (mediante gateway externo).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Posibles errores observados en PowerStore Manager:

Código de error Mensaje de error
0xE0101001000C SupportAssist: The system encountered unexpected backend errors.
0x00d00302 Remote support of appliance was not enabled because it failed to connect to the SRS Gateway with error: Failed to enable SupportAssist connectivity on this appliance. Respuesta de error: Service Unavailable
 

Cause

Existen muchas causas posibles para estos tipos o errores, por ejemplo:
  • Problemas con el servidor o la máquina virtual de Secure Remote Services (SRS), SupportAssist (SAE) o Secure Connect Gateway (SCG).
  • Problemas en el firewall para bloquear puertos necesarios entre PowerStore y el gateway.

Resolution

El proceso de solución de problemas debe incluir lo siguiente:
  • Confirme que la versión de Secure Remote Services (SRS), SupportAssist Enterprise (SAE) o Secure Connect Gateway (SCG) se soporta y es compatible con PowerStore (detalles disponibles en la Guía de planificación de Dell EMC PowerStore).
  • Asegúrese de que el puerto requerido esté abierto entre PowerStore y el servidor de gateway de Secure Remote Services (SRS) (puerto 9443).
  • Reinicie el servidor de gateway de SRS y, a continuación, intente configurar PowerStore desde PowerStore Manager o la CLI de PowerStore nuevamente.
Si lo anterior falla, es necesario involucrar al equipo del servidor de gateway de SRS, ya que el servidor de gateway puede estar experimentando problemas más complejos.

Es posible que se requiera una reimplementación completa del servidor de gateway de SRS en algunos casos, por ejemplo, cuando una actualización entre las principales versiones de gateway de SRS generó daños en la máquina virtual.


Additional Information

La configuración de SupportAssist en PowerStore solo se soporta cuando se realiza desde el lado de PowerStore (interfaz de usuario o CLI).

No se soporta la configuración de SupportAssist desde el lado de servidor de gateway o ServiceLink. Es posible que esto parezca funcionar, pero no lo haga de la forma esperada (por ejemplo, es posible que el sistema no pueda llamar a casa).

Affected Products

PowerStore
Article Properties
Article Number: 000130187
Article Type: Solution
Last Modified: 19 Dec 2022
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.