Po aktualizacji serwera wirtualnego Dell Security Management Server w wersji 9.11 do 10.0.0.29 serwer główny i serwer inwentarza nie uruchamiają się

Summary: W tym artykule opisano aktualizację serwera Dell Security Management Server Virtual z wersji 9.11 do 10.0.0.29, a serwer podstawowy i serwer inwentaryzacji nie uruchamia się.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotyczy produktów:

  • Dell Security Management Server Virtual

Dotyczy wersji:

  • v10.0.0.29

Serwer podstawowy i serwer inwentaryzacji nie uruchamiają się podczas aktualizacji online serwera Dell Security Management Server w wersji od 9.11 do 10.0.0.29, mimo że aktualizacja wydaje się kończyć się powodzeniem.

Cause

Aby sprawdzić, czy usługi Core Server i Inventory Server zostały uruchomione, połącz się z wirtualną konsolą administracyjną serwera Dell Security Management Server i delluser wybierz pulpit nawigacyjny systemu.

Nie można uruchomić serwera podstawowego i serwera inwentaryzacji
Rysunek 1. (tylko w języku angielskim) Nie można uruchomić serwera podstawowego i serwera inwentaryzacji

Powoduje to dostępność w trybie online niezgodnej wersji Mono wyższej niż wersja 5.14.0.177 podczas procesu aktualizacji.

Aby upewnić się, że zainstalowana wersja programu Mono jest wyższa niż 5.14.0.177, wykonaj następujące czynności:

  1. Połącz się z wirtualną konsolą delluser administracyjną serwera Dell Security Management Server i wybierz polecenie Uruchom powłokę.

Wybierz opcję Launch Shell
Rysunek 2. (Tylko w języku angielskim) Wybierz opcję Launch Shell

  1. W powłoce wpisz mono --version

SLN314455_en_US__3ddpkm2052c
Rysunek 3. (tylko w języku angielskim) mono --version

 

Resolution

Jeśli wyświetlana wersja jest nowsza niż 5.14.0.177, wykonaj poniższe czynności, aby rozwiązać problem.

  1. Skontaktuj się z działem pomocy technicznej install_mono_5.14.0.177.sh Dell Pro, aby uzyskać skrypt.
  2. Użyj aplikacji FTP, aby skopiować skrypt do folderu pomocniczego na serwerze wirtualnym Dell Security Management Server:

Przenoszenie skryptu do folderu pomocy technicznej przy użyciu klienta FTP
Rysunek 4. (tylko w języku angielskim) Przenoszenie skryptu do folderu pomocy technicznej przy użyciu klienta FTP

  • Adres IP serwera wirtualnego Dell Security Management Server można znaleźć na pulpicie nawigacyjnym tego serwera.
  1. Jeśli protokół FTP nie jest włączony na serwerze wirtualnym Dell Security Management Server, włącz go, wykonując następujące czynności:
    1. Połącz się z wirtualną konsolą administracyjną serwera Dell Security Management Server jako delluser.
    2. Wybierz opcję Basic Configuration > SFTP.

Wybierz opcję SFTP
Rysunek 5. (tylko w języku angielskim) Wybierz opcję SFTP

  1. Dodaj użytkownika FTP określającego użytkownika i hasło i wybierając opcję Zastosuj.

Dodaj i ftp użytkownika
Rysunek 6. (tylko w języku angielskim) Dodaj i ftp użytkownika

  1. Otwórz powłokę za pomocą konsoli administratora serwera wirtualnego Dell Security Management Server:

Wybierz opcję Launch Shell
Rysunek 7. (Tylko w języku angielskim) Wybierz opcję Launch Shell

  1. Wykonaj następujące czynności, aby uruchomić skrypt:
su dellsupport
  • Wprowadź hasło dellsupport (hasło dellsupportdomyślne).
cd /var/opt/dell/dsmsv/ftp/files/support/
sudo chmod +x install_mono_5.14.0.177.sh
sudo ./install_mono_5.14.0.177.sh
  1. Poczekaj na wykonanie skryptu.
  2. Upewnij się, że zainstalowana wersja mono to 5.14.0.177, wpisując polecenie mono --version.

Wpisz mono --version
Rysunek 8. (Tylko język angielski) Wpisz mono --version

  1. Sprawdź w pulpicie nawigacyjnym systemu, czy serwer główny i serwer inwentarza są teraz uruchomione:

Serwer podstawowy i serwer inwentaryzacji lub uruchomiony
Rysunek 9. (tylko w języku angielskim) Serwer podstawowy i serwer inwentaryzacji lub uruchomiony


Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.

Additional Information

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000130513
Article Type: Solution
Last Modified: 10 Oct 2023
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.