Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alertas do PowerStore: alertas de sessão de replicação

Summary: Alertas de sessão de replicação do PowerStore devido a problemas de sistema de destino inativo, conflito de nome no destino e destino sem espaço.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Quando o Dell PowerStore encontra um problema, um alerta de erro é gerado para ajudar a identificar esse problema. Este artigo explica as diferentes causas possíveis e as soluções relevantes para esses alertas de erro. Se o problema não for resolvido por meio da solução fornecida, consulte as opções de contato de suporte técnico.

 

SLN317183_pt_BR__1icon Nota: não encontrou as informações necessárias? Informe-nos usando o formulário de feedback na parte inferior deste artigo.

 

Resolution

ID do alerta POLICY_SESSION_CREATE_FROM_VOLUME_GROUP_FAILED
POLICY_SESSION_CREATE_FROM_VOLUME_FAILED
Texto do alerta Ocorreu uma falha na criação automática da sessão de replicação de %(source_name) para %(remote_system_name) com o erro %(error_message_key)
Código de erro (0x00901001) (0x00900301)
Descrição   Uma política de proteção com uma regra de replicação foi aplicada a um recurso de armazenamento, mas ocorreu uma falha na criação subsequente da sessão de replicação. Dependendo da mensagem de erro exibida, pode haver uma ou mais causas para esse alerta.
Resolução 1
Sistema de destino inativo:
Causa

 O sistema de destino pode não estar acessível para que a replicação continue.

Solução
Certifique-se de que o sistema de destino esteja acessível na rede do sistema de origem. Uma solicitação de "verificar e atualizar" pode ser emitida na origem para que o sistema remoto verifique a conectividade.
Resolução 2
Conflito de nome no destino: 
Causa
O sistema de destino já contém um volume ou grupo de volumes criado pelo usuário com o mesmo nome da origem. Durante a configuração da replicação, é feita uma tentativa de criar um volume no sistema de destino com o mesmo nome do recurso de origem. Se não for possível criar esse volume no sistema de destino porque ele já existe, não será possível prosseguir com a replicação.

Solução
Renomeie o recurso de destino para evitar o conflito de nomes. A replicação continuará dentro do próximo período de Recovery Point Objective (RPO).
Resolução 3
Destino sem espaço:
Causa
O sistema de destino pode estar sem espaço de armazenamento disponível para receber dados replicados.

Solução
Espaço de armazenamento livre no sistema de destino.

Article Properties


Affected Product

PowerStore

Last Published Date

22 Jun 2023

Version

6

Article Type

Solution