Le lecteur LCD local affiche un écran noir lors de l’ouverture du capot ou de la connexion à chaud d’un écran externe

Summary: Cet article explique comment obtenir un écran noir sur un écran LCD local pendant une seconde lors de l’ouverture du capot ou de la connexion à chaud d’un moniteur externe.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’écran LCD local affiche un écran noir pendant une seconde lors de l’ouverture du capot ou de la connexion à chaud à un moniteur externe.

Plates-formes concernées :

  • Latitude 5410
  • Latitude 5510
  • Latitude 5411
  • Latitude 5511
  • Latitude 7210 2-en-1
  • Latitude 7310
  • Latitude 7410
  • Latitude 9410
  • Latitude 9510
  • Precision 3550
  • Precision 3551
  • Precision 7550
  • Precision 7750

Cause

Obtenir un écran noir pendant une seconde est un comportement attendu de la fonction Microsoft Multiplane OverlayCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies. (MPO) avec le processeur Intel Comet Lake.

Remarque : La fonction MPO est une fonction d’économie d’énergie qui améliore l’autonomie de la batterie. Intel recommande à l’utilisateur final d’activer cette fonctionnalité.

Resolution

La fonction MPO peut être désactivée en modifiant la table de registre en procédant comme suit :

  1. Recherchez DisplayFeatureControl dans l’Éditeur du Registre.
    Recherchez DisplayFeatureControl dans l’Éditeur du Registre. 
  2. Modifiez la valeur de 3e3 à 383.
    Modifiez la valeur de 3e3 à 383.
  3. Redémarrez l'ordinateur.

Affected Products

Latitude 7210 2-in-1, Latitude 7310, Latitude 5410, Latitude 5411, Latitude 7410, Latitude 9410, Latitude 5510, Latitude 5511, Latitude 9510, Precision 3550, Precision 3551, Precision 7550, Precision 7750
Article Properties
Article Number: 000130724
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.