PowerStore: Beheben von Host-I/O-Fehlern und Importfehlern, die durch EqualLogic-Failover verursacht werden

Summary: In diesem Artikel werden die Aktionen beschrieben, die zu ergreifen sind, wenn ein Dell EqualLogic-Controller-Failover zu Host-I/O-Fehlern oder Importfehlern führt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Während Volume-Importsitzungen in ein PowerStore-Cluster ausgeführt werden, können Controller-Failover auf dem Dell EqualLogic-Storage-Array auftreten. Diese Controller-Neustartereignisse können zu einem automatischen Abbruch der Importsitzung führen. Außerdem können sie ein Rollback der Importsitzung verursachen.

Der Zweck dieses Artikels besteht darin, Lösungen für die Wiederherstellung nach dem Host-I/O-Fehler und dem Importfehler bereitzustellen.

Cause

Der Abbruch und das Rollback der PowerStore-Importsitzung können während eines Controller-Failovers oder eines Controller-Neustarts auf dem Dell EqualLogic-Quell-Storage-Array auftreten. Diese Ereignisse treten auf, während PowerStore-Volume-Importsitzungen ausgeführt werden.

Resolution

  1. Mounten Sie alle importierten Volumes manuell auf dem Host erneut, um die Host-I/O mit dem Dell EqualLogic-Speicherarray wiederherzustellen. Alternativ können Sie den Host neu starten.
  2. Importvorgang erneut versuchen 

Affected Products

PowerStore
Article Properties
Article Number: 000131380
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.