PowerStore: Risoluzione degli errori di I/O dell'host e degli errori di importazione causati dai failover di EqualLogic

Summary: Questo articolo descrive in dettaglio le azioni da eseguire quando il failover di un controller Dell EqualLogic genera errori di I/O dell host o errori di importazione.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Mentre sono in corso sessioni di importazione dei volumi in un cluster PowerStore, è possibile che si verifichino failover del controller sull'array di storage Dell EqualLogic. Questi eventi di riavvio del controller possono causare l'annullamento automatico della sessione di importazione. Inoltre, possono causare un rollback della sessione di importazione.

Lo scopo di questo articolo è fornire la soluzione per il ripristino in caso di errore di I/O dell host e di importazione.

Cause

L'annullamento e il rollback della sessione di importazione di PowerStore possono verificarsi durante gli eventi di failover o riavvio del controller sull'array di storage Dell EqualLogic di origine. Questi eventi si verificano mentre sono in corso sessioni di importazione dei volumi PowerStore.

Resolution

  1. Eseguire manualmente il mounting di tutti i volumi importati sull host per ripristinare l'I/O dell host con l'array di storage Dell EqualLogic. In alternativa, riavviare l'host.
  2. Riprovare l'operazione di importazione 

Affected Products

PowerStore
Article Properties
Article Number: 000131380
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.