「PowerStore:EqualLogicフェールオーバーによるホストI/Oエラーおよびインポート障害の解決

Summary: この記事では、Dell EqualLogicコントローラーのフェールオーバーによってホストI/Oエラーまたはインポートの障害が発生した場合に実行するアクションについて説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStoreクラスターへのボリューム インポート セッションの進行中に、Dell EqualLogicストレージ アレイでコントローラーのフェールオーバーが発生する場合があります。これらのコントローラー再起動イベントにより、インポート セッションが自動的にキャンセルされる可能性があります。また、インポート セッションのロールバックが発生する可能性もあります。

この記事の目的は、ホストI/O障害とインポート障害の問題から回復するための解決策を提供することです。

Cause

PowerStoreインポート セッションのキャンセルとロールバックは、ソースDell EqualLogicストレージアレイでコントローラーのフェールオーバーまたはコントローラーの再起動イベント中に発生する可能性があります。これらのイベントは、PowerStoreボリューム インポート セッションの進行中に発生します。

Resolution

  1. インポートされたすべてのボリュームをホストに手動で再マウントし、Dell EqualLogicストレージ アレイでホストI/Oをリストアします。または、ホストを再起動します。
  2. インポート操作を再試行します 

Affected Products

PowerStore
Article Properties
Article Number: 000131380
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.