Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

BitLocker Error When Using TPM in 1.2 Mode After Updating the BIOS

Summary: BitLocker communicates an error when using TPM in 1.2 mode after updating the Basic Input/Output System (BIOS).

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Systems set to TPM 1.2 mode in the BIOS may not encrypt with BitLocker and display the following error: (Figure 1.)

SLN306533_en_US__1BitLocker-drive-encryption-error

Figure 1. BitLocker Drive Encryption Error

This error may also be seen as the following if BitLocker is engaged using command prompt/SCCM:

ERROR: An error occurred (code 0x80310002):

The BIOS did not correctly communicate with the Trusted Platform Module (TPM). Contact the computer manufacturer for BIOS upgrade instructions.


Symptoms for Windows 10:

In Windows 10, the issue may present as BitLocker triggering on startup. One way to verify that the issue is the same is to check TPM.msc as shown below.

Messages in TPM.msc as they appear in different versions of Windows 10: (Figure 2.)

SLN306533_en_US__2TPM-Windows10

Figure 2. TPM Error in Windows 10


Caution: This issue is not seen with TPM in 2.0 mode.

Cause

This issue may appear if your system has an older version of the BIOS installed.

Resolution

The table below details the first BIOS version that resolves this issue. Installing the latest version of the BIOS that is hosted on the Dell Drivers and Downloads website is highly recommended.

Platform BIOS version to resolve (or later)
Latitude 7370 1.13.5 (Released 18 July 2017)
Latitude E7270/E7470 1.16.4 (Released 26 June 2017)
Latitude E5270/E5470/E5570 1.15.4 (Released 26 June 2017)
Precision 3510 1.15.4 (Released 26 June 2017)
Precision 5510 1.4.0 (Released 15 September 2017)
Precision 7510/7710 1.13.6 (Released 13 July 2017)
OptiPlex 3050 1.4.4 (Released 5 June 2017)
OptiPlex 3050 AIO 1.4.3 (Released 2 June 2017)
OptiPlex 5050 1.5.2 (Released 13 July 2017)
OptiPlex 7050 1.5.2 (Released 13 July 2017)
OptiPlex 7450 AIO 1.5.2 (Released 17 July 2017)
OptiPlex 5250 AIO 1.5.2 (Released 17 July 2017)
OptiPlex 7440 AIO 1.8.2 (Released 6 June 2017)
OptiPlex 3240 AIO 1.5.17 (Released 6 June 2017)

Article Properties


Affected Product

Latitude 7370, Latitude E5270, Latitude E5470, Latitude E5570, Latitude E7270, Latitude E7470, OptiPlex 3050 All-In-One, OptiPlex 3050, OptiPlex 5050, OptiPlex 5250 All-In-One, OptiPlex 7050, OptiPlex 7450 All-In-One, Precision 3510, Precision 5510Latitude 7370, Latitude E5270, Latitude E5470, Latitude E5570, Latitude E7270, Latitude E7470, OptiPlex 3050 All-In-One, OptiPlex 3050, OptiPlex 5050, OptiPlex 5250 All-In-One, OptiPlex 7050, OptiPlex 7450 All-In-One, Precision 3510, Precision 5510, Precision 7510, Precision 7710See more

Last Published Date

24 Jan 2022

Version

5

Article Type

Solution