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Dell Backup and Recovery (DBAR) and Windows 10

Summary: Dell Backup and Recovery (DBaR) version 1,9 est uniquement disponible sur les ordinateurs qui sont mis à niveau vers Windows 10.

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Article Content


Symptoms

Suivez les consignes ci-dessous pour l’utilisation de l’application Dell Backup and Recovery (DBaR) avec Windows 10.


Dell Backup and Recovery (DBaR) version 1,9 n’est disponible que pour les ordinateurs qui sont mis à niveau vers Windows 10.

Remarque : Les informations contenues dans cet article s’appliquent également aux logiciels de sauvegarde AlienReSpawn disponibles avec Alienware ordinateurs.

La mise à jour de l’Dell Backup and Recovery (DBaR) vers la version 1,9 est uniquement disponible pour les ordinateurs qui mettent à niveau vers Windows 10. Cela permet de maintenir la compatibilité de l’application DBaR.

DBAR signifie Dell Backup and Recovery application, une solution de sauvegarde et de restauration sécurisée, facile et fiable qui protège votre ordinateur (système d’exploitation, applications, pilotes, paramètres) et les données (musique, photos, vidéos, fichiers et autres fichiers importants) afin d’éviter toute perte de données. Utilisé pour remplacer la précédente DataSafe Local 2. x et DBRM.
Il existe actuellement deux versions de DBAR :

  • Basic Préinstallé sur l’ordinateur avec le système d’exploitation Windows en usine, vous pouvez créer un disque de restauration de l’ordinateur et sauvegarder des applications et des logiciels préinstallés en usine.
  • Sélection Un client supplémentaire est tenu d’effectuer la mise à niveau du service.

Les systèmes livrés avec Windows 10 ne sont pas préinstallés Dell Backup and Recovery (DBaR).
 

Remarque : Si Dell Backup and Recovery n’est pas mis à jour comme recommandé (avant la mise à jour vers Windows 10), le seul recours restant est de revenir au système d’exploitation précédent. En cas d’échec de la restauration du système d’exploitation, la solution finale peut nécessiter une nouvelle réinstallation du système d’exploitation et Dell Backup and Recovery. 

Cause

À l’aide de l’application Dell Backup and Recovery (DBaR) avec Windows 10

Resolution

Notification de mise à jour

Dell ordinateurs qui ont Dell Backup and Recovery (DBaR) et qui ont été mis à niveau vers le système d’exploitation Windows 10 remarqueront une mise à jour Dell recommandée sur le tableau de bord Dell Backup and Recovery. Cette mise à jour de Windows 10 met à jour DBaR vers la version 1,9 qui est entièrement compatible avec Windows 10.

Si un lien de téléchargement est nécessaire pour DBaR 1,9, vous pouvez le télécharger à partir du lien suivant : Dell Backup and Recovery (DBaR) Version 1,9 (voir la figure 1.)

Remarque : Dell Backup and Recovery (DBaR) version 1,9 ne doit pas être installée sur les ordinateurs livrés avec Windows 10. Dell Backup and Recovery version 1,9 concerne uniquement les ordinateurs qui effectuent une mise à niveau vers Windows 10 ou qui ont déjà été mis à niveau vers Windows 10.

Les systèmes livrés avec Windows 10 installés en usine utilisent la Windows 10 native Backup and Restore. Windows la sauvegarde et la restauration sont disponibles en cliquant sur Start, Settings, Update & Security , puis back up.

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Figure 1. DBaR Dell recommandation pour la mise à jour

Cliquez sur le bouton installer la mise à niveau pour lancer le processus de mise à niveau. (Voir Figure 2.)

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Figure 2. -DBaR installer la mise à jour

Faites un clic droit sur le bouton Démarrer. (Voir Figure 3.)

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Figure 3. -Bouton Démarrer de DBaR

Si vous recherchez une mise à jour Web sur DBaR alors que vous êtes dans Windows 8.1, le message suivant s’affiche : (Voir Figure 4)

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Figure 4. -Mise à jour de DBaR disponible

Ressources supplémentaires :


Comment restaurer un ordinateur à l’aide de DBAR

La restauration de l’ordinateur Dell Backup and Recovery Manager (DBAR) peut s’effectuer de trois manières :

  1. Exécutez DBAR sur l’ordinateur, sélectionnez Recovery (récupération), sélectionnez System Recovery (récupération du système).
  2. Appelez la partition de restauration pour la restauration de l’ordinateur. Déplacez la souris sur le côté droit de l’écran, sélectionnez Settings (paramètres ) lorsque la barre des icônes s’affiche, appuyez sur la touche Maj et maintenez-la enfoncée en même temps, sélectionnez Troubleshooting (Diagnostics) et DBAR.
  3. Restauration du système avec un support de restauration : La machine est connectée à un bloc d’alimentation externe, la touche F12 est continuellement frappée après la mise sous tension dans le menu de démarrage et sélectionne pour démarrer à partir du support de récupération.

Étapes de la restauration de l’ordinateur avec DBAR

  1. Exécutez DBAR, sélectionnez Recovery(récupération), sélectionnez System Recovery (récupération du système). (Voir la figure 5)


    Figure 5. Utilisation de Dell Backup and Recovery

  2. Sélectionnez image d’usine, puis cliquez sur confirmer. L’ordinateur redémarrera et entrera sur l’interface de récupération. (Voir Figure 6)


    Figure 6. -Restaurer votre ordinateur


Étapes de la restauration de l’ordinateur par un support de récupération

  1. Démarrez la machine, puis appuyez continuellement sur la touche F12 de l’interface Dell pour sélectionner le démarrage à partir du support de récupération (l’ordinateur portable doit être branché à une alimentation externe). (Voir Figure 7)


    Figure 7. -Bienvenue

    Remarque : Lors de la restauration de votre ordinateur portable à l’aide d’une sauvegarde d’usine, vous devez connecter le chargeur ou vous serez invité à saisir un message d’erreur : "Veuillez brancher l’adaptateur secteur pour continuer. Votre ordinateur ne peut pas être restauré lorsqu’il est alimenté par la batterie. (Voir Figure 8).

    Figure 8. -Erreur

     

  2. Pour obtenir une brève description, les contrôles d’intégrité du miroir et toutes les images disponibles s’affichent. (Reportez-vous à la figure 9. and10.)


    Figure 9. -Description
    de l’accueil
    Figure 10. -Vérification de votre PC

  3. Sélectionnez image d’usine. (Voir Figure 11)


    Figure 11. -Restaurer votre ordinateur

  4. Sélectionnez le type de restauration (larécupération de facteur est recommandée). (Voir Figure 12).


    Figure 12. -Choisir un mode

    Remarque : La restauration d’usine efface toutes les données qui ne sont pas sauvegardées sur votre ordinateur. Il est important d’effectuer les étapes de récupération de l’ordinateur avec cette option si vous souhaitez enregistrer les fichiers de données sur le disque dur.
  5. Choisissez si vous souhaitez sauvegarder certaines des données de l’ordinateur d’origine. (Voir Figure 13).


    Figure 13. -Restauration du système

    • Sélectionnez Yes (Oui) et accédez à l’interface de sélection de fichiers. (Voir Figure 14).


      Figure 13. -Sélectionnez Oui

    • Sélectionnez non, seulement l’interface de récupération, lorsque le bouton redémarrer devient opérationnel, effectuez l’opération de restauration et redémarrez l’ordinateur, puis saisissez la configuration du système d’exploitation d’usine. (Voir Figure 15,).


      Figure 14. -Sélectionnez NO (non)


Comment utiliser Dell Backup and Restore (DBAR) pour créer une image d’usine

Préparation Un 8 G ou plusieurs caches USB

Remarque : Dell recommande une sauvegarde du miroir d’usine la première fois qu’il est utilisé.

Étapes :
  1. Ouvrez Dell sauvegarde et restauration.
  2. Sélectionnez support de récupération. L’affichage varie en fonction de la version de langue de votre système d’exploitation. (Voir Figure 16).

    SLN298526_en_US__201385368501826. QQAA20131118164726
    Figure 16. -Menu principal

  3. Insérez la clé de USB, sélectionnez le support que vous avez inséré, puis cliquez sur continue (continuer). (Voir Figure 17,).

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    Figure 17. -Média d’usine

  4. Cliquez sur Démarrer. (Voir Figure 18,).

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    Figure 18. -Démarrer

    Remarque : Lorsque vous effectuez une sauvegarde en miroir en usine, les données de la clé de USB sont formatées. Si les données importantes se trouvent dans la clé de USB, sauvegardez-les en premier.
  5. Cliquez sur OK, la sauvegarde des médias en usine est exécutée. (Voir Figure 19

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    Figure 19. -Exécution

 


Support hors garantie Hors garantie ? Aucun problème. Consultez le site Web Dell.com/support, puis saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne et en Chine. Serveur et stockage non applicable.

Article Properties


Last Published Date

17 Jun 2021

Version

7

Article Type

Solution