RemoteAssist Hakkında Genel Bilgiler
Summary: Dell RemoteAssist bulut altyapısı, mimarisi, veri merkezleri, ilkeleri, güvenliği ve şifrelemesi hakkındaki bilgiler.
Symptoms
Cause
Neden bilgisi mevcut değildir.
Resolution
Giriş, Kapsam ve Hedef
Dünya çapında, çok sayıda ve giderek artan sayıda işletme ve devlet kurumu, Müşteri Desteği için iş süreçlerini kolaylaştırmak için RemoteAssist Desteği Hizmet Olarak Yazılıma (SaaS) güveniyor.
RemoteAssist Desteği sayesinde güvenlik; ağımızın, platformumuzun ve uygulamalarımızın tasarımında, dağıtımında ve bakımında öncelikli hale gelir. Bu nedenle RemoteAssist Desteği, en sıkı şekilde düzenlenen ve güvenli bilgi işlem ortamlarında bile kullanıma uygundur.
RemoteAssist Desteğinin güvenlik ve tasarım parametreleri ile temeldeki iletişim altyapısını anlamak önemli bir adımdır.
Aşağıdaki belgede, aracı tarayıcısından bulut altyapısına ve son kullanıcı masaüstüne kadar RemoteAssist Destek destek oturumlarının güvenlik altyapısı hakkında ayrıntılı bilgiler yer alır. Buna ek olarak, OAuth sürecinin yanı sıra veri depolama ve saklama politikaları açıklanmaktadır.
Ağ Yapılandırması
TCP ve UDP aracılığıyla 443 numaralı bağlantı noktası için "*.screenmeet.com" ve "*.scrn.mt" onay listesi.
Ağ yapılandırmanızı kontrol edebileceğiniz doğrulama aracına buradan ulaşabilirsiniz .
Desteklenen Tarayıcılar
RemoteAssist Desteği, destek oturumlarında Aracı kullanımı için aşağıdaki tarayıcıları ve sürümleri destekler:
-
Chrome: 72+
-
Firefox: 65+
-
Edge: 17+
Desteklenen İşletim Sistemleri
RemoteAssist Desteği istemcisi, son kullanıcı aygıtlarında aşağıdaki işletim sistemlerini ve sürümlerini destekler:
-
Windows: 7, 8, 10, 10S
-
Windows Server: Windows Server 2003 R2, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2, Windows Server 2016
RemoteAssist Desteği Bulut Altyapısı
Birden çok bulut barındırma sağlayıcısında küresel olarak dağıtılan RemoteAssist Desteği, basit ve ölçeklendirilebilir dağıtım işlemleri için docker kullanır.
En Az Meşgul Mimari
RemoteAssist Desteği, mimarisinin ölçeklendirilebilirliğini ve coğrafi olarak farklı konumlarda dağıtımını kullanmak üzere tasarlanmıştır. Bu, Edge sunucuları çevrimiçi duruma getirildikçe çok kiracılı RemoteAssist Destek mimarisinin mantıksal olarak ölçekleneceği anlamına gelir. Oturumlar, coğrafi olarak konumlandırılan en az meşgul kaynağa atanır. Son kullanıcının aygıtındaki oturum verileri, bu mimari üzerinden anında aracı tarayıcısına yönlendirilir ve aktarım tamamlandıktan sonra silinir.
Uzaktan Erişim Politikası
RemoteAssist Desteği, müşteri varlıklarını içeren sistemlerde ayrıcalıklı bir erişim yönetimi çözümü olan uzaktan erişim sürecini sürdürür. RemoteAssist Desteği erişim yönetimi çözümüne aşağıdakiler dahildir:
- Saklanan veya aktarılan kimlik doğrulama bilgilerinin her zaman şifrelenmesi
- Kullanıcı düzeyindeki hesaplara ait parolalar, birden çok kişi arasında paylaşılmaz
- Bir hesabın risk altında olduğu düşünüldüğü her durumda parolalar değiştirilir
- Parolalar, tek kullanımlık parolalar dışında, e-posta mesajları veya diğer elektronik iletişim biçimleri kullanılarak iletilmez
- Bireysel kullanıcı hesaplarına ait parolalar, hesap sahibi dışında birisine verilmez veya başkalarıyla paylaşılmaz
- Kullanıcının kimliği, parolası sıfırlanmadan önce doğrulanır ve parolasının sıfırlandığı, bir e-posta gönderilerek kullanıcıya bildirilir
- Ayrıcalıklı hesapları izlemek ve bunlara kaynak sağlamak için prosedürler mevcuttur
- Kuruluş değişikliğine yanıt olarak erişim veya hakların derhal bildirilmesi ya da sonlandırılması için prosedürler mevcuttur
Veri Güvenliği/Şifreleme
RemoteAssist Desteği uygulamasının çalıştığı süre boyunca tüm veriler, AES-256-bit şifrelemeli TLS 1.2 aktarım güvenliği kullanılarak SSL ile şifrelenir. Bu süreç, uzak aygıttan web sunucularımıza ve web sunucularımızdan Aracı tarayıcısına iletilen (veya tam tersi) tüm verileri kapsar.
Ayrıca, her oturuma Aracı ile son kullanıcı arasındaki boşluğu kapatmak için kullanılan benzersiz, tek seferlik bir anahtar atanır. Son olarak, PC'lerde uygulama her oturumdan sonra otomatik olarak silinir, bu nedenle son kullanıcıların izni ve niyeti olmadan daha fazla erişim imkanı yoktur.
RemoteAssist Desteği oturumu sırasında veriler geçici olarak belleğe yazılır, ardından uzak Aracının tarayıcısına gönderilip silinir. Son kullanıcı veya Aracının aygıtında hiçbir veri kalıcı olarak depolanmaz veya saklanmaz.
Şifreleme Anahtarı Yönetimi
RemoteAssist'in güçlü şifreleme anahtarı yönetimi uygulamalarına aşağıdakiler dahildir:
- Şifreleme anahtarları oluşturmak, saklamak ve arşivlemek için kullanılan ekipman fiziksel olarak korunur
- RemoteAssist Desteği, anahtar yönetim politikasının (anahtarları kurtarma, yedekleme ve yok etme dahil) tüm yönlerini destekleyecek şekilde uygulanan standartlara ve prosedürlere sahiptir
Aktarım Katmanı Güvenliği
Tüm oturum verileri, AES-256 bit şifrelemeli TLS 1.2 aktarım güvenliği kullanılarak SSL şifrelemeli biçimde taşınır. Dell RemoteAssist Desteği, güvenlik duvarından geçmek için güvenlik duvarı 80 numaralı bağlantı noktasını (standart HTTP İnternet trafiği) kullanmak yerine 443 numaralı güvenlik duvarı bağlantı noktasını (HTTPS trafiği) kullanır.
Güvenlik Duvarı Uyumluluğu
Tüm uygulama trafiği, HTTPS üzerinden güvenli bir bağlantı kullanır (443 numaralı bağlantı noktası). Kullanıcılar için gerekli olan bir güvenlik duvarı yapılandırması mevcut değildir.
Oturum Sonrası Veri/Dosya Depolama
Son kullanıcının bilgisayarında veya Dell RemoteAssist Desteği tarafından hiçbir oturum bilgisi saklanmaz. İlgili tüm veriler CRM olayına yazılır. Ayrıca aktarılan tüm dosyalar veya yapılan kayıtlar da CRM bulutuna yazılır.
SSO/OAUTH
RemoteAssist Desteği, mevcut CRM/ITSM platformu kimlik bilgilerinizi kullanmanıza olanak tanır. İlgili platform uygulaması aracılığıyla OAuth girişi yapabilirsiniz.